
                       
Read Me

Pro Tools HD 7.2 on Windows XP

This Read Me documents compatibility details, known issues, and guide addenda for Pro Tools|HD 7.2 systems on 
Windows XP.

Compatibility

Digidesign can only assure compatibility and provide support for Digidesign-qualified hardware and software configurations. 
For a list of Digidesign-qualified computers, operating systems, and third-party devices, refer to the latest compatibility in-
formation on the Digidesign Web site (www.digidesign.com).

Database File Compatibility

Pro Tools 7.x requires a new Digidesign database file format. Database files created with Pro Tools version 6.x will be deleted 
upon launching Pro Tools 7.x for the first time. Please re-index your drive(s) for faster searches. DigiBase Pro catalog files will 
not be deleted but have to be updated. Launching Pro Tools will post a dialog allowing you to convert or delete existing cat-
alogs. 

Known Issues
The following sections document known issues you may encounter when using Pro Tools 7.2, along with workarounds if 
they exist.

Pro Tools

Windows has a limitation of 256MB when setting system memory allocation for DAE Playback Engine (Item #58237)

Windows XP will allow an absolute maximum of 256MB to be set aside for the non-paged pool (NPP). This means that engine 
configurations requiring more than 256MB cannot be supported in Pro Tools when running on Windows XP. If you attempt 
to configure your Playback Engine settings in such a way as to require more than 256MB, the action will be disallowed and 
the following message will be posted: “A maximum of 256MB may be used to support this playback engine. Try lowering your 
DAE buffer size or choosing an engine with fewer voices.”

AudioSuite and Region Groups (Item #64410)

AudioSuite plug-ins handle Region Groups slightly differently than audio files. With audio files, an AudioSuite process can 
be applied to all copies of a unique audio file which appear in your session by selecting your target as Region List in the Au-
dioSuite plug-in window and selecting Use in Playlist. However, if your target is set to Region List in the AudioSuite plug-in 
window while you have a Region Group selected, Pro Tools does not recognize the Region Group as processable audio and 
will present a No Audio Was Selected error. This is because a Region Group is not treated as audio until it is actually used in 
a track.

To apply an AudioSuite process to all copies of a Region Group in a session at once, do the following:

1  Select the Region Group to be processed.

2  From the Region menu, select Ungroup All. All elements of the group will remain selected

3  Perform AudioSuite processing.
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4  From the Region menu, select Regroup.

When prompted, select Modify to apply the AudioSuite Process to all copies of the Region Group in the session, or select 
Copy to apply it only to the selected Region Group.

Windows Security Alert During Launch (Item #62060)

The dialog, “Windows Security Alert. To help protect your computer, Windows Firewall has blocked some features of this pro-
gram...” can be thrown during the launch of Pro Tools. This warning message does not interfere with operation of Pro Tools 
and can be safely ignored.

Importing MP3 or MP4 Files without QuickTime Installed (Item #62994)

If Pro Tools has been run on a system on which QuickTime was not present, but then QuickTime is installed later, there is 
the possibility that Pro Tools has indexed QuickTime files as “Unknown”. These files will remain as unknown even after 
QuickTime has been installed. If this occurs, either delete Digidesign Database files and try again, or navigate in the browser 
to any “Unknown” QuickTime file and select “Update Database for Selected.”

Conversely, if Pro Tools has been run on a system with QuickTime present, but then QuickTime is uninstalled, there is the 
possibility that QuickTime files have been indexed as known audio file types that can no longer be understood by Pro Tools 
since QuickTime is now absent. If this occurs, delete all database files and try again. 

Audio Interfaces Connected to Cards 5–7 at 176.4 kHz/192 kHz (Item #67475)

The 176.4 kHz and 192 kHz sample rates support a maximum of four HD Accel or HD Process cards. To use these sample rates, 
any extra I/O interfaces must be removed from the Pro Tools system. 

To reconfigure:

1  Power down the computer and interfaces

2  Remove DigiLink and Loop Sync and Word clock connections from I/Os connected to HD cards #5 and higher. 

3  Be sure to reconfigure Loop Sync and Word clock connections on the supported I/O interfaces.

After powering up, you may then use the 176.4 kHz or 192 kHz sample rates on your Pro Tools system.

Declaring Legacy Peripherals (Item #68381)

In certain I/O configurations, after declaring legacy peripherals in the Hardware Setup dialog, the legacy peripherals may not 
appear in the I/O Setup dialog. They will appear after you quit and re-launch Pro Tools.

Changing Settings on Legacy Peripherals (Item #69070)

In some hardware configurations after using Pro Tools at sample rate higher than 48 kHz, some legacy peripherals may not 
be identified and peripherals settings won't be modifiable in the Hardware Setup dialog, although such peripherals can be 
used in the session. If this occurs, un-declare legacy peripherals in Hardware Setup dialog and declare them again.

Issues with Kensington Mouse and Drivers

The following may occur when using a Kensington mouse with Pro Tools: 

• Alt key sticks when Zooming (Item #61823) 

• Stuck Shift Key (Item #62376)

• Stuck Control Key (Items #61830, #62066, #61980, #61988, #62348, and #62559). 

To clear stuck keys, press them again. If problems continue, try removing the Kensington drivers. 

Software Instrument Does Not Emit Sound when Inserted on an Instrument Track or Auxiliary Input (Item #65797) 

Some software instruments may not emit sounds and might not play. If this occurs, manually assign a hardware input to the 
Instrument track or Auxiliary Input, and/or manually assign a MIDI output to the Instrument.
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Waveforms Fail to Display During Long Recordings (Item #60719)

When making a long record pass, the waveforms may stop drawing after 20 to 30 minutes. The overviews are calculated after 
the session is re-opened.

Error Message “Could Not Complete Your Request because the System Cannot Find the File Specified (2)” (Items #50454 
and #50457)

This message can appear while logged into a non-administrative account and doing either of the following: 

• Performing destructive AudioSuite processing

• Locking files in the Workspace browser 

This is possibly because the audio file has read-only permissions. In order to correct this, you must be able to log into an ad-
ministrative account in Windows XP and change the permissions of the audio file so you have full read and write access to 
the audio file. If you do not have administrative access of the computer, then you must either contact the administrator of 
the computer to resolve this problem, or use the File > Save Copy In command to create a copy of the session with all of its 
audio files.

Error Message “Could not Complete the Bounce to Disk Command because Access is Denied (Item #50488)

Bouncing to disk to the root level of any SCSI drive while logged into a non-administrative account may cause the following 
error: “Could not complete the bounce to disk command because Access is denied.” This is because Windows XP doesn't al-
low files to be created at the root level of a drive while logged into a non-administrative account. To get around this problem, 
you must create a sub-directory and redirect your session bounce to the newly created directory. 

Recalculating Overviews While Logged into a Non-Administrative Account (Item #50537)

Recalculating overviews of audio files while logged into a Non Administrative account may cause the following error in the 
Task window in Pro Tools: “Access denied. (5).” This is probably caused by the audio files having read-only permissions. 

In order to correct this, you must be able to log into an administrative account in Windows XP and change the permissions 
of the audio file so you have full access to the audio file. If you do not have administrative access of the computer, then you 
must either contact the administrator of the computer to resolve this problem, or use the File > Save Copy In command to 
create a copy of the session with all of its audio files.

Performing Commands Which Require Saving a Session on a Non-Administrative Account (Item #53335)

When logged in as non-administrative user, and opening a session which was copied from CD-ROM (or external hard drive) 
onto the system, executing any command which causes Pro Tools to save the session will cause the Access to be denied. To 
resolve this problem, first save the session using File > Save As or File > Save Copy In.

Song Position Pointer Messages are Not Received in “Continuous Scroll with Playhead” Mode (Item #54587)

When in “Continuous Scroll with Playhead” mode, Synchronic, Intakt (Native Instruments) and other MIDI-enabled plug-
ins stop receiving Song Position Pointer messages, and cannot catch up when starting and stopping playback.

Intermittent Shuttle Lock Commands Ignored (Item #47155)

Shuttle Lock commands occasionally appear to have been ignored. Click once on the Transport pop-up and the functionality 
will return.

Timestamping and DestructivePunch-prepared tracks (Item #67054)

Since it is possible to change the session start after tracks prepared for DestructivePunch have been created, the time stamp 
for the track(s) may be inaccurate. If accurate time stamps are a priority, then re-timestamp the regions created using the 
timestamping function in the Region List.

Pro Tools 7.x MP3 Codec Exports Non-Copyright Files Only (Item #68985)

The new MP3 codec in Pro Tools 7.x does not have the ability to encode an attribute for the file to be copyrighted. This is a 
limitation of the new codec from Fraunhofer. 
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Some QuickTime audio formats cannot be imported (Items #58792, 73064)

The audio from QuickTime movies with Apple Lossless or AMR audio compression cannot be imported into Pro Tools. Use 
QuickTime Pro or another application to convert the audio to another format prior to import.

Apple Lossless Codec is not supported for Bounce to QuickTime Movie (Item #75224)

Pro Tools 7.2 does not support the Apple Lossless audio codec. Choosing it from the Bounce to QuickTime Movie Audio Com-
pression dialog will result in a movie without usable audio.

Delay Compensation

Diminished Audio Record and Playback Performance while Using Delay Compensation (Item #46346)

Delay Compensation requires a substantial amount of system resources, especially when recording in large sessions. If you 
encounter DAE error –9073 when Delay Compensation is enabled, turn Delay Compensation off to free system resources.

DigiBase

Conversion of large DigiBase Catalogs may take hours (Item #77636)

Converting legacy Catalogs can take hours for extremely large catalogs (10,000+ referenced files). Because of this we suggest 
you plan on converting your catalogs at an appropriate time that will not interfere with normal productivity. You will be 
prompted at each launch of Pro Tools until the Catalogs are converted, and you may choose to ignore such prompts until you 
are ready to convert them. Once converted, you will not see this problem again.

AAF sequences and MXF media files with timecode formats greater than 30 fps are displayed incorrectly in the DigiBase 
Frame Rate column (Item #72538)

If an AAF sequence references MXF media files with frame rates greater than 30 fps, DigiBase displays values that are half of 
the correct frame rate. For example, a 59.94 fps file will be displayed as 29.97 and 50 fps as 25 fps. The Session Setup window 
will display the full frame rate.

Plug-Ins

Demo Mode with 7.x Plug-Ins and Software Options

Digidesign 7.x plug-ins and Pro Tools 7.x software options no longer include time-limited demos. Instead, plug-in and option 
demos require an iLok USB Key and an iLok license for evaluation. If you would like to obtain a demo license, please visit the 
individual product pages located on the Digidesign Web site (www.digidesign.com).

Installing SignalTools on VENUE requires that SurroundScope be removed (Item #79322)

Uninstall the legacy SurroundScope plug-in before installing Signal Tools plug-ins.

SignalTools support at 192kHz TDM and RTAS (Item #79188)

SignalTools TDM 6.1-, 7.0-, and 7.1-channel versions used in sessions with a sample rate 192 kHz will produce a DAE -7077 
error. Use an RTAS version of SignalTools with a HW Buffer setting of 512 or higher, as the RTAS version produces pops and 
clicks with lower buffer sizes.

SignalTools Lissajous Meter graphic artifacts (Items #73263 and 74248)

Lissajous Meter produces graphic artifacts when feeding audio into the plug-in. Unlike the TDM version, the RTAS version of 
SignalTools draws halo-like graphic artifacts when fewer than the maximum number of available processors is selected in the 
Playback Engine.
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–6074 Error When Toggling All Plug-Ins Between Active and Inactive Mode During Playback (Item #55049)

In large sessions, deactivating and reactivating all plug-ins simultaneously can cause Pro Tools to post the following error: 
“The engine DSP ran into the TDM2 deadband. Too many I/Os to the TDM2 chip (-6074).” To resolve the problem, activate 
and deactivate plug-ins in smaller groups.

Click TDM plug-in does not emit sound at 4096 and 8192 HW buffer sizes (Item #79313)

The Click TDM plug-in does not emit sound at 4096 and 8192 HW buffer sizes if an Expansion chassis is present. Use the 
RTAS version of the plug-in instead.

File and Disk Management

Pro Tools Unable to Relink to Audio Files and Fade Files That Have Illegal Characters when Mac/PC Compatibility Not 
Enabled (Item #60728)

A Pro Tools session is unable to relink to audio files and fades that have illegal characters if the session was copied in a version 
of Pro Tools earlier than 7.0 without the Enable Mac/PC Compatibility option enabled. The workaround is to open the Di-
giBase Project Browser and manually relink each file by File ID.

Lost Data when Burning Sessions to DVDr (Item #59227)

When doing a session data backup to a DVDr with the MacDrive6 DVD/CD burning utility, it is possible that session data on 
the DVDr will be lost. Please contact MediaFour for more information regarding potential software updates.

Unable to Open Macintosh Sessions from Workspace if Illegal Characters Were Converted to Underscore Symbol (Item 
#60243)

You will not be able to open a Macintosh-originating session from the Workspace if the session name contains illegal char-
acters that were converted to underscore. The workaround is open the session using the File > Open Session command.

Loss of Sharing Information when Unmounting Drives from Pro Tools Workspace (Item #46273)

Information relevant to the Shared Folders and Permissions for a given drive, or the folders within it, is lost when a drive is 
unmounted from within a Pro Tools Workspace. If you wish to re-mount the drive, go to Control Panel > Administrative 
Tools > Computer Management > Disk Management, find the drive, and re-assign the drive letter.

Missing files when opening a session that was saved using Save Copy In with Preserve Folder Hierarchy (Item #74454)

The Preserve Folder Hierarchy feature is designed so that sessions with media split between multiple volumes can be easily 
moved between systems while retaining folder hierarchy. In order for media files to be automatically found, manually copy 
or create a folder at the root level of each volume with the session name that contains the Audio Files or Video Files folder. 
Or, manually relink to the missing files at their current location. 

Session Copy saved with Preserve Folder Hierarchy in which multiple files have the same name doesn't relink properly (Item 
#79686)

When saving a session copy with Preserve Folder Hierarchy checked, files with the same name may not relink properly when 
using Manual Relink. When opening the session copy, use Automatically Relink to locate the correct files. If the session has 
already been opened using Manual Relink and some files are still offline, select Relink Offline in the Project Browser to man-
ually relink the remaining files.

Control Surfaces

Downloading Firmware for D-Control or D-Command (Items #46015, #46990, #58102)

While downloading firmware updates on D-Control or D-Command, do not adjust any controls in the main unit’s monitor-
ing section, or transfer files on your computer. Doing so may interfere with a successful firmware download.
Pro Tools HD 7.2 on Windows XP — 7/19/06 5



                            
Resetting Plug-In Parameters from D-Control or D-Command (Item #62263)

You can now reset plug-in parameters from D-Command or D-Control using standard Pro Tools keyboard shortcut keys and 
touching the encoder mapped to that parameter. On Windows, hold the Alt key while touching the encoder for the param-
eter you want to reset; on Macintosh, hold the Option key while touching the encoder for the parameter you want to reset. 

Link Track and Edit Selection from D-Control or D-Command (Item #67090)

D-Control and D-Command support the Link Track and Edit Selection command. On D-Control, configure this option from 
the Soft Keys section, Operations switch, page 3. On D-Command, configure this option in the Console Prefs section, Oper-
ations switch, page 3. 

Shortcuts for Zooming on D-Control or D-Command 

D-Control and D-Command now support the following: 

To zoom in on the current selection:

■ Alt-press (Windows) or Option-press (Macintosh) the Zoom switch. 

To zoom out to show the entire session:

■ Double-press the Zoom switch. 

SignalTools meter ballistics on control surfaces (Item #74340)

SignalTools RMS, VU, BBC, Nordic and DIN meters will display inaccurate decay times when viewed on a control surface. Un-
affected types are Peak, VENUE, and Peak + RMS, which only reports the Peak meter to the control surface. The attack times 
of the affected meters are not affected, only the decay times. All meter types display accurately in the plug-in window.

Pro Tools transport must be stopped when recalibrating ICON faders (Item #78074)

The transport in Pro Tools must be stopped when recalibrating faders on D-Command and D-Control. If one or more faders 
need calibration do the following: Stop playback, enter Utility mode, press TEST, press FADER, and press RECAL. After reca-
librating faders. exit Utility mode.

MIDI

MIDI Inputs and Output Seem to be Missing from the Screen, or Appear to Scroll Off the Screen (Item #53611)

When the screen resolution is set to 1024x768, users with large MIDI configurations might notice MIDI inputs/outputs miss-
ing from the MIDI input/output selectors. Resize the screen to a higher resolution to resolve this problem.

Latency When Recording MIDI Tracks with Wait for Note and a Virtual Instrument (Item #43068)

When recording a virtual MIDI instrument track in Wait for Note mode, latency occurs at Bar 1|Beat 1.

Synchronization and Machine Control

Recording with Serial Time Code (Item #64636)

Occasionally, it is possible for the Tascam DA-98 servo lock bit behavior to cause Pro Tools to think the DA-98 is servo locked 
before it actually is. This could cause a synchronization offset when Pro Tools locked to serial time code generated from a DA-
98. Pro Tools will now handle these cases, but if you experience this problem, try increasing the amount of frames to 10 in 
the “Delay before locking to Timecode” preference. 

Colin Broad Controller in Fan-Out Configuration with Colin Broad Controlling a VTR Requires Specific Settings for Consistent 
Lock Times (Item #59796)

Using the Colin Broad in a fan-out configuration where a linear VTR is an active slave requires the following settings to yield 
consistent lock-up times:
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1  Make the tape machine the master in the Edit group.

2  Change the Colin Broad setting Menu 21 to “Input lock tally from – Master.”

3  Optimize Pro Tools Machine Control pre-roll setting for your workflow and track count.

The “Machine Cues Intelligently” Preference Should Not Be Used with Non-Linear Decks (Item #46200)

Pro Tools overshoots and posts an “Error Cueing Machine” dialog if the Machine Cues Intelligently preference is checked 
when using non-linear playback devices.

Video

Unsupported QuickTime video formats (Items #72933, 72956, 72958, 72961)

Several video formats supported in QuickTime are not supported in Pro Tools. These include .DivX, .flc, .m4v and .3gp format 
movies. Attempting to import these will generate errors or will fail to import.

Dragging from Windows Explorer in Shuffle mode doesn't work correctly with video (Item #78451)

Dragging a Video file from the desktop to the Edit window while in Shuffle mode will always place the video at session start, 
overwriting existing video regions in that location.

Several QuickTime codecs are distorted when played out through an Avid Mojo (Items #73328, 73332, 73334, 73341, 
73342, 73343, 73344)

Pro Tools 7.2 will play most standard QuickTime files via Avid peripherals; however, only DV25 and h.264 format streams 
have been thoroughly tested, Several legacy QuickTime codecs are distorted when played back through the Avid Mojo. These 
include:

• Uncompressed .avi files

• Uncompressed .mov files (i.e. Apple “none” compression), except 32-bit movies.

• QuickTime movie (.mov) files using the Graphics, Animation, Cinepak, or Video codecs.

These formats will display properly when played back on the desktop.

Pro Tools UI may slow down with densely edited QuickTime movie track (Item #77720)

Pro Tools may begin to respond more slowly and update less often as a session with one or more QuickTime video tracks be-
comes more and more densely edited. If, while working with heavily edited QuickTime clips, Pro Tools responsiveness begins 
to decline, use the Bounce to QuickTime Video command, then import the bounced movie.

MPEG-1 and MPEG-2 video freezes at edit points (Item #79182)

Editing MPEG-1 & MPEG-2 video is not officially supported. If you experience this problem, try switching playback to the 
Video window, or convert the movie to a supported format using a 3rd party application. Removing the audio from an MPEG-
1 or MPEG-2 movie with a 3rd party application may also fix the problem.

Audio from muxed MPEG-1 and MPEG-2 movies cannot be imported and will be heard in a bounced movie (Item #76063)

Unlike other QuickTime formats, MPEG-1 and MPEG-2 movies store audio and video in a single multiplexed track, called a 
“muxed.” track. Pro Tools cannot separate the audio from video for these types of movies. As a result, you will not be able to 
import the audio from an MPEG-1 or MPEG-2 movie. Also, if you Bounce to QuickTime using an MPEG-1 or MPEG-2 movie 
as a source movie, the original audio from the movie will be present in the bounced movie (even though it will not be heard 
while working with the movie in Pro Tools). To import audio from an MPEG-1 or MPEG-2 file, use a third party application 
to “demux” the MPEG stream.

Bounce to QuickTime fails if the destination filename is longer than 32 characters (Item #76114)

When bouncing to QuickTime, be sure to give the resulting movie a filename shorter than 32 characters. Longer filenames 
will generate an error while bouncing.
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When using Bounce to QuickTime, do not bounce to an existing movie name (Item #76768)

If you use the Bounce to QuickTime command and use the same name as an existing movie, the bounce may fail. It is best 
to use a unique name for each bounce, or delete the previous movie from the drive prior to bouncing with the same name 
(rather than choosing to replace the existing file).

Video track's video format doesn't match session's video format when switching between NTSC and PAL (Item #77328)

In some cases when switching from NTSC to PAL or from PAL to NTSC, a newly created Avid video track will display the 
wrong video format. Trying to record to this track will give the error, “Session frame rate must be compatible with either PAL 
or NTSC.” Toggling the Video Format selector from NTSC to PAL or from PAL to NTSC in the Session Setup window will clear 
this problem.

Pro Tools Cannot Record Video (Item #59710)

If a 23.976 or 24p session is changed to 29.97, video cannot be recorded until Pro Tools is closed and relaunched.

Pro Tools Hangs when Playing a QuickTime Movie (Item #44004)

The standard QuickTime install only installs the core QuickTime components. Some QuickTime movies require additional 
components. If you do not have these additional components installed and try to play the movie in Pro Tools, Pro Tools 
hangs. Play the movie in the QuickTime player to determine whether or not all the necessary components are installed. If you 
are missing any necessary QuickTime components, the QuickTime player will prompt you to install them. After installing the 
additional required QuickTime components, you can import and play back the QuickTime movie in Pro Tools.

General Localization 

Pro Tools Asian Version Cannot Launch on English OS (Item #59794)

When your computer OS is set to English, you cannot launch the Japanese, Korean or Simplified Chinese Localized version 
of Pro Tools. Attempting to do so will result in the following message: “To run Japanese version of Pro Tools, the Finder's sys-
tem preferences International settings must be set to Japanese. Please refer to Digidesign's documentation to know more in-
formation.” The workaround is to launch the Asian Localized application and change the languages setting of the Finder to 
the appropriate Asian language.

MacDrive

Mediafour product update/access denied error occurs when using MacDrive while logged in to Windows XP as a non-admin 
user (Item #72673)

Dismiss the error and proceed with normal operation. To keep this error from coming up in the future, login as an adminis-
trator and launch the MacDrive Control Panel. Under Options > General. uncheck Remind me about MacDrive updates. You 
should then be able to log in as a non-admin user without seeing this error.

Error Messages

Error –6031 During Playback (Item #32637)

If you encounter a –6031 error while playing back a session with dense MIDI or automation, stop playback, save and close the 
session, quit and re-launch Pro Tools, then re-open the session before resuming playback.

DAE Error –9132

If a –9132 error occurs during Bounce To Disk (even with the highest Hardware Buffer setting selected), bus the desired tracks 
to the appropriate number and format (mono or stereo) of audio tracks, then record them to disk instead of bouncing.
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Error –5000 (Unknown Error) when Launching Pro Tools (Item #36130)

On a system with multiple partitions, if different Interlok Pace versions are installed on different partitions, Pro Tools will re-
port an “Unknown –5000 error” on launch. To avoid this problem, install the same Pace components on all partitions on 
your system.

Error –6042

If you repeatedly encounter –6042 errors, open the System Usage window and check the PCI gauge. If the gauge is peaked, 
you will need to reset the PCI bus. To reset the PCI bus, make all tracks inactive and start playback. If you still encounter a 
–6042 error, quit and relaunch Pro Tools, open the Playback engine dialog, and change the Number of Voices to a setting that 
uses fewer per DSP. 

Error –6074 When Toggling All Plug-Ins Between Active and Inactive Mode During Playback (Item #55049)

In large sessions, deactivating and reactivating all the plug-ins simultaneously can cause Pro Tools to post the following error: 
“The engine DSP ran into the TDM2 deadband. Too many I/Os to the TDM2 chip (–6074).” To resolve the problem, activate 
and deactivate plug-ins in smaller groups.

DAE Error –9073 when Recording to a FireWire Drive and the 2 GB File Limit is Reached (Item #42611)

When the 2 GB file limit is reached during recording to FireWire drives, a –9073 error is posted instead of the expected “Re-
cording has been terminated because a disk is full” dialog. This error is benign, and does not signal any data loss or problem 
with the hard drive.

DAE Error –9073 other than when Recording to a FireWire Drive and the 2 GB File Limit is Reached

If you encounter a –9073 error, refer to the Answerbase for possible causes and solutions (http://answerbase.digidesign.com).

DAE Error –9128

In sessions with high sample rates (96 kHz or higher), you may need to set the Hardware Buffer Size to 512 or more to avoid 
–9128 errors during playback with RTAS plug-ins or dense automation.

DAE Error –9155

In sessions with high sample rates of 96 kHz or more, you may need to set the Hardware Buffer Size to 512 or more to avoid 
–9155 errors during playback with dense automation.

DAE Error –9735

When Pro Tools reaches the end of its time limit in the Timeline, or if Pro Tools has been in continuous play for longer than 
the maximum time limit, you will encounter a DAE error –9735. The maximum time limit for Pro Tools depends on the ses-
sion sample rate. For more information, see the Pro Tools Reference Guide.
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