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chapter 1

Introduction
This chapter is an overview of new features in 
Pro Tools HD 7.2 for Pro Tools|HD® systems on 
Windows XP or Mac OS X. 

System Requirements
For complete system requirements, refer to the 
Digidesign Web site (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of Digidesign-qualified computers, 
operating systems, hard drives, and third-party 
devices, refer to the Digidesign Web site 
(www.digidesign.com). 
New Features in 
Pro Tools HD 7.2
Pro Tools HD 7.2 includes the following new or 
enhanced features:

Navigation Enhancements

• Mouse scrollwheel enhancements

• Right-click enhancements

• New Right-click commands

• New Right-click pop-up menus

Pro Tools Session Enhancements

• New “Preserve Folder Hierarchy” option in 
Save Copy In dialog 

• Reorganization of Preference dialog pages 
and new preferences

• New Import Options dialogs (replace “Im-
port to Track” commands)

DigiBase Enhancements

• Show and hide columns in DigiBase™ 
browsers

• New Field Recorder metadata column dis-
plays

• New Force Relink capability
Chapter 1: Introduction 1
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Recording Features and Enhancements

• Real-Time Display of waveforms during re-
cording for QuickPunch™, TrackPunch, and 
DestructivePunch modes

• New DestructivePunch Mode

• Prepare DestructivePunch-Enabled Tracks 
command

• DestructivePunch File Length Operation 
preference

MachineControl Enhancements

• External Synchronizer Track Name Display

• New Edit Preview mode for machine track 
arming

• Controlling Pro Tools with Third-Party Paddle 
Devices

• Transport Arming

• Track Arming

• TrackInput Monitoring

• Mute Toggling

• Solo Toggling

• New “PEC/Direct Style Input Monitoring” 
Operation preference

Editing Features and Enhancements

• New Shuffle Lock mode to prevent accidental 
shuffling of regions

• Region-based editing in Automation views

• Display of fade boundaries and shapes in Au-
tomation View

• Enhanced region Copy/Paste behavior with 
Grabber tools

• New Snap To commands for snapping regions 
or Edit selections to other regions
What’s New in Pro Tools HD 7.2
• Enhanced editing of fades

• Move/Nudge fades within regions

• Move/Nudge crossfades

• Separate Region command works on fades

• Trim fades

• New “Automatically Create Fades For Im-
ported REX and ACID files” Editing prefer-
ence

• Region List Enhancements

• New Search options

• Display of multichannel metadata

• Support for digital field recorders

• Importing multichannel audio files and 
metadata from field recorders

• Selection of alternate field recorder audio 
channels in the Pro Tools timeline

Grouping Features and Enhancements

• 104 available groups (4 banks of 26)

• New Group functions

• New and selectable Mix group attributes

• Attribute preset buttons

• Linking of send and plug-in controls across 
tracks

• New Group dialog and commands

• Modify Group

• Delete Group

• Duplicate Group

• New grouped control offset behavior

• Group offsets preserved when faders are 
moved to extremes

• Indication of overflow in Automation 
views 



     
• New panning features

• Option to link main output pan and send 
output pan controls

• Option for two-knob surround panning 
(ICON work surfaces only)

• “Use Absolute Pan Linking” Automation 
preference (also reverts stereo track linking 
to legacy behavior)

• Enhanced Group menus

• Enhanced Group List pop-up menu

• Enhanced Group name pop-up menu

• New Group ID indicator pop-up

• New VCA-style grouping features

• VCA Master track type

• VCA Automation playlists

• Option to show composite level

• Preference and commands for coalescing 
VCA automation

Automation Features and Enhancements

• Real-time drawing of automation

• New track Automation indicator behavior

• New Option to automatically enable plug-ins 
for automation when added to a session

• Enhancements to Write To Start/End/All com-
mands

• AutoMatch and AutoJoin enhancements

• New AutoMatch and AutoJoin buttons in 
on-screen Automation window

• New AutoMatch on individual channels 
command

• New AutoMatch on individual sends, in-
serts, or pans commands (ICON work sur-
faces only)

• New Touch/Latch Automation mode 
• New Trim Automation features

• Trim Automation playlists

• Displays of Trim automation in other play-
lists

• Coalesce Trim, Clear Trim, and Trim Sus-
pend commands

• New behavior options for switched controls 
when in “Touch” mode

• Switched controls latch when in “Touch” 
mode

• New Automation preference to override 
latching behavior

• New Option to allow priming of Latch-en-
abled controls when transport is stopped

• New Automation Preview mode

• Preview command

• Suspend Preview command

• Punch Preview command

• New Automation Capture feature

• Capture command

• Punch Capture command

Plug-in Features and Enhancements

• Enhanced Dynamics III display

• DigiRack Time Shift enhancements

• Support for new Signal Tools plug-ins

General Video-Related Improvements

• New Video track

• New Video track support

• Quicktime movies or Avid video on indi-
vidual Video tracks

• Multiple playlists in the video track

• Multiple video tracks in the Timeline
Chapter 1: Introduction 3
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• Video track controls

• Differences in video tracks with QuickTime 
movies

• New Video Online button

• New Video Frame Rate indicator

• Record Enable button

• Video track locking

• Video regions

• General video editing

• General editing operations not applicable 
to video regions

• Selecting within video frame boundaries

• Selecting and editing across multiple audio 
and video tracks

• Inserting black

• Video region groups

• Multiple Undo for video operations

• Video window

• Resizing the Video window

• Video in the Universe window

• Video Universe display

• Updates to FireWire playback of QuickTime 
DV movies

• Compensating for video monitoring delays

• New options for importing video:

• New Import Video command

• Dragging and dropping video from a Digi-
Base browser or the desktop

• Configuring Video Import options

• Video overlay on Import Session Data

• Extracting audio from QuickTime movies

• Bouncing the video track to a QuickTime 
movie

• Sharing a Pro Tools 7.2 session with a previ-
ous version of Pro Tools
What’s New in Pro Tools HD 7.2
New Pro Tools features for Avid DNA Video 
Peripherals (AVoption|V10 and Avid Mojo)

• Matching audio and video names for digitized 
video

• Importing additional types of AAF sequences

• Importing AAF sequences with video mix-
down and metadata

• Importing audio AAF sequences with un-
supported video formats

• Importing IMX MPEG30 and MPEG40 video 
files

• Playback of QuickTime movies through Avid 
DNA video peripherals

• Playback of HD QuickTime movies through 
Avid DNA video peripherals

• Adjusting video black output level

• Looping audio with Avid video present

Control Surface Features and Enhancements

• Ethernet Control Surface drivers installed 
automatically on Windows XP

• New Scrub/Shuttle wheel capabilities

• Change in Automation indication

• Two-knob Surround Panning on D-Control 
and D-Command

• Store and recall up to 48 Snapshots with 
Capture command on D-Control and D-
Command

• Default Plug-in assignment on D-Control 
and D-Command

• New options for setting Custom Fader bank 
size

• Display of VCA Master tracks and VCA 
slave tracks in Custom Faders on D-Control 
and D-Command

• New commands for AutoMatching individ-
ual controls

• New Soft Key commands on D-Control and 
D-Command
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System Configuration, Session and 
Navigation Enhancements
This chapter describes changes to Pro Tools sys-
tem capabilities, session features, and basic nav-
igation. 

Recording and Playback from 
HFS+ Drives
(Windows Only)

Pro Tools 7.2 for Windows XP now supports re-
cording and playback of sessions directly from 
Mac-formatted (HFS+) drives using the 
MacDrive software application.

When using MacDrive for recording and play-
back on a Windows system, the session file and 
all audio files must be stored on Mac-formatted 
(HFS+) drives. Recording and playback of a ses-
sion from a mixture of Windows- and Mac-for-
matted drives is not supported.

In previous versions of Pro Tools, Mac-
formatted HFS+ drives could only be used 
as Transfer volumes when connected to 
Windows XP systems using MacDrive.
Chapter 2: Syste
Mouse Scrollwheel 
Enhancements
In Pro Tools 7.2, some of the key commands for 
scrolling with a mouse scroll wheel have 
changed. 

To zoom continuously in the Edit window 
(horizontal zoom):

■ Hold Alt (Windows) or Option (Mac) while 
turning the mouse scroll wheel.

To zoom continuously in the Edit window (vertical 
zoom):

■ Hold Shift+Alt (Windows) or Shift+Option 
(Mac) while turning the mouse scroll wheel.

To scroll the contents of the Edit window or Mix 
window horizontally:

1  Focus the window you want to scroll by click-
ing in it or bringing it forward.

2  Hold the Shift key while turning the 
Scrub/Shuttle Wheel. 
m Configuration, Session and Navigation Enhancements 5
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Right-Click Enhancements
Pro Tools 7.2 adds a number of Right-click shortcuts for choosing various Pro Tools commands and 
menus with any Right-click capable mouse. The tables on the following pages summarize the Right-
click functionality in Pro Tools.
Mix Window Right-Click Commands and Menus
What’s New in Pro Tools HD 7.2
Right-click Shortcut Task

Channel Volume fader
Channel Pan slider
Channel Mute button
Channel Solo button
Channel Record Enable button
Channel TrackInput button
Send fader
Send Pan slider

Temporarily isolate control from group operation

Channel Input selector
Channel Output selector

Access I/O commands:
• Make Active/Inactive
• Rename

Send selector Access Send commands:
• Mute Send
• Make Active/Inactive
• Rename

Insert selector Access Insert commands:
• Bypass
• Make Active/Inactive
• Automation dialog (plug-ins only)
• Automation Safe (plug-ins only)
• Rename (hardware I/O only)

Track Name
(in Mix window, Edit window and Track list)

Access Track commands:
• Hide/Show
• Hide and Make Inactive
• Make Active/Inactive
• Scroll Into View
• Locked (video track only)
• Rename
• Duplicate
• Delete
• Coalesce VCA Master Automation
• Coalesce Trim Automation
• Clear Trim Automation
• Split Into Mono (multichannel tracks only)



Surround Panning Mode button
(in Surround Output Window)

Access Panning modes:
• X/Y Mode
• 3-Knob mode
• Divergence Editing mode
• AutoGlide mode

Region List items Access Region List commands:
• Clear
• Rename
• Time Stamp
• Replace Region
• Compact
• Export Region Definition
• Export Regions as Files
• Recalculate Waveform Overviews
• Select Parent in Workspace
• Object Select in Edit Window

Group List items Access Group List commands and information:
• Group ID
• Tracks (list of tracks in Group)
• Attributes (list of Group Attributes)
• Modify
• Duplicate
• Delete
• Select Tracks in Group
• Show/Hide Tracks in Group
• Show/Hide Only Tracks in Group
• Show/Hide All Tracks

Mix Window Right-Click Commands and Menus

Right-click Shortcut Task
Chapter 2: System Configuration, Session and Navigation Enhancements 7
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Edit Window Right-Click Commands and Menus

Right-click Shortcut Task

Timeline or point in region previously selected 
with Selector tool

Access commands:
• Separate
• Matches (Channels or Alternates)

Region or region selection Access Edit and Region commands:
• Cut
• Copy
• Paste
• Clear
• Matches (Channels or Alternates)
• Separate
• Delete Fades
• Snap to Next
• Snap to Previous
• Spot
• Group Regions
• Ungroup Regions

Control-Right-click region (Windows)
Command-Right-click region (Mac)

Access Move Region commands:
• Move Region Start to Selection Start
• Move Region Sync to Selection Start
• Move Region End to Selection Start

Transport Window Right-Click Commands and Menus

Right-click Shortcut Task

Transport Play button Access Playback modes:
• Half Speed
• Prime for Playback
• Loop Playback

Transport Record button Cycle through Record modes:
• Normal
• Destructive
• Loop
• QuickPunch
• TrackPunch
• DestructivePunch
What’s New in Pro Tools HD 7.2



Transport Return to Zero button Access Automation commands:
• Write to Start
• Write to All

Transport Go To End button Access Automation commands:
• Write to End
• Write to All

Transport Window Right-Click Commands and Menus

Right-click Shortcut Task

Universe Window Right-Click Commands and Menus
Chapter 2: Syste
Right-click Shortcut Task

Universe window Access Universe window commands
Video Window Right-Click Commands and Menus
Right-click Shortcut Task (Pro Tools HD Only)

Video window Access Universe window commands:
• Online
• Video Out FireWire
• Half Size
• Actual Size
• Double Size
• Fit Screen
m Configuration, Session and Navigation Enhancements 9
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New Right-Click Functions
The following Right-click functions are new or 
have changed in Pro Tools 7.2. 

Scrolling a Track into View

You can scroll a track into view on-screen by 
Right-clicking its name in any of several loca-
tions.

To scroll a track into view:

■ In the Track List, or Mix or Edit window, 
Right-click the track name and select Scroll into 
View. 

The track is selected, and the windows scroll as 
follows:

• The Mix window scrolls to bring the se-
lected track as close to the left as possible.

• The Edit window scrolls to bring the se-
lected track as close to the top as possible.

Renaming I/O Paths from the Edit 
or Mix Window

You can rename I/O paths directly from the Edit 
or Mix windows by Right-clicking, without 
opening the I/O Setup dialog.

To rename an I/O path:

1  In the Edit or Mix window, Right-click the In-
put selector or Output selector for a track, and 
choose Rename from the pop-up menu.

2  In the Rename I/O dialog, enter a name for the 
I/O Path, and click OK.
What’s New in Pro Tools HD 7.2
Snapping Regions or Selections to 
Regions in the Edit Window

You can snap a region or Edit selection to other 
regions in a track by Right-clicking. See “Snap-
ping Regions or Selections to Regions in the Edit 
Window” on page 10. 

Separating Regions in the Edit 
Window

You can separate regions in the Edit window by 
Right-clicking.

To separate a region:

1  Do one of the following: 

• Left-click in a region with the Selector tool 
to place the cursor at the separation point.

– or –

• Drag to select the area you want to separate 
in a region. 

2  Right-click near the cursor position or selec-
tion and choose Separate from the pop-up 
menu.

In previous versions of Pro Tools, Right-
clicking in a region with the Selector tool 
would scrub at the insertion point. To scrub 
in a region, Start-click (Windows) or Con-
trol-click (Mac). 



Selecting Alternate Takes from 
the Matching Takes List

After recording multiple takes with loop or 
punch recording, you can replace the take cur-
rently residing in a track with the other takes to 
audition them in the Timeline.

Each region resulting from a punch or loop 
record pass has an identical start time (the User 
Time Stamp). This allows you to easily select and 
audition alternate takes from the Matches pop-
up menu, even while the session play or loops.

To select an alternate take:

1  Right-click with the Selector tool in the loop 
or punch range.

2  Choose Matches from the pop-up menu and 
choose a take from the list of Alternates that ap-
pears. The alternate region replaces the previous 
take and snaps precisely to the correct location.

3  Repeat the above steps to audition any addi-
tional alternate takes.

Matching Takes List
Chapter 2: Syste
Right-Click Commands and 
Selections

You can use Right-click commands with key 
combinations to perform operations on objects 
while maintaining selections in the Edit and 
Mix windows. For example, you can maintain 
selections in the following areas while carrying 
out certain commands:

• Region selections in the Timeline

• Region name selections in the Region List

• Track selections

To apply a command to an object while keeping 
the current selection:

■ Control-Right-click (Windows) or Command-
Right-click (Mac) the object and choose a com-
mand from the pop-up menu.

Right-Click Commands and Moving 
Regions

You can use Right-click commands with a key 
combination to spot regions in a track.

To spot a region to a selection:

1  Click or drag with the Selector tool to locate 
the cursor or make a selection in the track where 
you want to spot the region.

2  Control-Right-click (Windows) or Command-
Right-click (Mac) the region and choose any of 
the following from the pop-up menu:

• Move Region Start to Selection Start

• Move Region Sync to Selection Start

• Move Region End to Selection Start

In previous versions of Pro Tools, Right-
clicking in a region with the Grabber tool 
would spot the region to a selection.
m Configuration, Session and Navigation Enhancements 11
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New Right-Click Pop-Up 
Menus

Track Name Pop-Up Menus

(Edit Window, Mix window or Track List)

When you Right-click a track name in the Edit 
window, Mix window, or the Track List, a pop-
up menu provides access to the following com-
mands:

Hide Hides the track (or selected tracks if any)

Hide and Make Inactive Hides the track and 
makes it inactive (or selected tracks if any)

Make Active/Inactive Toggles the active status 
of the track (or selected tracks if any)

Scroll Into View Scrolls the track to the top of the 
Edit window or the left of the Mix window

Locked (video track only) Toggles the locked/un-
locked status of the video track (or selected 
video tracks if any)

Rename Opens the Track Name dialog

Duplicate Duplicates the track (or selected tracks 
if any)

Delete Deletes the track (or selected tracks if 
any)

Coalesce VCA Master Automation Coalesces the 
VCA automation to the slave tracks of the VCA

Coalesce Trim Automation Coalesces Trim auto-
mation on the track (or selected tracks if any)

Clear Trim Automation Clears Trim automation 
on the track (or selected tracks if any)

Split Into Mono (Multichannel Tracks Only) Splits 
a multichannel track (or selected multichannel 
tracks if any) into their mono component tracks
What’s New in Pro Tools HD 7.2
Region Name Pop-Up Menu

(Region List)

When you Right-click a region name in the Re-
gion List, a pop-up menu provides access to the 
following commands:

Clear Removes selected regions from the session

Rename Renames selected regions

Time Stamp Redefines the time stamp of se-
lected regions

Replace Region Replaces multiple instances of a 
region with another region

Compact Compacts selected regions

Audio Track Name pop-up menu

VCA Track Name pop-up menu



Export Region Definitions Exports definitions for 
selected regions

Export Regions as Files Exports selected regions 
as files

Recalculate Waveform Overviews Redraws wave-
forms for selected regions

Select Parent in Workspace Highlights the par-
ent file of selected region in the DigiBase Work-
space Browser

Object Select in Edit Window Selects region as an 
object in the Edit window

To record or play back from HFS+ drives with 
Windows:

1  In Windows, go to the MacDrive Control 
Panel.

2  Choose Options > File Names and select the 
“International Use” option.

3  Delete all options listed under “File Name 
Maps.”

4  In Pro Tools, choose Window > Workspace 
and make sure that all Mac-formatted volumes 
are set to R (record) or P (playback) in the A (Au-
dio) and V (Video) columns. 

Region Name pop-up menu
Chapter 2: Syste
Preserving Folder Hierarchy 
when Saving a Copy of a 
Session
Pro Tools 7.2 lets you preserve the relative ar-
rangement of a session’s audio files that are 
stored on separate drives or in different folders 
when saving a copy of a session.

◆ When the Preserve Folder Hierarchy option is 
selected, the main folder for the session copy 
will include subfolders for each drive or folder in 
the original session. The destination subfolders 
use the same names as the source drives and 
folders.

◆ When the Preserve Folder Hierarchy option is 
not selected, the Save Copy In command copies 
all files of the same type, regardless of their loca-
tion, into a single destination folder. 

To save a copy of a session and preserve the 
relative arrangement of its folders and files:

1  Choose File > Save Copy In.

2  Choose a destination and enter a name for the 
copied session file.

3  Choose a session file format for the copied ses-
sion.

4  Select an Audio File Type, Sample Rate, and Bit 
Depth for the copied session. 

5  If applicable, select a Fader Gain level for the 
copied session.

6  If applicable, select “Enforce Mac/PC Compat-
ibility” to create session and audio files that can 
be used on both Windows and Mac Pro Tools 
systems.

7  Select the Items to Copy for the copied ses-
sion. 

8  Select Preserve Folder Hierarchy.

9  Click Save.
m Configuration, Session and Navigation Enhancements 13
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Pro Tools Preferences
In Pro Tools 7.2, the Preference pages and many 
of its options have been reorganized for easier 
navigation.

Display Preferences

Basics Section

• Draw Grids in Edit Window

• Draw Waveforms Rectified

• Recompute Invalid Overviews

• Track Position Numbers Stay with Hidden 
Tracks

• Tool Tips Display Options

• Edit Window Default Length

• “Organize Plug-in Menus By” Options

Meters Section

• Peak Hold Options

• Clip Indication Options

• Show Meters in Sends View Option

Color Coding Section

• Default Track Color Coding Options

• Default Region Color Coding Options
What’s New in Pro Tools HD 7.2
Operation Preferences

Transport Section

• Timeline Insertion Follows Playback

• Edit Insertion Follows Scrub/Shuttle

• Audio During Fast Forward/Rewind

• Custom Shuttle Lock Speed

• Back/Forward Amount

• Numeric Keypad Mode

Video Section

• QuickTime Playback Priority: In Pro Tools 
7.2, QuickTime Playback Priority options 
are named Normal, Medium, and Highest.

• Avid Video Errors Stop Playback

• Avid Video NTSC Has Setup (NTSC-J): This 
preference lets you adjust the level of NTSC 
video black output between 7.5 IRE (stan-
dard) or 0 IRE. When this option is se-
lected, output level is 0 IRE.

In previous versions of Pro Tools, the 
“Medium” setting was called “Higher.”



Auto Backup Section

• Enable Session File Auto Backup

Record Section

• Latch Record Enable Buttons

• .Link Record and Play Faders: When selected, 
Pro Tools does not remember separate fader 
levels for tracks when they are record-en-
abled, allowing you to maintain the same 
monitoring level for tracks during recording 
and playback.

• Audio Track RecordLock

• Transport RecordLock

• Disable “Input” When Disarming Track 
(In “Stop”)

• Mute Record-Armed Tracks While Stopped

• PEC/Direct Style Input Monitoring: This op-
tion changes the way the TrackInput monitor-
ing mode is indicated on-screen (and on 
supported control surfaces) to emulate “PEC” 
(playback) and “Direct” (input/bus) indica-
tion on some large format consoles. 

• When not selected, the TrackInput button 
shows the letter “I.” The button remains 
gray to indicate Auto Input mode and 
lights green to indicate Input Only mode.

• When selected, the TrackInput button re-
mains gray and shows the letter “D” to in-
dicated Input Only mode (“Direct”); it 
lights green and shows the letter “P” to in-
dicate Auto Input mode (“Pec” or play-
back).

• Online Options

• Open Ended Record Allocation Options

In previous versions of Pro Tools, the “Auto 
Backup” feature was called “AutoSave.”
Chapter 2: Syste
• DestructivePunch File Length: This preference 
sets the duration of consolidated audio files 
when preparing tracks for DestructivePunch 
mode. The default value for this setting is 25 
minutes.

Misc (Miscellaneous) Section 

• Auto Region Fade In/Out Length

• Calibration Reference Level

• Delay Compensation Time Mode

Solo Latch Options Moved To Options Menu

In Pro Tools 7.2, Solo Latch behavior is set in the 
Options menu. 

To select a Solo Latch mode:

■ Choose Options > Solo Mode and select from 
the following options:

Latch When selected, pressing subsequent Solo 
buttons adds them to the soloed mix of tracks.

X-OR (Cancels Previous Solo) When selected, 
pressing subsequent Solo buttons cancels previ-
ous solos. 

Momentary (Pro Tools HD Only) When selected, 
Solo buttons are not sticky. A track is soloed 
only when its Solo switch is held down.

In previous versions of Pro Tools, the Delay 
Compensation option was in the Display 
Preferences page.

In previous versions of Pro Tools, Solo Latch 
options were in the Operations page of the 
Preferences dialog.
m Configuration, Session and Navigation Enhancements 15
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Editing Preferences

Regions Section

• Region List Selection Follows Edit Selection

• Edit Selection Follows Region List Selection

• Auto-Name Separated Regions

• “Matching Start Time” Takes List Options

Memory Locations Section

• Auto-Name Memory Locations When 
Playing

• Recall Memory Location at Original Track

Fades Section

• Crossfade Preview Pre-Roll

• Crossfade Preview Post-Roll

• QuickPunch/TrackPunch Crossfade Length

• Preserve Fades when Editing: This option 
preserves fade-ins and fade outs, and con-
verts separated crossfades into correspond-
ing fade-ins and fade-outs.

Default Fade Settings

• REX/ACID: This new setting lets you 
choose the default envelope shape for fades 
and crossfades between regions (“slices”) in 
imported REX and ACID files. 
What’s New in Pro Tools HD 7.2
• Automatically Create Fades for Imported 
REX and ACID files: When selected, this 
option automatically applies fades between 
regions (“slices”) within imported REX and 
ACID files to minimize clicks or pops dur-
ing playback. If there is overlap between 
slices, a crossfade is applied. If there is a gap 
between slices, a fade out is applied to the 
end of the first region. (The fade shape ap-
plied to REX/ACID files follow the Default 
Fade Settings for REX/ACID.)

• Levels of Undo

Mixing Preferences

Setup Section

• Sends Default to –INF

In previous versions of Pro Tools, this Pref-
erences page was named “Automation.”

In previous versions of Pro Tools, the Sends 
Default to -INF option was in the Operation 
Preferences page.



• Send Pans Default to Follow Main Pan: When 
selected, newly created sends have Follow 
Main Pan turned on, so the Send Pan controls 
follow the pan controls of the track. When 
not selected, newly created sends have Follow 
Main Pan turned off.

• Link Mix and Edit Group Enables

• Use Absolute Pan Linking: This option affects 
behavior of grouped pan controls.

• When selected, grouped pan controls do 
not maintain relative offsets when any of 
the grouped pan controls is adjusted. All 
grouped pan controls snap to the absolute 
value of the adjusted control. 

• When not selected, grouped pan controls 
maintain relative offsets when any of the 
linked controls is adjusted.

• Default EQ: Lets you choose any installed EQ 
plug-in as the default, which makes it avail-
able for quick assignment, both on-screen and 
on ICON work surfaces. On-screen, the plug-
in appears at the top of the Insert selector 
pop-up menu. On ICON work surfaces, the 
plug-in appears first in the list of menu 
choices on the rotary encoders.

• Default Dynamics: Lets you choose any in-
stalled Dynamics plug-in as the default, 
which makes it available for quick assign-
ment, both on-screen and on ICON work sur-
faces. On-screen, the plug-in appears at the 
top of the Insert selector pop-up menu. On 
ICON work surfaces, the plug-in appears first 
in the list of menu choices on the rotary en-
coders.

In previous versions of Pro Tools, the Link 
Mix and Edit Group Enables option was in 
the Operation Preferences page.
Chapter 2: Syste
Controllers Section

• Edit Window Follows Bank Selection

• Mix Window Follows Bank Selection

• “Scroll to Track” Banks Controllers

• Always Fill Channel Strips When Banking: 
If you are using an ICON worksurface, you 
can select this option to maximize the 
number of channels displayed when bank-
ing. This setting optimizes the Bank com-
mands to prevent the display of a small 
number of channels at the extremes of the 
surface.

• Touch Timeout

Automation Section

• Smooth and Thin Data After Pass

• Degree of Thinning

• Plug-in Controls Default to Auto-Enabled: 
When selected, all applicable controls of 
newly added plug-ins are enabled for automa-
tion. When not selected, the controls of 
newly added plug-ins must be manually en-
abled for automation. 

• Suppress Automation “Write To” Warnings: 
When selected, Pro Tools suppresses the 
warnings that appear after invoking any of 
the Write Automation To Start, Selection, 
End, or Punch commands and then stopping 
the transport.

In previous versions of Pro Tools, the fol-
lowing three options were in the Display 
Preferences page.
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• Latching Behavior for Switched Controls in 
“Touch”: This option determines the behavior 
of switched controls (such as mute or plug-in 
bypass) when writing automation in Touch 
mode.

• When selected, controls in Touch mode 
will latch in their current state. If an exist-
ing breakpoint is encountered, writing of 
automation stops. If the transport is 
stopped while writing, the control will Au-
toMatch to the underlying value.

• When not selected, controls in Touch 
mode will not latch. 

• Allow Latch Prime in Stop: When selected and 
any tracks are in Latch mode, any automa-
tion-enabled controls on those tracks can be 
set to new values while the transport is 
stopped by touching or moving controls, to 
prepare for the next automation pass. 

• Coalesce When Removing Slaves from VCA 
Group: This option determines the behavior 
when removing slave tracks from a VCA-con-
trolled group.

• When selected, any automation on the 
VCA Master is automatically coalesced 
(without confirmation) to its slave tracks 
when the tracks are removed from the 
group.

• When not selected, a confirmation dialog 
lets you choose whether or not to coalesce 
the VCA Master automation to the slave 
tracks.
What’s New in Pro Tools HD 7.2
• Standard VCA Logic for Group Attributes: 
This option determines which Mix group at-
tributes may be selected in the Group dialog 
when the group is assigned to a VCA Master. 

• When selected, Main Volume, Mute, Solo, 
Record Enable, and Input Monitoring con-
trols on slave tracks follow the VCA Master 
only and are not available to be indepen-
dently linked. (This emulates the behavior 
of analog console VCA masters.)

• When deselected, Main Volume, Mute, 
Solo, Record Enable, and Input Monitoring 
controls follow the VCA Master but also re-
main available for independent linking 
with groups. 

• Include Sends in Trim Mode: This option de-
termines the Trim status of Send faders when 
a track is put in Trim mode.

• When selected, Send faders go into Trim 
mode along with the Main Volume fader. 

• When deselected, the Main Volume fader 
goes into Trim mode, but the Send fader 
stays in the corresponding standard Auto-
mation mode.

• Include Control Changes in Undo Queue: 
This option determines whether certain mixer 
control changes, such as moving a fader or 
pan control, are entered into the Undo queue.

• When selected, mixer control changes ap-
pear in the Undo queue, and are undone if 
any prior operation is undone.

• When deselected, mixer control changes 
will not appear in the undo queue, allow-
ing you to undo other types of operations 
without losing the current mixer settings.

• AutoMatch Time Setting

• AutoGlide Time Setting

Any set to default operations that affect 
mixer controls are always entered into the 
Undo queue.



• Amount of Memory to Reserve for Automa-
tion Recording

• After Write Pass, Switch To

• Coalesce Trim Automation Options: These 
options determine when Trim automation is 
committed to the main automation playlist 
on a track. 

• After Every Pass: Sets Trim automation to 
coalesce when the transport is stopped at 
the end of each Trim automation pass. No 
Composite Playlist is indicated.

• On Exiting Trim Mode: Sets Trim Automa-
tion to coalesce on a track when the track is 
taken out of Trim mode. A Composite Play-
list can be viewed before committing Trim 
moves.

• Manually: Trim Automation can be coa-
lesced only with the Coalesce Trim Auto-
mation command. A Composite Playlist 
can be viewed before committing Trim 
moves.

The following preferences have been re-
moved, as group behavior of these controls 
is now covered by the new Group features in 
Pro Tools 7.2: Solos Follow Groups, Mutes 
Follow Groups, LFEs Follow Groups, Send 
Levels Follow Groups, Send Mutes Follow 
Groups.
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Processing Preferences

AudioSuite Section

• AudioSuite Buffer Size

• Use AudioSuite Dither

• Plug-in

• Bit Depth

TC/E (Time Compression/Expansion) Section

• TC/E Plug-in

• Default Settings

Import Section

• Convert Imported “.wav” Files To 
AES31/BroadcastWave

• Automatically Copy Files on Import

• Sample Rate Conversion Quality

In previous versions of Pro Tools, the fol-
lowing two options were in the Operation 
Preferences page.

In previous versions of Pro Tools, the Sam-
ple Rate Conversion Quality option was in 
the Editing Preferences page.
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MIDI Preferences

Basics Section

• Play MIDI Notes When Editing

• Use MIDI to Tap Tempo

• Display Events as Modified by Real-Time 
Properties

• Use F11 Key for Wait for Note

• .Default Note On Velocity

• Default Thru Instrument

• Pencil Tool Resolution When Drawing 
Controller Data

• Global MIDI Playback Offset

• Note Display Options

• Delay Compensation for External Devices

In previous versions of Pro Tools, the Use 
F11 Key for Wait for Note option was in the 
Operation Preferences page.
What’s New in Pro Tools HD 7.2
Synchronization Preferences

Machine Control Section

• Machine Chases Memory Location

• Machine Follows Edit Insertion/Scrub

• Machine Cues Intelligently

• Stop at Shuttle Speed Zero

• Non-Linear Transport Error Suppression: 
When Transport = Pro Tools, keeps 
Pro Tools from sending a Stop command 
when taken offline. This prevents Pro Tools 
from stopping any other 9-pin devices con-
nected to the system.

• Delay Before Locking to Time Code: Sets 
the amount of time (in frames) for 
Pro Tools to wait before attempting to lock 
to machines that issue servo lock messages. 
This setting allows time for the servo mech-
anisms to achieve stable lock.

Remote Mode (9-Pin Deck Emulation) Section

• Ignore Track Arming

• Set Servo Lock Bit at Play (Tamura Support)

In previous versions of Pro Tools, this 
Preferences page was named “Machine 
Control.”



• Allow Track Arm Commands in Local 
Mode: Sets Pro Tools to respond to incom-
ing track arming (record enable) com-
mands even when the system is not in 
Remote Mode. This is useful if you are us-
ing a paddle device to control Pro Tools 
track arming or punching. 

• Punch In Frame Offset

• Punch Out Frame Offset

• Delay After Play Command

Synchronization Section

• Stable LTC Source: When selected, this op-
tion suppresses the normal 1-second wait 
time before Pro Tools attempts to lock to 
incoming LTC. Enable this option when 
locking Pro Tools to a stable time code 
source (such as an LTC generator). Disable 
this option when locking to tape machines.

Importing Audio, MIDI, Video, 
and Region Groups
In Pro Tools 7.2, the process of importing audio 
files, MIDI files, video files, and Region Groups 
has been streamlined with new Import Options 
dialogs. 

Importing Audio Files and Regions

To import audio files or regions into a session 
using the Pro Tools File menu:

1  Choose File > Import > Audio.

2  In the Import Audio dialog, select an audio file 
to display its properties and associated regions.

For information on importing video, see 
“New Options for Importing Video” on 
page 93. 
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3  To audition a selected file or region before you 
import it, click the Play and Stop buttons in the 
Import Audio dialog.

4  Do any of the following:

• To place a file or region in the Import list, 
select the file and click Add or Convert. 

• To import all files and regions in the cur-
rent directory, click Add All or Convert All. 

• To remove a file or region from the Import 
list, select it and click Remove. 

• To remove all files and regions, click Re-
move All.

5  When you have added all audio files and re-
gions to the Import list, click Done.

6  If you are copying or converting files, choose 
a location for the new files. Choose a folder on a 
valid audio drive, such as the Audio Files folder 
for the current session. 

7  In the Audio Import Options dialog, choose 
where the imported files will go in the session:

New Track Creates a new track where the file or 
region will be imported.

Region List Imports the file or region into the 
Region List, where it will be available to place 
into tracks.

Audio Import Options dialog
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8  If you chose to create a new track, choose a lo-
cation for the imported file in the track:

Session Start Places the file or region at the start 
of the session. 

Song Start Aligns the beginning of the file or re-
gion to the Song Start point. 

Selection Aligns the beginning of the file or re-
gion to the edit cursor or to the beginning of a 
selection in the timeline.

Spot Displays the Spot dialog, which lets you 
spot the file or region to a precise location based 
on any of the Time Scales.

9  Click OK.

Importing MIDI Files

To import Standard MIDI files into a session using 
the Pro Tools File menu:

1  Choose File > Import > MIDI and select the file 
you want to import.

2  In the MIDI Import Options dialog, choose 
where the imported file will go:

New Track Creates a new track where the file will 
be imported.

Region List Imports the file into the Region List, 
where it will be available to place into tracks.

MIDI Import Options dialog
What’s New in Pro Tools HD 7.2
3  If you chose to create a new track, choose a lo-
cation for the imported file in the track:

Session Start Places the file or region at the start 
of the session. 

Song Start Aligns the beginning of the file to 
the Song Start point. 

Selection Aligns the beginning of the file to the 
edit cursor or to the beginning of a selection in 
the timeline.

Spot Displays the Spot dialog, which lets you 
spot the file to a precise location based on any of 
the Time Scales.

4  Select any of the following Import options:

Import Tempo Map From MIDI File When se-
lected, overwrites any existing tempo map with 
tempo information read from the MIDI file. 

Remove Existing Instrument Tracks When se-
lected, deletes any existing Instrument tracks. 
Selecting this option does not remove any cur-
rent MIDI tracks. All existing MIDI regions will 
be left in the Region List.

Remove Existing MIDI Tracks When selected, de-
letes any existing MIDI tracks. Enabling this op-
tion does not remove any current Instrument 
tracks. All existing MIDI regions will be left in 
the region bin.

Remove Existing MIDI Regions When selected, 
deletes existing MIDI regions (all data on all 
MIDI and Instrument tracks) but leaves existing 
MIDI and Instrument tracks in place. 

5  Click OK.



Importing Region Groups

To import a region group using the Pro Tools File 
menu:

1  Choose File > Import > Region Groups and se-
lect the region group you want to import.

2  In the Region Group Import Options dialog, 
choose where the region group will go:

New Track Creates a new track where the region 
group will be imported.

Region List Imports the region group into the 
Region List, where it will be where it will be 
available to place into tracks. 

3  If you chose to create a new track, choose a lo-
cation for the imported group in the track:

Session Start Places the group at the start of the 
session. 

Song Start Aligns the beginning of the group to 
the Song Start point. 

Selection Aligns the beginning of the group to 
the edit cursor or to the beginning of a selection 
in the timeline.

Spot Displays the Spot dialog, which lets you 
spot the group to a precise location based on 
any of the Time Scales.

4  Select any of the following import options:

Region Group Import Options dialog
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Import Tempo Map from Region Group File When 
selected, replaces the session tempo map with 
the tempo map of the region group. This option 
is only available when importing the region 
group to the Session Start.

5  Click OK. 

Sharing Pro Tools HD 7.2 
Sessions with Previous 
Versions of Pro Tools HD

Opening Pro Tools HD 7.2 Sessions with 
Pro Tools 7.x

A Pro Tools HD 7.2 session can be opened with 
some earlier versions of Pro Tools HD 7.x, but 
certain session components will open differ-
ently or not at all.

When opening a Pro Tools HD 7.2 session with 
Pro Tools HD 7.x, the following will occur: 

Tracks

• VCA Master tracks will be removed and any 
uncoalesced VCA automation will be 
dropped.

• Any uncoalesced Trim automation will be 
dropped.

To open Pro Tools HD 7.2 sessions with a 
previous version of Pro Tools HD 7.x, you 
need Pro Tools HD version 7.1cs3 or later.
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Groups

• All groups beyond the first 26 (Bank 1, Groups 
a–z) will be dropped.

• Mix Groups will keep only Main Volume in-
formation.

• Mix/Edit Groups will keep only Main Volume 
and Automation Mode information.

• Automation overflow information for 
grouped controls will not be preserved.

• Group behavior of Solos, LFEs, Mutes, Send 
Levels, Send Mutes will not be preserved.

• Solo Mode and Solo Latch settings will be 
dropped.

Video

• Only the main video track will be displayed.

• Only the first QuickTime movie in the session 
will be displayed or played back.

• If the session contains QuickTime movies in 
the Region List but no video track, the session 
opens with a new QuickTime Movie track 
containing the first QuickTime movie from 
the Region List.

• The Timeline will display and play back only 
the video playlist that was last active. Alter-
nate video playlists will not be available.

• Video regions and video region groups will 
not be shown or saved.

Saving Pro Tools HD 7.2 Sessions to 
Pro Tools 5.1 -> 6.9 Format

A Pro Tools 7.2 session cannot be opened with 
Pro Tools versions 6.9.x or lower. 

To save a Pro Tools 7.x session so it is compati-
ble with Pro Tools version 6.9.x or lower, use the 
File > Save Copy In command to choose the 
“Pro Tools 5.1 -> 6.9” session format.
What’s New in Pro Tools HD 7.2
When saving a Pro Tools HD 7.2 session to 
Pro Tools 5.1 -> 6.9 format, the following will 
occur:

Tracks

• Instrument tracks will be split into separate 
Auxiliary Input and MIDI tracks.

• VCA Master tracks will be removed and VCA 
automation will be coalesced to the corre-
sponding slave tracks.

• Trim automation playlists will be coalesced to 
their corresponding automation playlists.

• Fader Gain levels and automation breakpoints 
higher than +6 dB will be changed to +6 dB.

• Long names will be shortened to 31 charac-
ters.

• The following attributes will be dropped:

• Region groups

• Region loops

• Sample-based MIDI regions

• Sample-based MIDI tracks

• Sends F–J and any associated automation

• Marker/Memory Locations 201–999

Groups

• All groups beyond the first 26 (Bank 1, Groups 
a–z) will be dropped.

• Mix Groups will keep only Main Volume in-
formation.

• Mix/Edit Groups will keep only Main Volume 
and Automation Mode information.

• Automation overflow information for 
grouped controls will not be preserved.

• Group behavior of Solos, LFEs, Mutes, Send 
Levels, Send Mutes will not be preserved.

• Solo Mode and Solo Latch settings will be 
dropped.



Video

• Only the main video track will be displayed.

• Only the first QuickTime movie in the session 
will be displayed or played back.

• If the session contains QuickTime movies in 
the Region List but no video track, the session 
opens with a new QuickTime Movie track 
containing the first QuickTime movie from 
the Region List.

• The Timeline will display and play back only 
the video playlist that was last active. Alter-
nate video playlists will not be available.

• Video regions and video region groups will 
not be shown or saved.

Saving Pro Tools HD 7.2 Sessions to 
Pro Tools 5.0 Format

A Pro Tools 7.2 session cannot be opened with 
Pro Tools version 5.0.

To save a Pro Tools 7.x session so it is compati-
ble with Pro Tools version 5.0, use the File > 
Save Copy In command to choose the 
“Pro Tools 5.0” session format.

When saving a Pro Tools HD 7.2 session to 
Pro Tools 5.0 format, the following will occur:

Tracks

• Multichannel surround tracks will be re-
moved from the session.

• Instrument tracks will be split into separate 
Auxiliary Input and MIDI tracks.

• VCA Master tracks will be removed and VCA 
automation will be coalesced to the corre-
sponding slave tracks.

• Trim automation playlists will be coalesced to 
their corresponding automation playlists.

• Inactive tracks will be removed from the ses-
sion.
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• Tracks assigned to “No Output” will be routed 
to Busses 31 and 32.

• Tracks or sends assigned to Busses 33–64 will 
be routed to Busses 31 and 32.

• Tracks assigned to multichannel paths or sub-
paths of multichannel paths will be routed to 
Busses 31 and 32.

• Sends assigned to multichannel paths or sub-
paths of multichannel paths will be dropped.

• Tracks or sends assigned to stereo paths refer-
ring to even/odd channels (such as 2–3) will 
be routed to Busses 31 and 32.

• Fader Gain levels and automation breakpoints 
higher than +6 dB will be changed to +6 dB.

• Long names will be shortened to 31 charac-
ters.

• The following attributes will be dropped:

• Region groups

• Region loops

• Sample-based MIDI regions

• Sample-based MIDI tracks

• Sends F–J and any associated automation

• Marker/Memory Locations 201–999

• Multi-mono plug-in instances

Groups

• All groups beyond the first 26 (Bank 1, Groups 
a–z) will be dropped.

• Mix Groups will keep only Main Volume in-
formation.

• Mix/Edit Groups will keep only Main Volume 
and Automation Mode information.

• Automation overflow information for 
grouped controls will not be preserved.

• Group behavior of Solos, LFEs, Mutes, Send 
Levels, Send Mutes will not be preserved.

• Solo Mode and Solo Latch settings will be 
dropped.
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Video

• Only the main video track will be displayed.

• Only the first QuickTime movie in the session 
will be displayed or played back.

• If the session contains QuickTime movies in 
the Region List but no video track, the session 
opens with a new QuickTime Movie track 
containing the first QuickTime movie from 
the Region List.

• The Timeline will display and play back only 
the video playlist that was last active. Alter-
nate video playlists will not be available.

• Video regions and video region groups will 
not be shown or saved.

Sharing Pro Tools HD 7.2 
Sessions with Previous 
Versions of Pro Tools LE or 
M-Powered

Opening Pro Tools HD 7.2 Sessions with 
Pro Tools LE or M-Powered 7.x

A Pro Tools HD 7.2 session can be opened with 
some earlier versions of Pro Tools LE or M-Pow-
ered 7.x, but certain session components will 
open differently or not at all.

When opening a Pro Tools HD 7.2 session with 
Pro Tools LE or M-Powered 7.x, the following 
will occur: 

Tracks

• Any tracks beyond the first 32, as well any in-
active tracks, will be set to voice off.

• Any assignments to busses beyond 32 will be 
made inactive.

• Any Instrument tracks beyond 32 will be 
made inactive.
What’s New in Pro Tools HD 7.2
• Multichannel surround tracks will be re-
moved from the session.

• Unavailable input and output paths will be 
made inactive.

• TDM plug-ins with RTAS equivalents will be 
converted; those without equivalents are 
made inactive.

• VCA Master tracks will be removed and any 
uncoalesced VCA automation will be 
dropped.

• Any uncoalesced Trim automation will be 
dropped.

Groups

• All groups beyond the first 26 (Bank 1, Groups 
a–z) will be dropped.

• Mix Groups will keep only Main Volume in-
formation.

• Mix/Edit Groups will keep only Main Volume 
and Automation Mode information.

• Automation overflow information for 
grouped controls will not be preserved.

• Group behavior of Solos, Mutes, Send Levels, 
Send Mutes will not be preserved.

• Solo Mode and Solo Latch settings will be 
dropped.

Saving Pro Tools HD 7.2 Sessions to 
Pro Tools 5.1 -> 6.9 Format and Opening 
Them in Pro Tools LE

A Pro Tools 7.2 session cannot be opened with 
Pro Tools LE versions 6.9.x or lower. 

To save a Pro Tools 7.x session so it is compati-
ble with Pro Tools LE version 5.1 -> 6.9.x, use 
the File > Save Copy In command to choose the 
“Pro Tools 5.1 -> 6.9” session format, then open 
the session with Pro Tools LE. 



When saving a Pro Tools HD 7.2 session to 
Pro Tools 5.1 -> 6.9 format, and opening the 
session with Pro Tools LE 5.1 -> 6.9, the 
following will occur:

Tracks

• Any tracks beyond the first 32, as well any in-
active tracks, will be set to voice off.

• Any assignments to busses beyond 16 will be 
made inactive.

• Instrument tracks will be split into separate 
Auxiliary Input and MIDI tracks.

• Multichannel surround tracks will be re-
moved from the session.

• Unavailable input and output paths will be 
made inactive.

• TDM plug-ins with RTAS equivalents will be 
converted; those without equivalents are 
made inactive.

• VCA Master tracks will be removed and VCA 
automation will be coalesced to the corre-
sponding slave tracks.

• Trim automation playlists will be coalesced to 
their corresponding automation playlists.

• Fader Gain levels and automation breakpoints 
higher than +6 dB will be changed to +6 dB.

• Long names will be shortened to 31 charac-
ters.

• The following attributes will be dropped:

• Region groups

• Region loops

• Sample-based MIDI regions

• Sample-based MIDI tracks

• Sends F–J and any associated automation

• Marker/Memory Locations 201–999
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Groups

• All groups beyond the first 26 (Bank 1, Groups 
a–z) will be dropped.

• Mix Groups will keep only Main Volume in-
formation.

• Mix/Edit Groups will keep only Main Volume 
and Automation Mode information.

• Automation overflow information for 
grouped controls will not be preserved.

• Group behavior of Solos, Mutes, Send Levels, 
Send Mutes will not be preserved.

• Solo Mode and Solo Latch settings will be 
dropped.

DigiBase Enhancements
In Pro Tools 7.2, DigiBase Browsers now have 
the following new features:

Showing and Hiding Columns in 
DigiBase

In Pro Tools 7.2, you can show or hide columns 
in the DigiBase Workspace or Project browser.

To show or hide DigiBase columns:

■ Start-click (Windows) or Control-click (Mac) 
or Right-click in any DigiBase column label.

DigiBase Column Display
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New DigiBase Browser Fields

In Pro Tools 7.2, DigBase browsers can display 
the following new metadata fields, which are 
most often used in post-production:

• Channel Names

• Circled

• Project

• Scene

• Shoot Date

• Sound Roll

• Sound Roll Time Code

• Sound Roll Time Code Rate

• Take

• Tape ID

• User Bits

New Support for Display of Field 
Recorder Metadata in DigiBase 
Browsers

Pro Tools 7.2 adds support for display of multi-
channel field recorder metadata in the follow-
ing DigiBase columns:

• Bit-Depth

• Clip Name

• # Channels

• File Comment

• Date Created

• Date Modified

• Duration

• Format

• TC Rate (renamed from FPS)

• Offline

• Original Time Stamp

• Sample Rate

• Tape

• User Time Stamp
What’s New in Pro Tools HD 7.2
In some cases, these metadata entries can be ed-
ited directly from within DigiBase.

Force Relinking Files in DigiBase

If you want to link to a substitute file (for exam-
ple, if you know a file has the same audio or 
video but does not have a matching File Name 
or Unique ID), you can force a relink.

◆ To force relink an audio file, its file format 
(WAV, SD2, AIFF, or MXF), sample rate and bit 
depth must match those of the original file.

◆ To force relink a video file, its format (Quick-
Time, Avid, MXF, or OMF) and frame rate must 
match those of the original file.

To force a relink:

1  Choose Window > Project. 

2  Choose Relink Offline from the Browser 
menu. 

3  In the Relink window, select one item in the 
Files to Relink list. 

4  Navigate in the Areas to Search pane to locate 
the file you want to relink.

5  Drag the file to the Candidates pane in the 
Relink window.

6  Click the Link icon next to the file you 
dragged to the Candidates pane. 

7  Click the Commit Links button.

For more information on field recorder 
metadata, see the Field Recorder Work-
flow Guide.



chapter 3

Recording Features and Enhancements
Real-Time Display of 
Waveforms During Recording
(QuickPunch, TrackPunch, and 
DestructivePunch Modes)

In Pro Tools 7.2, audio waveforms are now dis-
played during recording in the following record 
modes: Destructive Record, QuickPunch, Track-
Punch, and DestructivePunch. 

DestructivePunch Mode
DestructivePunch is a destructive recording 
mode that lets you instantaneously punch in 
(start recording) and punch out (stop recording) 
on individual audio tracks during playback, 
while preserving a contiguous audio file on each 
punched track. No additional regions are cre-
ated when recording in DestructivePunch 
mode. 

DestructivePunch is useful for mixing and pre-
dubbing workflows where you want the final re-
sult to be a single, contiguous file without any 
edits.

DestructivePunch is essentially a destructive 
version of TrackPunch mode. Where Track-
Punch always records audio into a new file in 
the background, DestructivePunch destructively 
records audio directly into the original file, us-
ing a fixed 10-millisecond linear crossfade. Up 
to 200 “running punches” can be performed in 
a track during a single DestructivePunch pass.

DestructivePunch and MachineControl

When using Digidesign MachineControl™ soft-
ware in Remote 9-Pin Deck Emulation Mode, 
DestructivePunch can be controlled via P2 pro-
tocol.

DestructivePunch and Voice Allocation

As with TrackPunch and QuickPunch, Destruc-
tivePunch requires 2 available voices per mono 
track. When using DestructivePunch with a 
Pro Tools|HD system configured for maximum 
voices, make sure to set the voice assignment for 
each audio track to dyn for Dynamically Allo-
cated Voicing. This ensures that Pro Tools can 
automatically manage voices most efficiently. 
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Overview of DestructivePunch 
Mode

To use DesctructivePunch mode, you do the do the 
following steps:

1  Configure Pro Tools Preferences for Destruc-
tivePunch recording (see “Configuring 
Pro Tools for DestructivePunch Recording” on 
page 30). 

2  Put Pro Tools in DestructivePunch mode, 
which is indicated by “dp” in the Pro Tools 
Transport window (see “Enabling Destructive-
Punch Mode” on page 31). 

3  Enable individual tracks for DestructivePunch 
recording (see “Enabling Tracks for Destructive-
Punch Recording” on page 32). 

4  Prepare the material on the enabled tracks for 
DestructivePunch recording if necessary (see 
“Preparing Tracks for DestructivePunch Record-
ing” on page 34). 

5  Initiate recording and punch in on any De-
structivePunch-enabled tracks (see “Destructive-
Punch Recording” on page 35). 
What’s New in Pro Tools HD 7.2
Configuring Pro Tools for 
DestructivePunch Recording

Before using DestructivePunch, configure De-
structivePunch preferences and related 
Pro Tools settings as described in this section.

Transport and Track Record Settings

The Transport RecordLock and Audio Record-
Lock preferences specify track and Transport 
Record Enable behavior when playback or re-
cording are stopped. These preferences are 
found on the Operations preferences page.

Transport RecordLock

This setting lets you configure Transport Record 
arming in the following ways:

◆ When Transport RecordLock is enabled, the 
Transport Record remains armed after playback 
or recording stops. This saves having to re-arm 
the Transport between takes, emulating trans-
port behavior of a digital dubber. 

◆ When Transport RecordLock is not enabled, 
the Transport Record disarms when Pro Tools is 
manually stopped or stops due to a loss of time 
code.

Punching out of record by pressing Record 
on the Transport will take the transport out 
of record enable.



Audio Track RecordLock

This option lets you configure Pro Tools track 
arming in the following ways:

◆ When Audio Track RecordLock is enabled, 
any record-enabled audio tracks remain armed 
after playback or recording stops. 

◆ When Audio Track RecordLock is not enabled, 
any record-enabled audio tracks are disarmed 
when Pro Tools is stopped. This prevents tracks 
from remaining armed across takes, emulating 
track arming behavior of a digital dubber.

Delay Compensation Settings

When using DestructivePunch to punch into an 
existing recording, make sure the Delay Com-
pensation settings are the same as when the 
original file was recorded.

◆ If Delay Compensation was active when re-
cording the original file, it should be kept active 
while punching into the original file in Destruc-
tivePunch mode. 

◆ If Delay Compensation was inactive when re-
cording the original file, it should be deactivated 
while punching into the original file in Destruc-
tivePunch mode.

To ensure that the Delay Compensation path on 
record tracks remains consistent while using De-
structivePunch, you will need to prevent 
Pro Tools from using the Low Latency monitor-
ing path when record tracks switch to Input 
monitoring.

To ensure that Low-Latency monitoring is disabled 
for a record track:

■ Start-Control-click (Windows) or Command-
Control-click (Mac) the Track Compensation in-
dicator on the track.
To ensure that Low-Latency monitoring is disabled 
for all selected record tracks:

■ Start-Control-Shift-click (Windows) or Com-
mand-Control-Shift-click (Mac) the Track Com-
pensation indicator on the track.

To ensure that Low-Latency monitoring is disabled 
for all record tracks:

■ Start-Control-Alt-Shift-click (Windows) or 
Command-Control-Option-Shift-click (Mac) 
the Track Compensation indicator on the track.

Enabling DestructivePunch Mode

Before you can enable individual audio tracks 
for DestructivePunch recording, you must put 
Pro Tools in DestructivePunch mode.

To enable DestructivePunch mode:

1  Make sure Pro Tools is not recording or play-
ing back (the Transport is stopped). 

2  Do one of the following:

• Select Options > DestructivePunch.

• Right-click the Transport Record button 
and choose DestructivePunch from the 
pop-up menu.

• Start-click (Windows) or Control-click 
(Mac) the Transport Record button to cycle 
through available Record modes until De-
structivePunch mode is indicated by “dp” 
in the Transport Record Enable button. 
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Enabling Tracks for 
DestructivePunch Recording

DestructivePunch Enabling Tracks 
without Record Enabling Them

You can enable tracks for DestructivePunch 
without record enabling them. This lets you 
punch in on individual tracks at any time after 
starting playback by clicking the Record Enable 
button. 

To DestructivePunch enable an audio track:

■ Start-click (Windows) or Control-click (Mac) 
the track’s Record Enable button to toggle the 
button to solid blue.

To DestructivePunch enable all audio tracks: 

■ Alt-Start-click (Windows) or Option-Control-
click (Mac) a track’s Record Enable button to 
toggle all Record Enable buttons to solid blue.

To DestructivePunch enable all selected audio 
tracks:

■ Start-Alt-Shift-click (Windows) or Control-
Option-Shift-click (Mac) a track’s Record Enable 
button to toggle the Record Enable buttons for 
the selected audio tracks solid blue.

Create a VCA group for each stem or set of 
tracks on which you plan to punch, and use 
the VCA Record Enable button to arm all 
tracks in the group for DestructivePunch. 
What’s New in Pro Tools HD 7.2
DestructivePunch Enabling and Record 
Enabling Tracks Simultaneously

You can simultaneously DestructivePunch en-
able tracks and record enable them. This starts 
recording as soon as the transport is record-
armed and playback begins.

To simultaneously DestructivePunch enable and 
record enable an audio track:

■ Click the track’s Record Enable button to tog-
gle the track’s Record Enable button to flashing 
blue and red. 

To simultaneously DestructivePunch enable and 
record enable all audio tracks:

■ Alt-click (Windows) or Option-click (Mac) a 
track’s Record Enable button to toggle all Record 
Enable buttons to flashing blue and red.

To simultaneously DestructivePunch enable and 
record enable all selected audio tracks:

■ Alt-Shift-click (Windows) or Option-Shift-
click (Mac) a track’s Record Enable button to 
toggle the Record Enable buttons for the se-
lected audio tracks to flashing blue and red.



Display of DestructivePunch Status

Transport Record Enable Button

The Transport Record Enable button indicates 
DestructivePunch mode and Record status as 
follows:

When DestructivePunch mode is enabled:

◆ The letters “dp” appears in the Transport 
Record Enable button. 

◆ If at least one track is DestructivePunch-en-
abled, the Transport Record button lights solid 
blue.

When DestructivePunch mode is enabled and the 
transport is armed for recording:

◆ If no tracks are DestructivePunch-enabled, the 
Transport Record Enable button flashes gray and 
red. 

◆ If at least one track is DestructivePunch-en-
abled, the Transport Record Enable button 
flashes blue and red.

◆ If at least one DestructivePunch-enabled track 
is also record enabled, the Transport Record En-
able button flashes blue and red, and the record 
LED lights.

Transport Record Enable button with DestructivePunch 
mode enabled

DestructivePunch status in the Transport window

Record LED
Input Status
LED

DestructivePunch Enabled
◆ Whenever at least one audio track is record-
ing, the Transport Record Enable button lights 
solid red.

Track Record Status Display

When Pro Tools is in DestructivePunch mode, 
each track’s Record Enable button indicates its 
DestructivePunch and record enable status as 
follows:

• When a track is both DestructivePunch-en-
abled and record-enabled, its Record Enable 
button flashes blue and red. 

• When a track is DestructivePunch-enabled 
but not record-enabled, its Record Enable but-
ton lights solid blue. 

• When a track is record-enabled only, its 
Record Enable button flashes red.

• While a track is recording (in any mode), its 
Record Enable button lights solid red.

DestructivePunch status indication in an audio track in 
the Mix window 

Track Record status in the Edit window 

Record Enable button

Red (not flashing) indicates recording
(all modes)
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Record and Input Status LEDs

Record and Input LEDs next to the Transport 
Record Enable button indicate track Record and 
Input status as follows, in all recording modes:

Record Status LED When lit (red), indicates that 
at least one audio track is currently record-en-
abled. When off (grey), no tracks are currently 
record-enabled. 

Input Status LED When lit (green), indicates 
that at least one audio track is currently set to 
Input Only monitoring (regardless of record en-
able status). When off (grey), all tracks are in 
Auto Input monitoring
.

Preparing Tracks for 
DestructivePunch Recording

In order for a track to be enabled for Destructive-
Punch recording, the track must contain a con-
tiguous audio file that meets the following re-
quirements:

• The file must start at the beginning 
(sample 0) of the session. 

– and –

• The File Length must be equal to or greater 
than the DestructivePunch File Length set-
ting (see “DestructivePunch File Length” 
on page 34). 

If a track does not contain a file that meets these 
requirements, you can do any of the following 
to meet the requirements:

• Move the current file in the track timeline 
so that its beginning aligns with the session 
start.

Track Record Enable buttons also appear in 
blue to indicate that track is Destructive-
Punch-enabled.
What’s New in Pro Tools HD 7.2
• Select the material in the track and use the 
Consolidate command to create a continu-
ous file of the required length.

• Change the DestructivePunch File Length 
setting so that the current file is equal to or 
greater than the required length.

• Use the Prepare DPE Tracks command to 
consolidate audio on all DestructivePunch-
enabled tracks. (See “Using the Prepare DPE 
Tracks Command” on page 34.)

DestructivePunch File Length

To use DestructivePunch on an audio track, the 
track must contain a contiguous audio file of a 
minimum length, which is set in the Pro Tools 
Operation preferences page.

To set DestructivePunch File Length:

1  Choose Setup > Preferences and click Opera-
tion. 

2  Enter a value for DestructivePunch File 
Length. 

3  Click OK.

Using the Prepare DPE Tracks Command

To prepare a track for DestructivePunch recording:

1  Make sure DestructivePunch mode is enabled. 

2  Make sure the tracks you want to prepare are 
DestructivePunch-enabled. See “Destructive-
Punch Enabling Tracks without Record Enabling 
Them” on page 32.

3  Choose Options > Prepare DPE Tracks. 

Pro Tools consolidates audio on all Destructive-
Punch-enabled tracks from the beginning of the 
session to the value specified in the Destructive-
Punch File Length preference. 



DestructivePunch Recording

After you have put Pro Tools in Destructive-
Punch mode, enabled tracks for Destructive-
Punch recording, and prepared tracks if neces-
sary, you can record in several ways.

Punching In On Single Tracks

To punch in on single tracks:

1  Put Pro Tools in DestructivePunch mode.

2  Start-click (Windows) or Control-click (Mac) 
the Record Enable button for each track you 
want to punch in, so that the track is Destruc-
tivePunch-enabled only. The track’s Record En-
able button lights solid blue. 

3  Click Record in the Transport window to enter 
Record Ready mode. The Record button flashes 
blue and red.

4  Click Play in the Transport window to begin 
playback.

5  During playback, punch in and out on indi-
vidual DestructivePunch-enabled tracks by 
clicking their Record Enable buttons.

6  Stop playback. When you are finished with 
the record pass, track Record Enable status and 
transport Record Arm status follow the current 
Audio Track RecordLock and Transport Record-
Lock preference settings. 

Punching In on Multiple Tracks

To punch in on multiple tracks simultaneously:

1  Put Pro Tools in DestructivePunch mode.

2  Click the Record Enable button on each track 
you want to punch in, so that the track is both 
DestructivePunch- and Record-enabled. Each 
track’s Record Enable button flashes blue and 
red. 
3  Click Play in the Transport window to begin 
playback.

4  During playback, click Record in the Transport 
window to punch in and out on all Destructive-
Punch-enabled tracks simultaneously. 

5  Stop playback. When you are finished with 
the record pass, track Record Enable status and 
transport Record Arm status follow the current 
Audio Track RecordLock and Transport Record-
Lock preference settings.

Starting Recording Immediately on 
Multiple Tracks

To immediately start recording on multiple tracks:

1  Put Pro Tools in DestructivePunch mode.

2  Click the Record Enable button on each track 
you want to punch in, so that the track is both 
DestructivePunch- and Record-enabled. Each 
track’s Record Enable button flashes blue and 
red. 

3  Click Record in the Transport window to enter 
Record Ready mode. The Record button flashes 
blue and red.

4  Click Play in the Transport window to begin 
playback.

5  During playback, punch out and back in on 
individual DestructivePunch-enabled tracks by 
clicking their Record Enable buttons.

6  Stop playback. When you are finished with 
the record pass, track Record Enable status and 
transport Record Arm status follow the current 
Audio Track RecordLock and Transport Record-
Lock preference settings. 
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MachineControl 
Enhancements

Support for External Synchronizer 
Track Name Display

When MachineControl is being used to control 
Pro Tools via Remote mode, a supported syn-
chronizer polls track names in the Timeline and 
display them in the synchronizer track display. 

New Edit Preview Mode for 
MachineControl Track Arming

In Pro Tools 7.2, before laying back audio to an 
external device, you can rehearse the layback us-
ing Edit Preview (Rehearse) mode. In Edit Pre-
view mode, instead of performing an edit insert 
(recording) on the external device’s armed 
tracks, the device switch to input monitoring 
without recording. 

While in Edit Preview mode, the Transport 
Record button flashes yellow when armed and 
lights solid yellow when rehearsing. Armed 
tracks are indicated by yellow track buttons in 
the Track Arming window.

To rehearse a layback:

1  In Pro Tools, select the audio you want to re-
hearse for layback, or place the playback cursor 
at a start point.

2  Choose Window > Machine Track Arming

3  In the Track Arming window, select Edit Pre-
view.
What’s New in Pro Tools HD 7.2
4  In the Track Arming window, arm the tracks 
you want to rehearse by clicking the corre-
sponding buttons. The buttons light yellow to 
indicate armed status.

5  In the Pro Tools Transport window, select 
Transport > Machine.

6  In the Pro Tools Transport window, click the 
Online button to put Pro Tools online.

7  In the Pro Tools Transport window, click 
Record. The button flashes yellow to indicate 
Edit Preview (Rehearse) mode.

8  In the Pro Tools Transport window, click Play. 

The machine will cue to the selection start or in-
sert point and being to play back. Pro Tools will 
then sync to the deck, and the deck will record 
as determined by the settings for Record Proto-
col and Record mode in the Track Arming win-
dow.

Armed tracks in Edit Preview mode

Armed Transport Record in Edit Preview mode



Using a Paddle Device in Local 
Mode

With Pro Tools 7.2, when using MachineCon-
trol in Local mode (with or without an external 
synchronizer), you can use a supported third-
party paddle device to issue the following Pro 
Tools track commands:

• Input monitoring

• Record Enable

• Record Safe

• Solo

• Solo Mute

Using these features involve the following steps:

1  Connect the supported third-party paddle de-
vice to your system.

2  Make sure the Allow Track Arm Commands in 
Local Mode preference is enabled.

3  Serial Deck Control and Remote 9-Pin Deck 
Emulation ports may be configured simulta-
neously.

Connecting a Supported Third-Party 
Paddle Device to Your Pro Tools System

To connect a supported third-party paddle de-
vice to your Pro Tools system, use the same 
method you would use to connect a deck for Re-
mote 9-Pin Deck Emulation mode.

Allow Track Arm Commands in Local 
Mode Preference

The Allow Track Arm Commands in Local Mode 
preference must be enabled in order to control 
Pro Tools with a paddle device in Local mode.

See the MachineControl Guide for detailed 
information on connecting a device 
To enable the Allow Track Arm Commands in Local 
Mode preference:

1  Choose Setup > Preferences, and click the Syn-
chronization tab.

2  Select Allow Track Arm Commands in Local 
Mode.

Configuring Ports for Serial Deck 
Control and Remote 9-Pin Deck 
Emulation

Before connecting a paddle device and a deck to 
Pro Tools simultaneously, both the Serial Deck 
Control port and the Remote 9-Pin Deck Emula-
tion port may be configured.

To configure Serial Deck Control and Remote 9-Pin 
Deck Emulation ports to operate simultaneously:

1  Choose Setup > Peripherals.

2  Click the Synchronization tab and choose 
SYNC from the Device pop-up menu (to select 
SYNC I/O as the synchronization device enabled 
on the Serial port).

3  Click the MachineControl tab.

4  In the 9-Pin Serial section, click Enable.

MachineControl Remote Mode preferences

Serial Deck Control port preferences and settings
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5  Use the Port pop-up menu to select the 9-pin 
MachineControl port. The available choices de-
pend on your platform and configuration.

After you select the port, Pro Tools automati-
cally polls the port to see what kind of machine 
is connected.

• If the machine is recognized, Pro Tools loads 
the corresponding machine profile for the 
corresponding Machine Type and Node. This 
includes the corresponding track layout and 
automatically enters the name of that ma-
chine into the Pro Tools Machine Track Arm-
ing window.

• If the machine is not recognized, Pro Tools au-
tomatically loads the “generic1” personality.

6  In the 9-Pin Remote section, click Enable.

7  In the Port pop-up menu, select the port to 
which the third-party paddle device is con-
nected.

8  Choose the Pro Tools machine profile from 
the Machine Type ID pop-up menu.

9  Make sure Chase LTC is not selected.

10  Click OK to close the Peripherals window 
and save your changes.

See the MachineControl Guide for more de-
tailed information about configuring and 
using Serial Deck Control mode.

Remote port preferences and settings
What’s New in Pro Tools HD 7.2
To set Pro Tools to Local mode:

■ In the Pro Tools Transport window, make sure 
Pro Tools is not set to Remote mode.

Transport window
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Editing Features and Enhancements
Shuffle Lock Mode
With certain workflows, it is important to ex-
clude Shuffle mode in order to ensure you do 
not inadvertently move other regions on a track 
while editing. 

Shuffle Lock mode prevents you from entering 
Shuffle mode by disabling all key commands 
and control surface switches for Shuffle mode. 
You cannot enter Shuffle Lock while in Shuffle 
mode. 

To enter Shuffle Lock mode:

■ While in any Edit mode other than Shuffle 
mode, Control-click (Windows) or Command-
click (Mac) the Shuffle button on-screen. A lock 
icon appears in the Shuffle button. 

To exit Shuffle Lock mode:

■ Control-click (Windows) or Command-click 
(Mac) the locked Shuffle button on-screen.

Lock icon indicating Shuffle Lock

Shuffle
Lock
Region-Based Editing in 
Automation Views
In Pro Tools 7.2, you can perform certain re-
gion-based edit commands and create fades in 
Automation views. The commands available in 
Automation view include:

• Separate Region commands

• Trim Region to Selection commands

• Heal Separation

• Create Fades

Separating a region in Automation view

You cannot use the Trim Tool to adjust re-
gions in automation views.
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Display of Fade Boundaries 
and Shapes in Automation 
View
In Pro Tools 7.2, fade boundaries and fade 
shapes are shown in Automation views, allow-
ing for more precise viewing and editing of au-
tomation data. 

Enhanced Region Copy/Paste 
Behavior with Grabber Tools
In Pro Tools 7.2, the behavior of the Grabber 
tools has been enhanced to let you choose how 
moved or copied selections replace data in des-
tination tracks.

Fade information in Automation view
What’s New in Pro Tools HD 7.2
Time Grabber and Object Grabber

The Time Grabber and Object Grabber tools 
overlay only the audio data on the destination 
track.

Separation Grabber

The Separation Grabber replaces the entire se-
lected range on the destination track timeline. 

Moving a selection with the Time Grabber

Moving a selection with the Separation Grabber



Snapping Regions or 
Selections to the Preceding 
or Next Region
In Pro Tools 7.2, you can snap a region (or Edit 
selection containing whole regions) to the end 
of the preceding region or to the beginning of 
the next region in a track. This is useful for “butt 
splicing” successive elements on a track. 

To snap a region or Edit selection to end of the 
preceding region on a track:

1  Do one of the following:

• With the Time Grabber, select a region.

– or –

• With the Selector, select an area in a track 
that contains whole regions. The regions 
do not need to be adjacent.

2  Do one of the following:

• Choose Edit > Snap To > Previous. 

– or –

• Right-click the region or Edit selection and 
choose Snap to Previous in the pop-up 
menu.

To snap a region or Edit selection to beginning of 
the next region on a track:

1  Do one of the following:

• With the Time Grabber, select a region.

– or –

• With the Selector, select an area in a track 
that contains whole regions. The regions 
do not need to be adjacent.
2  Do one of the following:

• Choose Edit > Snap To > Next. 

– or –

• Right-click the region or Edit selection and 
choose Snap to Next in the pop-up menu.

Enhanced Editing of Fades
Pro Tools 7.2 allows for greater flexibility in ed-
iting regions that contain or are adjacent to 
fades.

Moving and Nudging Fades

Fades can be moved or nudged in tracks, inde-
pendently of their contributing regions. 

Moving or nudging fade-ins or fade-outs reveals 
or hides audio as the fade is moved from the 
edge of a contributing region. Moving or nudg-
ing crossfades changes the overlap point of the 
contributing regions.

Snapping a region to the next region in a track
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To move or nudge a fade or cross-fade within its 
contributing regions:

3  Select the fade or crossfade by doing one of 
the following:

• Use the Time Grabber tool to select the 
fade.

• Use the Selector tool to select a range that 
includes the fade.

4  Move the fade by doing one of the following:

• Drag the fade with the Time Grabber tool 
to a new location on the track.

• Nudge the fade by pressing Plus (+) or Mi-
nus (–) on the numeric keypad to move the 
fade forward or backward on the track.

Selecting a fade with the Time Grabber

Dragging the fade with the Time Grabber

Result of moved fade
What’s New in Pro Tools HD 7.2
Moving and Nudging Regions with 
Fades

Nudging Regions Adjacent to Fade-Ins 
or Fade Outs

When you nudge a region selection adjacent to 
a fade in or fade out, but do not select the fade, 
the adjacent fade stretches to maintain the fade 
start or end point. The amount of stretch de-
pends on the amount of audio material outside 
the fade start or end point.

To a nudge region without its fade:

1  Select a region by doing the following:

• Make sure Tab to Transients is off.

• Using the Selector tool, press the Tab key to 
locate the start of the region.

• Hold Shift and press Tab to select to the end 
of the region.

2  Nudge the region by pressing Plus (+) or Mi-
nus (–) on the numeric keypad.

Selecting a region without its fade

Nudging a region without its fade



Moving Regions Adjacent to Crossfades

When you move either of the regions that con-
tributes to a crossfade, the regions separate. The 
status of the fade depends on the Preserve Fades 
when Editing preference. 

To move crossfaded regions and retain the 
corresponding fades:

1  Choose Setup > Preferences and click Editing.

2  Under Fades, select Preserve Fades when Edit-
ing.

3  Click OK to close the Preferences dialog.

4  Use the Time Grabber or Separation Grabber 
tool to select one of the contributing regions to 
a crossfade.

5  Drag the selected region with the Grabber.

To move crossfaded regions and remove the fade:

1  Choose Setup > Preferences and click Editing.

2  Under Fades, deselect Preserve Fades when Ed-
iting.

3  Click OK to close the Preferences dialog.

Selecting a region with a crossfade

Moving regions while preserving fades
4  Use the Time Grabber or Separation Grabber 
tool to select one of the contributing regions to 
a crossfade.

5  Drag the selected region with the Grabber.

Nudging Regions Adjacent to 
Crossfades

When you nudge either of the regions that con-
tributes to a crossfade, the fade stretches to pre-
serve the relative position of the crossfade start 
and end points. The amount of stretch depends 
on the amount of overlap between the contrib-
uting regions. 

If you nudge a region beyond the boundary of 
available audio for the crossfade, the fade is re-
moved.

To nudge a region and stretch its crossfade:

1  Use the Time Grabber tool to select one of the 
contributing regions to the crossfade.

Selecting a region with a crossfade

Moving regions while removing fades

Selecting a region with a crossfade
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2  Nudge the region by pressing Plus (+) or Mi-
nus (–) on the numeric keypad.

Separating Regions That Include 
Fades

When you create regions from track material 
that overlaps with fades, the status of the fade 
depends on the Preserve Fades when Editing 
preference. 

To separate a region that overlaps with a fade or 
crossfade and preserve the fades:

1  Choose Setup > Preferences and click Editing.

2  Under Fades, select Preserve Fades when Edit-
ing.

3  Click OK to close the Preferences dialog.

4  With the Selector tool, place the cursor at the 
separation point or drag to select the material 
for the new region.

5  Do one of the following:

• Choose Edit > Separate Region > At Selec-
tion 

– or –

• Press Control+E (Windows) or Com-
mand+E (Mac). 

Stretching the crossfade by nudging
What’s New in Pro Tools HD 7.2
Where your selection overlaps any fade-ins or 
fade-outs, the fade is trimmed to fit the selec-
tion.

Where your selection overlaps a crossfade, the 
crossfade is separated into a fade-out and fade-in 
at the selection boundary.

To separate a region that overlaps with a fade or 
crossfade and remove the fades:

1  Choose Setup > Preferences and click Editing.

2  Under Fades, deselect Preserve Fades when Ed-
iting.

Selecting material that overlaps a fade-in

Separating a region while preserving fades

Selecting material that overlaps a crossfade

Separating a region while preserving fades



3  Click OK to close the Preferences dialog.

4  With the Selector tool, place the cursor at the 
separation point or drag to select the material 
for the new region.

5  Do one of the following:

• Choose Edit > Separate Region > At Selec-
tion 

– or –

• Press Control+E (Windows) or Com-
mand+E (Mac).

Where your selection overlaps any fade-ins or 
fade-outs, the fade is removed.

Where your selection overlaps a crossfade, the 
crossfade is removed.

Selecting material that overlaps a fade-in

Separating a region while removing fades

Selecting material that overlaps a crossfade
Trimming Regions That Include 
Fades

In Pro Tools 7.2, you can trim regions that are 
adjacent to fade boundaries. 

To trim a region on a fade boundary:

■ With the Trim tool, click the region boundary 
and drag to trim the region. The fade remains 
constant and follows the new region boundary.

Trimming to a Selection Across 
Fades

You can trim regions to selections that include 
fades or crossfades.

Separating a region while removing fades

Dragging a region boundary with the Trim tool 
Chapter 4: Editing Features and Enhancements 45



46
To trim a region to a selection that includes fades: 

■ Do any of the following:

• Make a selection in the track and choose 
Edit > Trim Region > To Selection. You can 
Trim across multiple regions and fades.

• Click with the Selector in the region and 
choose Edit > Trim Regions > Start to Inser-
tion or End to Insertion. You can trim to a 
region or fade boundary in the track.

Automatic Fades for Imported 
REX and ACID Files
Pro Tools 7.2 adds a preference to automatically 
apply real-time fades to the regions or “slices” in 
imported REX and ACID format files. 

To apply real-time fades to REX and ACID files:

1  Choose Setup > Preferences and click Editing. 

2  Select the “Automatically Create Fades For Im-
ported REX and ACID files” option.

3  Click REX/ACID and choose the shapes for the 
fades, and click OK. 

4  Click OK to close the Preferences dialog.

Trimming to a selection across multiple fades
What’s New in Pro Tools HD 7.2
Region List Enhancements for 
Searching
The Find Regions dialog provides two options 
for defining a region search in a session. These 
options can be used individually or in tandem 
to suit different workflows.

By Name Filters the display of region names to 
show only those that contain the entered text. 

Include Subsequently Added Regions Filters the 
display of region names to show only those re-
gions added to the session since the previous 
Find command.

To find and display regions in the Region List:

1  Click the Region List pop-up menu and 
choose Find. 

2  In the Find Regions dialog, do any of the fol-
lowing: 

• Select By Name and type the name, or any 
portion of the name, for regions you want 
to find. The search string appears at the top 
of the Region List.

• Select “Include Subsequently Added Re-
gions” to limit the display to newly added 
regions. A plus (+) sign appears at the top of 
the Region List to indicate this option is se-
lected.

• Select both options to start with a list of 
named regions and allow display of added 
regions. 

3  Click OK.

Find Regions dialog



Importing Multichannel Audio 
Files from a Field Recorder
Pro Tools 7.2 lets you use any of the import 
methods to import monophonic and poly-
phonic audio files recorded by a field recorder. 
When you import these types of files, they must 
be converted to an audio format compatible 
with Pro Tools.

Importing Monophonic Audio Files

A monophonic audio file contains one mono 
channel and relevant metadata from a single 
multichannel recording. 

When you import monophonic audio files that 
were recorded simultaneously, they are con-
verted to multichannel regions and displayed 
together in the Region List. Any metadata is also 
imported with the files.

Importing Polyphonic Audio Files

A polyphonic audio file contains multiple mono 
channels and relevant metadata recorded simul-
taneously in a multichannel recording.

When imported into Pro Tools, a polyphonic 
audio file is divided into individual monopho-
nic audio files written to disk—one file for each 
channel. Regions for each channel appear in the 
playlist, and a multichannel region appears in 
the Region List with the channels expandable 
underneath. Any metadata is also imported 
with the files. 

For more information on importing files 
from a field recorder, refer to the Field 
Recorder Workflow Guide.
Region List Enhancements for 
Multichannel Metadata
In Pro Tools 7.2, the Region List has been en-
hanced to display the following metadata in 
multichannel region headers, as follows:

• The header and collapsed channel items in 
the Region List now display Scene and Take, 
and Channel Name metadata.

• With multichannel regions, the number of 
channels in a region displays in the multi-
channel header. For example, a multichannel 
region called “Argument Scene” with eight 
channels would display as, “Argument 
Scene (8A Channels).”

Replacing a Region with an 
Alternate Channel from a 
Multichannel Recording
In the Timeline, you can replace a mono region 
(or selected portion of a mono region) with a 
matching segment of an alternate channel that 
was recorded simultaneously. Any fades per-
formed on the original region are automatically 
recalculated against the replacement region, 
and any pre-existing automation on that track is 
unchanged.

Multichannel regions organized in the Region List
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For example, you could replace the audio from a 
boom microphone with the audio from a lava-
lier microphone—while preserving any edits or 
fades from the edited audio in the AAF or OMF 
sequence. 

Conditions for Alternate Channel 
Availability

An alternate channel is available to replace the 
original channel (represented by the region re-
siding on the Timeline) if both channels are part 
of a recording made simultaneously on one or 
more field recorders, and if the metadata cap-
tured during shooting has been preserved prior 
to import into Pro Tools.

With multichannel recordings from one field re-
corder, both channels must overlap at least once 
between their start time code and end time code 
positions, and must also meet one of the follow-
ing conditions:

• Matching Tape

• Matching Soundroll

• Alternate channel Sound Roll matches cur-
rent channel Tape

• Alternate channel Tape matches current 
channel Sound Roll

With multichannel recordings from multiple 
field recorders, both channels must overlap at 
least once between their start time code and end 
time code positions, and must also meet one of 
the following conditions:

• Matching Scene and Take

• Matching Shoot Date

See the Field Recorder Workflow Guide for 
detailed information on workflows for field 
recorders.
What’s New in Pro Tools HD 7.2
To replace a region with a matching alternate 
channel from a channel group:

1  In the Timeline, select the region or the por-
tion of the region you want to replace.

2  Right-click (Windows or Mac) or Control-click 
(Mac) the region or the selected portion of the 
region you want to replace, and choose 
Matches, followed by the name of the region 
you want to replace it with.

Selecting an alternate channel from a channel group to 
replace a region

If the location sound mixer who made the 
original recording entered metadata rele-
vant to the actual shot (such as the name of 
each miked character), this information will 
be displayed in the Matches pop-up menu.
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Grouping Features and Enhancements
Increase in Number of 
Available Mix and Edit Groups
In Pro Tools 7.2, a total of 104 groups are avail-
able, arranged in 4 banks of 26 Group IDs.

New Group Functions
In Pro Tools 7.2, additional parameters can now 
follow Mix groups, and you can select which pa-
rameters follow grouped behavior on a group-
by-group basis.

Parameters Available for Groups

The following parameters can follow groups:

Edit Groups

Edit Groups affect the following items in the 
Edit window:

• Track View

• Track Height

• Track Timebase

• Editing functions

Edit group behavior is unchanged from pre-
vious versions of Pro Tools.
Mix Groups

Mix groups can be set to affect the following 
track parameters in the Mix and Edit windows:

• Main Volume

• Main Mute

• Main Pan

• Main LFE Level

• Record Enable

• Input Monitoring

• Solo

• Automation Mode

• Send Level

• Send Mute

• Send Pan

• Send LFE Level

• Plug-in Controls

• Plug-in Bypass

Selectable Group Attributes

In Pro Tools 7.2, you can select which parame-
ters, or attributes, are linked in groups by the fol-
lowing methods:

• By making the group an Edit group, a Mix 
group, or both (Mix/Edit group)

• With Mix and Mix/Edit groups, by selecting 
from a list of attributes for the group
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• With Mix groups, by choosing whether the se-
lected attributes apply globally to all groups or 
to individual groups

New Group Dialog and 
Commands
In Pro Tools 7.2, an expanded Group dialog and 
new Group commands let you create, modify, 
duplicate, delete, and assign attributes to 
groups.

The Groups dialog has three pages:

Tracks Lets you add and remove tracks from the 
current group

Attributes Lets you select which parameters are 
linked for the current Mix or Mix/Edit group

Globals Lets you select parameters to use as a 
template that can be applied to individual 
groups by selecting Follow Globals

Group dialog
What’s New in Pro Tools HD 7.2
Creating Groups

In Pro Tools 7.2, you can select the tracks you 
want to add to a group before creating it, as well 
as add and remove tracks from a group after it 
has been created.

To create a group:

1  Select the tracks you want to include in the 
group. (If you do not select tracks at this time, 
you can add tracks later.)

2  Do one of the following:

• Choose Track > Group. 

– or –

• Choose New Group from the Group List 
pop-up menu.

3  Enter a name for the group.

4  Select the type of group to create: Edit group, 
Mix group, or Mix/Edit group. 

In previous versions of Pro Tools, to add or 
remove tracks from a group, you had to se-
lect tracks and overwrite the group.

Selecting a Group Type



5  (Optional) Choose a Group ID from the ID 
pop-up menu. Four banks of 26 are available: 
a–z, 2a–z, 3a–z, 4a–z. (If you don’t choose a 
Group ID, Pro Tools automatically assigns the 
next available ID to a new group.) 

6  Click Tracks in the Group dialog, and do any 
of the following:

• To add the tracks that are currently selected 
in the session to the group, click the Add 
button at the bottom of the Group dialog.

• To add tracks to the group, select the track 
names in the Available track list, and click 
Add or press A on the computer keyboard.

• To remove tracks from the group, select the 
track names in the Currently In Group list, 
and click Remove or press R on the com-
puter keyboard.

• Double-click track names in either list to 
move them to the opposite column.

Choosing a Group ID
• To replace all tracks in the group with the 
tracks that are currently selected in the ses-
sion, click the Replace button at the bot-
tom of the Group dialog.

7  If the group is a Mix group or a Mix/Edit 
group, set the attributes for the group. See 
“Group Attributes” on page 53.

8  If the group is a Mix group or a Mix/Edit group 
and you want to assign the group to an available 
VCA Master track, choose the VCA track from 
the VCA pop-up menu. See “Creating VCA Mas-
ter Tracks” on page 58. 

9  Click OK.

Selecting track names to add to a group

In either list, Shift-click to select a range of 
track names. Control-click (Windows) or 
Command-click (Mac) to select discontigu-
ous track names.

Choosing a VCA track to control a group
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Modifying Groups

To modify a group:

1  Do one of the following:

• Choose Modify Groups from the Group 
List pop-up menu. 

• In the Mix window, click the Group ID in-
dicator on a track and choose Modify from 
the pop-up menu. 

• Right-click the Group name in the Group 
List and choose Modify from the pop-up 
menu.

2  In the Groups dialog, choose the group you 
want to modify from the ID pop-up menu.

3  Change any of the following for the current 
group:

• Group name

• Group type (Edit, Mix or Mix/Edit)

• VCA status

• Follows Global status

• Track membership

• Attributes

4  Click OK.

Group List pop-up menu
What’s New in Pro Tools HD 7.2
To modify the settings for the “All” group:

1  Right-click the “All” group name in the Group 
List and choose Modify from the pop-up menu.

2  In the Group dialog, select Edit, Mix, or 
Mix/Edit to change the settings for the ALL 
group. If you select Edit only or Mix only, the 
ALL group will apply only to that Group type. 

3  For Mix or Mix/Edit groups, you can change 
any of the following:

• Follows Global status

• Attributes

4  Click OK. 

All Group pop-up menu

Modify ALL Group dialog



Deleting Groups

You can delete groups in several ways. 

To delete a single group, do one of the following:

■ In the Mix window, click the Group ID indica-
tor on a track and choose Delete from the pop-
up menu. 

■ Right-click the Group name in the Group List 
and choose Delete from the pop-up menu.

To delete all currently active groups

■ Choose Delete Active Groups from the Group 
List pop-up menu. 

Duplicating Groups

You can duplicate a group and modify its set-
tings in order to quickly set up a mix. 

To duplicate a group:

1  Do one of the following:

• Click the Group ID indicator on a track and 
choose Duplicate from the pop-up menu. 

• Right-click the Group name in the Group 
List and choose Duplicate from the pop-up 
menu.

Deleting a group is not undoable.

Group List pop-up menu

The ALL group cannot be deleted.
2  Change any of the following for the current 
group:

• Group name

• Group type (Edit, Mix, or Mix/Edit)

• VCA status

• Follows Global status

• Track membership

• Attributes

3  Click OK. 

Group Attributes

When creating a Mix group or a Mix/Edit group, 
you can select the Mix window parameters that 
will be linked for that group. These linked pa-
rameters are the attributes of the group.

You can select attributes in the Globals page and 
then set individual groups to follow the Global 
settings, or you can select attributes for groups 
individually. 

To select the Global attributes:

1  While creating or modifying a group, click 
Globals in the Group dialog.

2  Select the base set of attributes for groups in 
your session. 

3  Click OK to save the group and the new Glo-
bals settings.
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To select attributes for an individual group:

1  While creating or modifying a Mix group or a 
Mix/Edit group, do one of the following:

• Click Attributes in the Group dialog, and 
select the attributes you want to link. 

– or –

• Click Follow Globals to follow the base set 
of attributes. The Attributes page greys out 
to indicate that the group is following the 
selections in the Globals page.

2  Click OK.

Selecting Group Attributes

The following attributes can be selected for Glo-
bal settings and for individual groups:

Track controls:

• Main Volume

• Main Mute

• Main Pan

• Main LFE Level

• Record Enable

• Input Monitoring

• Solo

• Automation Mode

Attributes page of Group dialog
What’s New in Pro Tools HD 7.2
Send controls (Sends A–J):

• Send Level

• Send Mute

• Send Pan

• Send LFE Level

Insert controls (Inserts A–E):

• Plug-in Controls

• Insert Bypass

To select the attributes for a group, do any of the 
following:

■ Select individual attributes by clicking their 
checkboxes.

■ To select or deselect all attributes, Alt-Shift-
click (Windows) or Option-Shift-click (Mac) any 
attribute.

■ To select or deselect all attributes for a single 
Send or Insert (across a row), Start-click (Win-
dows) or Control-click (Mac) any attribute in 
that row. 

■ To select or deselect attributes for a single con-
trol across all Sends, all Inserts, or for the four 
track controls (down a column), Alt-click (Win-
dows) or Option-click (Mac) any attribute in 
that column. 

Saving Group Attribute Presets

You can define six Group presets that can be re-
called on either the Attributes or Globals page 
whenever you are creating or modifying a Mix 
or Mix/Edit group. 



To save the current attribute settings as a Group 
preset:

1  In the Groups dialog, click Save. (Follow Glo-
bals must be unchecked to save a setting from 
the Attributes page.)

2  Choose one of the six preset locations from 
the Location pop-up menu, and click Save.

To recall a Group preset:

■ Click the corresponding Preset button (1–6) in 
the Groups dialog. (Follow Globals must be un-
checked to recall a setting in the Attributes 
page.)

Grouped Panning and Channel 
Linking

When the Main Pan attribute is enabled for 
groups, grouped behavior applies to the Link, 
Front inverse, Rear inverse and Front/Rear in-
verse controls in stereo and multichannel pan-
ner windows.

See “Group Attributes” on page 53 for more in-
formation on selecting the Main Pan attribute.

Saving a Group preset

To save the current attribute settings di-
rectly to a preset location, Control-click 
(Windows) or Command-click (Mac) the 
preset button.

Recalling a Group preset
Enhanced Group Menus
In Pro Tools 7.2, the following menus have been 
added or enhanced.

Group List Pop-Up Menu

The pop-up menu at the top of the Group List 
provides the following commands:

New Group Executes Track > Group command

Display Options Provides commands to show 
Edit Groups only, Mix Groups only, or all 
groups (Edit, Mix and Mix/Edit groups). 

Suspend All Groups Suspends group behavior for 
all Edit, Mix and Mix/Edit groups

Modify Groups Opens Group dialog to modify 
existing groups only

Delete Active Groups Deletes only currently ac-
tive groups

Group List pop-up menu
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Group Name and Track Group ID Pop-Up 
Menus

When you click a group name in the Groups list, 
or click the Group ID indicator in a track, a pop-
up menu provides the following commands:

Tracks Displays track membership in group

Attributes Displays attributes of group

Modify Opens Group dialog to modify existing 
groups only

Duplicate Opens Group dialog for duplicated 
group

Delete Deletes a single group

Select Tracks in Group Selects tracks in the 
group

Show/Hide Tracks in Group Shows or hides track 
in the current group

Show Only Tracks in Group Shows only the tracks 
in the group and hides all other tracks

Show All Tracks Shows all tracks in the session

Group Name pop-up menu

Track Group ID indicator pop-up menu
What’s New in Pro Tools HD 7.2
Grouped Control Offsets
In Pro Tools 7.2, when the following controls 
are grouped with offsets, and moved to their ex-
tremes, relative offsets are preserved when the 
controls are moved back from their extremes:

• Main Volume

• Main Pan

• Send Level

• Send Pan

For example, when a grouped Volume fader is 
moved to its maximum value, any other faders 
in that group that had higher values will re-
member their relative offset whenever the first 
fader is pulled down again.

In Automation views, this “overflow” is indi-
cated on the automation playlist by blue auto-
mation breakpoints at the extremes of the auto-
mation playlist.



New Panning Features
In Pro Tools 7.2, there are several options for 
setting the behavior of pan controls.

Setting Group Pan Controls to 
Ignore Offsets

By default, offsets are preserved for grouped pan 
controls. In some workflows, it is desirable to 
have grouped pan controls match absolute val-
ues rather than preserve offsets.

To set grouped pan controls to ignore offsets:

1  Choose Setup > Preferences and click Mixing.

2  Select “Use Absolute Pan Linking.”

When this option is enabled, grouped pan con-
trols will snap to the absolute value of the pan 
control that is being adjusted.

Linking Main Pan and Send Pan 
Controls

You can link pan controls of individual Sends to 
the Main pan controls of their corresponding 
track, allowing for fast setup of cue mixes or ef-
fects panning.

To link a Send’s Pan controls to the Main Pan 
controls of track:

1  Click the Send Assignment button for the 
Send you want to link to open the Send window. 
2  In the Send window, click the FMP (Follow 
Main Pan) button. 

Linked Send pan controls appear in light grey.

To change the default FMP setting for newly 
created sends:

1  Choose Setup > Preferences and click Mixing.

2  Under Setup, select or deselect Sends Pans De-
fault to Follow Main Pan. 

Two-Knob Surround Panning
(ICON Only)

With D-Control and D-Command, when work-
ing with surround panning, you can link front 
and rear pan controls to facilitate left-right mo-
tion in the surround field.

To link front and rear surround panners on ICON:

1  Press the Operation switch in Console Prefs 
section until “2KbPan” appears in the Soft Keys.

2  Press the Soft Key that corresponds to 
“2KbPan” to toggle the preference on or off. 

Linking Send Pan to Main Pan
Chapter 5: Grouping Features and Enhancements 57



58
VCA Master Tracks 
VCA Master tracks emulate the operation of 
voltage-controlled amplifier channels on analog 
consoles, where a VCA channel fader would be 
used to control, group, or offset the signal levels 
of other channels on the console.

VCA Master tracks do not pass audio, so they do 
not have inputs, outputs, inserts or sends. A Mix 
group is assigned to a VCA Master track, which 
appears in the VCA track’s Assignment selector.

The controls of the tracks in that Mix group, 
called the slave tracks, are modified by the con-
trols on the VCA Master. 

Creating VCA Master Tracks

To add a VCA Master to a session:

1  Choose Track > New. 

VCA Master track

Group Assignment
selector

VCA Group ID

VCA Track Type indicator

TrackInput 

Mute

Record

Volume

Solo

Enable

Level Meter
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2  In the New Tracks dialog, do the following:

• Select VCA Master from the Track Type po-
up menu. 

• Select the timebase (Samples or Ticks) from 
the Track Timebase menu.

• Enter the number of new tracks.

• Click Create.

VCA Master Track Controls

The controls on a VCA Master track affect the 
corresponding controls, listed below, on the 
slave tracks in its assigned Mix group. 

VCA Slave Track Controls and Group Behavior

When a group is assigned to a VCA Master, the 
controls on its slave tracks, by default, do not 
follow any grouped behavior that may be set in 
the Attributes page of the Groups dialog. This is 
standard behavior for VCA operation. However, 
slave tracks can be set to follow group behavior. 
See “Allowing Grouped Behavior of Slave Track 
Controls” on page 60.

Volume

The VCA Volume fader controls the Volume 
fader on audio, Auxiliary Input, Instrument, 
Master Fader, and other VCA Master tracks in a 
VCA-controlled group. (Volume faders on MIDI 
tracks are not affected.) Volume faders on slave 
tracks move to show the composite level, or the 
level on each track resulting from the contribu-
tion of the VCA Master Volume fader. 



Mute

The VCA Mute button controls the mute state of 
audio, Auxiliary Input, Instrument, MIDI, and 
other VCA Master tracks in a VCA-controlled 
group. Muting a VCA-controlled group does not 
change the original mute state of slave tracks. 
(Mute buttons on slave tracks that were previ-
ously unmuted show an implicit mute.) 

Solo

The VCA Solo button controls the solo status of 
audio, Auxiliary Input, Instrument, MIDI, and 
other VCA Master tracks in a VCA-controlled 
group.

• Soloing a VCA Master will implicitly mute 
all tracks except its slave tracks, thereby in-
directly soloing the slave tracks.

• Soloing a VCA Master will clear any explicit 
solos on its slave tracks, leaving them indi-
rectly soloed, and implicitly mute all other 
tracks.

• Explicitly soloing a slave track while its 
VCA Master track is soloed will override the 
VCA Master solo.

Record Enable

The VCA Record Enable button toggles the 
Record Enable status of only those audio, Instru-
ment, and other VCA tracks that have already 
been record-enabled individually. You can then 
toggle record enable on and off for those tracks 
using the VCA Master Record Enable. 

To temporarily force all slave tracks to toggle their 
record enable status:

■ Alt-click (Windows) or Option-click (Mac) the 
Record Enable button on the VCA Master.
TrackInput

The VCA TrackInput button toggles the input 
monitor status of only those audio tracks in a 
VCA-controlled group that are record-enabled. 
You can toggle Input Monitor status for those 
tracks using the VCA Master TrackInput button. 

To temporarily force all slave tracks to toggle their 
input monitoring status:

■ Alt-click (Windows) or Option-click (Mac) the 
VCA Master TrackInput button on the VCA Mas-
ter. 

Level Meter

On VCA Master tracks, Level meters indicates 
the highest level occurring on any of its individ-
ual tracks, not a summed level of all slave tracks. 

The channel format of Level meters on the VCA 
Master is set according to the channel formats of 
its slave tracks, as follows:

• If all slave tracks are the same channel for-
mat (mono, stereo or a multichannel for-
mat), the number of level meters on the 
VCA Master track is identical to that of the 
slave tracks.

• If the slave tracks are different formats, the 
number of level meters on the VCA Master 
track is set to one.

Record Enable, TrackInput and Slave 
Tracks

When a slave track is record-enabled (the Record 
Enable button is lit) or set to Input Only mode 
(the TrackInput button is lit), its automation is 
temporarily turned off, and its Volume fader is 
no longer affected by the VCA Master.
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Allowing Grouped Behavior of Slave 
Track Controls

When a track is a VCA slave track, its Volume, 
Mute, Solo, Record Enable, and Input Monitor-
ing controls follow VCA functions, and nor-
mally do not follow grouped behavior. 

However, these slave track controls can be set to 
allow grouped behavior in addition to their VCA 
functions.

To allow grouped behavior of VCA-related controls 
on slave tracks:

1  Choose Setup > Preferences and click Mixing. 

2  In the Automation section, deselect the “Stan-
dard VCA Logic for Group Attributes” option. 

Volume, Mute, Solo, Record Enable, and Input 
Monitoring are made available as Mix group at-
tributes in the Group dialog. 

Assigning Groups to VCA Masters

An existing Mix group can be assigned to a VCA 
Master, or a new Mix group can be assigned to a 
VCA Master while it is being created. Only one 
group can be assigned to a VCA Master at a time. 
A VCA Master cannot control a group that in-
cludes itself.

To assign an existing group to a VCA Master:

■ Click the Group Assignment selector on the 
VCA Master track and choose an available group 
from the pop-up menu.

Assigning an existing group to a VCA Master
What’s New in Pro Tools HD 7.2
To assign a new group to a VCA Master:

1  While creating a new group, select Mix or 
Mix/Edit as the Group type.

2  In the Group dialog, choose an available VCA 
Master track from the VCA pop-up menu. 

Track Membership in Multiple VCA 
Groups

It is possible for a single slave track to be a mem-
ber of more than one VCA-controlled group. In 
this case, the contribution of all VCA Master 
Volume faders is summed on the slave track. 
Mute, Solo, Record Enable, and TrackInput fol-
low the same rules for enabling or disabling 
slave tracks. 

VCA Automation

Displaying Automation on VCA 
Master Tracks

The following controls on VCA Master tracks 
can be automated and have separate automa-
tion playlists:

• Volume

• Volume trim

• Mute

These automation playlists follow the same be-
havior as automation playlists on other track 
types. For more information on Volume trim 
automation, see “New Trim Automation Fea-
tures” on page 67. 

Assigning a new group to a VCA Master



Displaying the Composite 
Automation Playlist on Slave 
Tracks

When a track is a VCA slave, you can display a 
composite automation playlist that shows the 
contribution of the VCA Master to the Volume 
or Mute automation data on the slave track. 
This composite playlist reflects the actual posi-
tion of the Volume fader on the slave track.The 
composite playlist display cannot be directly ed-
ited.

To display the composite playlist on VCA slave 
tracks:

■ Choose View > Automation > Composite 
Playlist. 

Coalescing VCA Automation

There are several ways to commit, or coalesce, 
the contribution of a selected VCA Master 
track’s Volume and Mute automation to the au-
tomation playlists of its slave tracks.

Clearing the VCA Master

You can use a VCA Master to write grouped au-
tomation, coalesce the VCA automation to all of 
the slave tracks, and clear the automation on 
the VCA Master. The coalesced tracks will play 
back exactly as they did when they were in the 
VCA group.

Viewing composite automation on a VCA slave track

Volume
automation

Composite
playlist

playlist
To coalesce automation from a VCA Master to all 
of its slave tracks and retain the VCA Master:

1  Select the VCA Master track whose automa-
tion you want to coalesce. 

2  Do one of the following:

• Choose Track > Coalesce VCA Master Auto-
mation. 

– or –

• Right-click the VCA Master track name and 
choose Coalesce VCA Master Automation 
from the pop-up menu.

The composite Volume level and Mute state are 
coalesced to each of the slave tracks. The VCA 
Master Volume fader is reset to zero, the VCA 
Mute is set to unmuted, and any automation on 
the VCA Master is cleared.

Deleting the VCA Master

You can temporarily use a VCA Master to write 
grouped automation, then coalesce the VCA au-
tomation to all of the slave tracks by deleting 
the VCA Master. The coalesced tracks will play 
back exactly as they did when they were in the 
VCA group.

To coalesce automation from a VCA Master to all 
of its slave tracks and delete the VCA Master 
track:

1  Select the VCA Master track whose automa-
tion you want to coalesce.

2  Choose Track > Delete.

The composite Volume level and Mute state are 
committed to each of the slave tracks.

This action cannot be undone.
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Removing a Slave Track from a VCA 
Group

You can remove an individual slave track from a 
VCA group, which commits the VCA automa-
tion to that track, leaving the VCA Master and 
the other slave tracks untouched. The coalesced 
slave track plays back exactly as it did when it 
was in the VCA group.

To coalesce automation from a VCA Master to an 
individual slave track:

1  Do one of the following:

• Choose Modify Groups from the Group 
List pop-up menu. 

• Click the Group ID indicator on the track 
and choose Modify from the pop-up menu. 

• Right-click the Group name in the Group 
List and choose Modify from the pop-up 
menu.

2  In the Groups dialog, select the VCA-con-
trolled group that includes the slave track.

3  In the Groups dialog, click Tracks and remove 
the slave track from the group.

4  Click OK.

The slave track is removed from the VCA group, 
and the composite Volume level and Mute state 
are coalesced to the track. 

Duplicating a Slave Track

When you duplicate a slave track without dupli-
cating its group assignments, the VCA automa-
tion is coalesced to the duplicate track. The coa-
lesced duplicate plays back exactly as if it were 
in the VCA group. 

To coalesce automation from a VCA Master to a 
single slave track by duplicating the track:

1  Select the slave track whose automation you 
want to coalesce. 
What’s New in Pro Tools HD 7.2
2  Choose Track > Duplicate.

3  In the Duplicate Track dialog, deselect Group 
Assignments.

4  Click OK. 

The composite Volume level and Mute state are 
coalesced to the duplicate track. The original 
slave track is preserved, and the VCA group is 
unchanged.

Coalescing Automation Across an Edit 
Selection

You can commit VCA automation across an Edit 
selection in a VCA Master track, without com-
mitting the automation on the entire length of 
the track.

To coalesce automation in an Edit selection on a 
VCA Master track:

1  Select the VCA Master track whose automa-
tion you want to coalesce.

2  Make an Edit selection in the VCA Master 
track that includes the range of automation you 
want to coalesce.

3  Do one of the following:

• Hold Start (Windows) or Control (Mac) and 
choose Track > Coalesce VCA Master Auto-
mation. 

– or –

• Hold Start (Windows) or Control (Mac) and 
Right-click the VCA Master track name and 
choose Coalesce VCA Master Automation 
from the pop-up menu. 

The composite Volume level and Mute state are 
committed to each of the slave tracks over the 
Edit selection. The VCA Master Volume is set to 
zero, the VCA Mute state is set to unmuted, and 
any automation on the VCA Master is cleared 
for the selected area only. 
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Automation Features and Enhancements
Automation Data Displayed in 
Real Time
In Pro Tools 7.2, when automation is being writ-
ten and the corresponding automation playlist 
is displayed in the Edit window, the automation 
data is displayed in real time.

In all automation modes, automation moves are 
shown as a red line in the corresponding auto-
mation playlist while the transport is moving.

Display of Volume automation writing in real time
New Automation Indicator 
Behavior
In Pro Tools 7.2, the way Pro Tools indicates en-
abling of automation and writing of automation 
has changed.

On-screen indicators now light solid with nor-
mal text to denote automation-enabled status 
and light with bold text to indicate writing of 
automation.

On control surfaces, channel and Automation 
Enable indicators now light solid to denote au-
tomation-enabled status and flash to indicate 
writing of automation. See “Automation Mode 
Indication” on page 112. 

Previous versions of Pro Tools used the op-
posite scheme: indicators flashed to indicate 
automation enabled status, and lit solid to 
indicate writing of automation.

Because Write mode and Latch Prime mode 
write automation as soon as playback be-
gins, they are always indicated as actively 
writing (bold text on-screen and flashing in-
dicators on control surfaces), even before 
playback begins. 
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Track Automation Mode Selectors

◆ When a track is enabled for automation but 
not writing automation, the Automation mode 
indicator shows the mode in normal red text. 

◆ When any control on a track is writing auto-
mation, the Automation mode indicator shows 
the mode in bold red text.

Automation Window Buttons

◆ When an automation type is writing automa-
tion on any track in the session, the correspond-
ing button in the Automation window displays 
bold red text. 

◆ When an automation type is enabled but is 
not writing anywhere in the session, the corre-
sponding button in the Automation window 
displays normal red text. 

Automation Mode selector showing enabled state (left) 
and writing state (right)

Automation window showing possible automation 
states

Writing

Enabled

Not Enabled
What’s New in Pro Tools HD 7.2
New Preference to 
Automatically Enable Plug-ins 
for Automation
You can set Pro Tools to automatically enable all 
controls of a plug-in for automation when you 
add the plug-in to your session. 

To automatically enable all plug-in controls for 
automation:

1  Choose Setup > Preferences and click Mixing.

2  Select “Plug-in Controls Default to Auto-En-
abled.”

3  Click OK to close the Preferences window.

“Write Automation To” 
Command Enhancements

New Write to Punch Point 
Command

Pro Tools 7.2 adds the ability to write current 
automation values from the current insertion 
point back to the point where automation writ-
ing started.

This lets you “fill back” an automation value 
within a track after finding the right level or set-
ting during an automation pass, without having 
to go back and repeat the pass.

Like the other “Write Automation To” com-
mands, you can invoke the Write Automation 
to Punch Point command at any time during 
playback, or enable Write Automation to Punch 
Point on Stop mode to automatically write auto-
mation when the transport is stopped.



To write current automation values back to the 
automation punch point:

1  Choose Window > Automation to open the 
Automation window.

2  Make sure that the appropriate automation 
type is write enabled. 

3  Click in a track to define an insertion point.

4  Click Play to being playback.

5  Make sure you are actively writing on the ap-
propriate track if you are in Touch, Touch/Latch, 
or Latch mode.

6  When you reach a point in the track where 
you want to apply the current settings, click the 
Write Automation to Punch Point button.

The current values of all write-enabled parame-
ters are written back to the point where the first 
control began writing automation.

Write To Punch Point buttons in the Automation window

Write to Punch Point

Write to Punch Point
on Stop
Using “Write To” Commands 
During Playback

In Pro Tools 7.2, you can carry out any of the 
“Write Automation To” commands without 
stopping the Pro Tools transport. On supported 
control surfaces, the corresponding “Write To” 
button flashes until you stop the transport.

While the Pro Tools transport is moving, issuing 
“Write Automation To” commands affects writ-
ing of automation in the following ways:

• Write to Start/Selection Start: Currently 
writing controls continue writing automa-
tion

• Write to All/Selection: Currently writing 
controls (except controls in Write mode) 
punch out of writing automation

• Write to End/Selection End: Currently writ-
ing controls (except controls in Write 
mode) punch out of writing automation

• Write to Next Breakpoint: Currently writ-
ing controls (except controls in Write 
mode) punch out of writing automation

• Write to Punch point: Currently writing 
controls continue writing automation

In previous versions of Pro Tools, the trans-
port automatically stopped when a “Write 
To” command was issued.
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Applying “Write To” Commands to 
Selected Tracks

The “Write Automation To” commands nor-
mally apply to all tracks currently writing auto-
mation. In Pro Tools 7.2, it is possible to apply 
these commands to only the currently selected 
tracks. 

To apply any of the “Write Automation To” 
commands to currently selected tracks:

1  Select the tracks where you want to apply the 
“Write To” commands.

2  Alt-Shift-click (Windows) or Option-Shift-
click the corresponding “Write Automation To” 
button.

Supressing Warnings when Using 
“Write To” Commands

When you carry out any of the “Write Automa-
tion To” commands (except Write to Next 
Breakpoint), Pro Tools posts a dialog warning 
that automation values will be changed in the 
session. You can suppress these warnings. 

To suppress “Write To” warning dialogs:

1  Choose Setup > Preferences and click Mixing.

2  Under Automation, select Suppress Automa-
tion “Write To” Warnings. 
What’s New in Pro Tools HD 7.2
AutoMatch and AutoJoin 
Enhancements

On-Screen Support for AutoMatch 
and AutoJoin

In Pro Tools 7.2, you can invoke AutoMatch and 
AutoJoin commands without a control surface. 
The Automation window has a new button for 
each command.

AutoMatching Individual Tracks

You can invoke AutoMatch on individual 
tracks. All controls currently writing automa-
tion on the track stop writing and return to ex-
isting automation levels.

To AutoMatch all controls on a track:

■ Control-click (Windows) or Command-click 
(Mac) the Automation Mode selector on the 
track.

AutoMatching Automation Types

You can invoke AutoMatch on individual auto-
mation types across a session. 

To AutoMatch all controls of one automation type:

■ In the Automation window, Control-click 
(Windows) or Command-click (Mac) the button 
for the automation type (Volume, Pan, Mute, 
Plug-in, Send level, Send pan, or Send mute). 

AutoJoin and AutoMatch buttons in the Automation 
window

AutoJoin

AutoMatch



New Touch/Latch Automation 
Mode
In Pro Tools 7.2, the new Touch/Latch Automa-
tion mode places a track’s Volume control in 
Touch mode and all other automatable controls 
in Latch mode. 

In Touch/Latch mode, the Volume control fol-
lows Touch behavior, writing automation when 
touched and returning to previously written lev-
els when released. 

All other controls follow Latch behavior, writing 
automation when touched and continuing until 
playback stops, or until you punch out of writ-
ing automation.

This mode is indicated on control surfaces by il-
luminated Touch and Latch indicators. 

Selecting Touch/Latch mode
New Trim Automation 
Features
In Pro Tools 7.2, Automation Trim modes have 
been enhanced to provide separate Trim playl-
ists that let you modify Trim automation moves 
before committing them to the main automa-
tion playlist.

Trim Automation Playlists

Separate Trim automation playlists are available 
for Volume trim and Send Level trim. Volume 
trim is available on all track types except MIDI 
tracks. Send Level trim is available on audio 
tracks only. 

Each Trim automation playlist shows the posi-
tion of the Trim fader with yellow breakpoint 
automation that can be edited.

To display a Trim automation playlist:

■ Click the Track View selector and choose Vol-
ume Trim or Send > Level Trim.

Displaying Trim automation playlists

Trim automation playlist

Volume
Trim 
data
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Displaying Trim Automation Along 
with the Main Playlist

The appearance of Trim automation depends on 
how it is set to be coalesced. See “Coalescing 
Trim Automation” on page 70. 

If Trim automation is not set to coalesce after ev-
ery automation pass, you can display Trim auto-
mation data along with the main Volume or 
Send level automation data in the same automa-
tion view. This Trim automation display cannot 
be directly edited.

To display the Trim automation playlist along with 
main automation playlist on tracks:

■ Choose View > Automation > Trim Playlist.

Displaying the Composite 
Automation Playlist

If Trim automation is not set to coalesce after ev-
ery automation pass, you can display a compos-
ite automation playlist that shows the contribu-
tion of the Trim automation to the main 
Volume or Send Level automation data. This 
composite playlist display cannot be directly ed-
ited.

The composite playlist is shown in both the 
main automation playlist and the Trim automa-
tion playlist.

Display of Trim automation in a main Volume playlist 

Volume
data

Volume
Trim 
data
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To display the composite playlist: 

■ Choose View > Automation > Composite 
Playlist. 

Trim Automation Modes

The Trim automation modes in Pro Tools work 
in combination with the other Automation 
modes (Read, Touch, Latch, Touch/Latch and 
Write). Behavior of these modes also depends 
on the Coalesce Trim Automation preference 
setting. When a track is in a Trim automation 
mode (except for Trim Off) its main Volume fad-
ers and all Send level faders are displayed in yel-
low.

Trim Off

Trim Off turns off reading and writing of all au-
tomation (main and trim) for a track. All auto-
mation moves are ignored during playback. 
Trim faders are temporarily set to zero when a 
track is set to Trim Off mode.

Depending on the Coalesce Trim Automation 
preference setting, changing a track to Trim Off 
can coalesce Trim automation on that track. See 
“Coalescing Trim Automation” on page 70. 

Display of Trim automation and the composite playlist 
in a main Volume playlist 

Volume
data

Volume
Trim 
data

Composite
playlist



Read Trim

In Read Trim mode, Volume and Send level 
Trim faders are disengaged from the main auto-
mation playlist and follow any existing Trim au-
tomation. You can move a Trim fader during 
playback to audition new trim moves, but no 
automation is written. When the Trim fader is 
released, it returns to any previously written 
Trim automation values.

If a track does not contain Trim automation, 
you can move a Trim fader during playback to 
audition new trim values, but no automation is 
written. The Trim fader retains its position until 
the track is removed from Trim mode, or if you 
manually coalesce the Trim level.

Touch Trim

In Touch Trim mode, Volume and Send level 
Trim faders are disengaged from the main auto-
mation playlist and follow any existing Trim au-
tomation. When a Trim fader is touched, writ-
ing of Trim automation begins. When the fader 
is released, writing stops and the fader returns to 
any previously written Trim automation values.

Latch Trim

In Latch Trim mode, Volume and Send level 
Trim faders are disengaged from the main auto-
mation playlist and follow any existing Trim au-
tomation. When a Trim fader is touched, writ-
ing of Trim automation begins. Writing of Trim 
automation continues until playback stops, or 
until you punch out of writing automation. 

Touch/Latch Trim

In Touch/Latch Trim mode, Volume and Send 
level faders are disengaged from the main auto-
mation playlist and follow any existing Trim au-
tomation. The main Volume Trim fader follows 
Touch Trim behavior, and Send level Trim fad-
ers follow Latch Trim behavior. 
Write Trim

In Write Trim mode, as soon as playback begins, 
writing of Trim automation begins for Volume 
and Send levels, and continues until playback 
stops, or until you punch out of writing automa-
tion. 

Send Levels and Trim Mode

You can set Pro Tools to exclude Send levels 
from Trim mode, so that only the Main Volume 
goes into Trim when a track is put into Trim 
mode. This gives you more flexibility in setting 
Send levels while in Trim mode.

To exclude Send levels from Automation Trim 
mode:

1  Choose Setup > Preferences and click Mixing.

2  Under Automation, deselect Include Sends in 
Trim Mode.

Writing Trim Automation

The writing of Trim automation depends on 
how it is set to be coalesced. See “Coalescing 
Trim Automation” on page 70. If automation is 
not set to coalesce after every automation pass, 
Trim automation moves are written to a sepa-
rate Trim playlist. 

The “After Write Pass, Switch To” prefer-
ence affects Write Trim mode. After an au-
tomation pass in Write Trim mode, tracks 
automatically switch to the Trim mode ver-
sion of the setting specified by this prefer-
ence.

Any uncoalesced automation on a Send will 
still coalesce when the other automation on 
its track is coalesced, even if “Include Sends 
in Trim Mode” is deselected.
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Writing automation to a Trim playlist works the 
same way as writing automation to a main play-
list:

◆ When Trim moves are displayed separately in 
a Trim automation playlist, the Smoothing, 
Thinning, and AutoMatch preferences for auto-
mation also apply to Trim automation.

◆ When Trim moves are displayed separately in 
a Trim automation playlist, you can write Trim 
automation to an entire track, a selection, or a 
portion of these with the Write Automation to 
All, Start, or End commands.

To trim track Volume or Send levels:

1  In the Automation window, make sure the au-
tomation type (Volume or Send level) is write-
enabled.

2  Click the Automation Mode selector of the 
track where you want to write automation and 
choose the automation mode (Touch, Latch, 
Touch/Latch, or Write). 

3  Click the Automation Mode selector and 
choose Trim.

4  Start playback, and adjust the Volume or Send 
levels.

5  Stop playback to finish the Trim pass. 

Coalescing Trim Automation

You can set Pro Tools to commit, or coalesce, 
Trim automation to the main automation play-
list by the following methods:

After Every Pass Trim moves are automatically 
applied when the transport is stopped at the end 
of an automation pass. Trim automation playl-
ists are cleared, and Trim faders are returned to 
zero.
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On Exiting Trim Mode Trim moves are stored sep-
arately in the Trim automation playlist until 
they are coalesced. Trim automation is automat-
ically coalesced on a track only when you take 
the track out of Trim mode. You can repeat an 
automation pass, edit Trim automation manu-
ally on any of the Trim playlists, or clear Trim 
automation before coalescing with this method.

Manually Trim moves are stored separately in 
the Trim automation playlist until they are coa-
lesced. With this setting, the only way to coa-
lesce Trim moves is with the Coalesce Trim Au-
tomation command. You can repeat an 
automation pass, edit Trim automation manu-
ally on any of the Trim playlists, or clear Trim 
automation before coalescing with this method. 

To set the method by which Trim Automation is 
coalesced:

1  Choose Setup > Preferences and click Mixing.

2  Under Coalesce Trim Automation, select one 
of the following:

• After Every Pass

• On Exiting Trim Mode

• Manually

In previous versions of Pro Tools, Trim au-
tomation was always applied after every 
pass. The Coalesce After Every Pass prefer-
ence emulates this legacy behavior. 

Even when automation is set to coalesce on 
exiting Trim mode, you can use the Coa-
lesce Trim Automation command to com-
mit Trim moves at any time.

On ICON work surfaces, the presence of un-
coalesced Trim automation is indicated by 
a flashing Trim switch or light. 



To coalesce Trim automation on a track when 
exiting Trim mode:

1  Choose Setup > Preferences and click Mixing.

2  Under Coalesce Trim Automation, select On 
Exiting Trim Mode.

3  Click OK to close the Preferences window.

4  Make sure the Pro Tools transport is stopped.

5  On the track where you want to coalesce Trim 
automation, click the Automation Mode selec-
tor and deselect Trim.

The Trim automation is applied to the main au-
tomation playlist, Trim automation playlists are 
cleared, and Trim faders are returned to zero. 

To manually coalesce Trim automation on a track:

1  Select the track where you want to coalesce 
the Trim automation.

2  Do one of the following:

• Choose Track > Coalesce Trim Automation.

– or –

• Right-click the track name and choose Co-
alesce Trim Automation from the pop-up 
menu.

The Trim automation is applied to the main au-
tomation playlist, Trim automation playlists are 
cleared, and Trim faders are returned to zero.

If transport is playing and you are writing 
automation, you cannot directly enter or 
exit Trim mode. You must AutoMatch be-
fore exiting Trim mode. This prevents any 
abrupt jumps in automation values. 
Clearing Trim Automation

If Trim automation has not been coalesced on a 
track, you can clear it. When you clear Trim au-
tomation, automation breakpoints on all Trim 
playlists are deleted and all Trim faders are reset 
to zero.

To clear Trim automation:

1  Select the track where you want to clear the 
Trim automation.

2  Do one of the following:

• Choose Track > Clear Trim Automation.

– or –

• Right-click the track name and choose 
Clear Trim Automation from the pop-up 
menu.

Suspending Trim Automation 

If Trim automation has not been coalesced on a 
track, you can temporarily suspend playback of 
Trim automation in order to compare the effect 
of Trim moves with the original, unmodified au-
tomation during playback. When you suspend 
Trim automation, any Trim automation data is 
ignored and Trim faders are temporarily set to 
zero.

To suspend all Trim automation on all tracks:

■ In the Automation window, Command-click 
(Mac) or Control-click (Windows) the Suspend 
button. 

Suspending Trim automation
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The Suspend button highlights yellow to indi-
cate that Trim automation is suspended. 

To suspend Trim automation for specific controls 
on a track:

1  In the Edit window, set the Track View selector 
to show the automation playlist for the Trim 
control you want to suspend (Volume Trim or 
Send level Trim). 

2  Do one of the following:

• To suspend only the displayed Trim control 
on a single track, Control-click (Windows) 
or Command-click (Mac) the control name 
in the Track View selector.

– or –

• To suspend the displayed Trim control on 
all tracks, Control-Alt-click (Windows) or 
Command-Option-click (Mac) the control 
name in the Track View selector.

Editing Trim Automation 

If Trim automation has not been coalesced on a 
track, you can edit it in the same manner as reg-
ular automation, including:

• Editing automation breakpoints with the 
Grabber and Trim tools

• Drawing automation with the Pencil tool

• Copying and pasting automation data to 
other Trim automation playlists

• Using Copy Special and Paste Special to 
move automation data between a Trim au-
tomation playlist and other automation 
playlists

Suspending automation from the Edit win-
dow obeys Edit groups. To suppress grouped 
behavior, hold Start (Windows) or Control 
(Mac) while suspending a control.
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Behavior of Switched Controls 
in Touch Mode
In Pro Tools 7.2, when automating switched 
controls (including mute, plug-in bypass, and 
any switched control on a plug-in) in Touch 
mode, these controls will latch in their current 
state after they are touched.

However, to preserve any automation for that 
switched control later in the timeline, this 
latched behavior ends if either of the following 
occurs:

• If an existing automation breakpoint is en-
countered, Pro Tools stops writing automa-
tion at that point.

• If you stop playback or punch out of writ-
ing automation before reaching an existing 
automation breakpoint, Pro Tools Au-
toMatches to the underlying automation 
state.

Setting Switched Controls for 
Momentary Behavior

In some cases, such as when overwriting or ex-
tending Mute automation, you may want to 
momentarily write automation for a control by 
holding it down, and not have the control latch.

To set switched controls for momentary behavior: 

1  Choose Options > Preferences and click Mix-
ing.

2  Deselect Latching Behavior for Switch Con-
trols in Touch.



Priming Controls for Writing 
Automation in Latch Mode
In Pro Tools 7.2, if a track is in Latch or 
Touch/Latch automation mode, you can prime 
individual controls for writing automation 
while the transport is stopped. This Latch Prime 
capability lets you prepare for an automation 
pass before starting playback.

To prime controls for writing automation in Latch 
mode while the transport is stopped:

1  Choose Setup > Preferences and click Mixing.

2  Under Automation, select Allow Latch Prime 
in Stop.

3  Click OK to close the Preferences window.

4  In the Automation window, make sure the 
controls you want to automate are write-en-
abled.

5  Click the Automation Mode selector on the 
track where you want to write automation and 
do one of the following:

• Choose Latch mode to allow priming of all 
automation-enabled controls on the track. 

• Choose Touch/Latch mode to leave the 
main Volume fader in Touch mode and al-
low priming of all other automation-en-
abled controls.

In previous versions of Pro Tools, if a track 
was in Latch automation mode, it was nec-
essary to touch or move a control after start-
ing playback to begin writing automation.
6  While the transport is stopped, touch or move 
the controls you want to start writing at the be-
ginning of the automation pass. When at least 
one control on a track is primed, the Automa-
tion Mode selector displays in bold.

7  Start playback. All primed controls begin writ-
ing automation at their primed values.

8  Stop playback to finish the automation pass. 
All tracks are taken out of their Latch Prime 
state.

Taking Tracks and Controls Out of Latch 
Prime

You can take individual tracks or automation 
types out of their Latch Prime state before or 
during an automation pass. 

◆ When you take a track or automation type out 
of Latch Prime before starting playback, it stays 
in Latch mode but the corresponding controls 
are not primed to write when playback starts.

Automation mode indicator before (left) and after 
priming of latched controls (right)

You can use the Write to Punch command 
at the end of your automation pass to write 
the current value back to the start of the 
pass. 

Automation
Mode 

selector
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◆ When you take a track or automation type out 
of Latch Prime during an automation pass, the 
corresponding controls AutoMatch to their cur-
rently written values.

◆ If you AutoMatch a control that is in a Latch 
Prime state, the control will no longer be 
primed. 

To take a track out of Latch Prime:

■ Control-click (Windows) or Command-click 
(Mac) the Automation Mode selector on the 
track. 

The selector button unbolds to indicate that the 
track is no longer primed.

To take all tracks out of Latch Prime, do one of the 
following:

■ Alt-Control-click (Windows) or Option-Com-
mand-click (Mac) the Automation Mode selec-
tor on a track. 

– or –

■ Click the AutoMatch button in the Automa-
tion window. 

AutoMatch button in the Automation window

AutoMatch button
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To take all selected tracks out of Latch Prime, do 
one of the following:

■ Alt-Control-Shift-click (Windows) or Option-
Command-Shift-click (Mac) the Automation 
Mode selector on a track. 

– or –

■ Alt-Shift-click (Windows) Option-Shift-click 
(Mac) the AutoMatch button in the Automation 
window. 

To take an automation type out of Latch Prime on 
all tracks, do one of the following:

■ In the Automation window, Control-click 
(Windows) or Command-click (Mac) the button 
for the automation type (Volume, Pan, Mute, 
Plug-in, Send level, Send pan, or Send mute). 

Rolling Through Automation Punch 
Points in Latch Prime

After you prime controls for writing automation 
while the transport is stopped, you can set 
Pro Tools to automatically punch in at that 
point after issuing a back and play command, or 
after rolling back and locking to time code.

To set Pro Tools to automatically punch in 
automation writing on a track:

1  Locate the cursor where you want to punch in 
automation. 

Automation types in the Automation window

Automation
type buttons



2  Prime controls for writing while the transport 
is stopped. (See “Priming Controls for Writing 
Automation in Latch Mode” on page 73.)

3  In the Automation window, click the AutoJoin 
button.

4  In the Automation window, click the Capture 
button and then click the Punch Capture but-
ton. The AutoJoin marker (a vertical red line) ap-
pears on-screen at the punch point.

5  Issue a Back and Play command, roll back the 
external machine to before the punch in point, 
or enable pre-roll.

6  Start playback. When the transport reaches 
the punch-in point, automation writing begins.

New Automation Preview 
Mode
In Pro Tools 7.2, a new Automation Preview 
mode lets you audition changes to a mix and 
compare them to existing automation values 
without committing them to the automation 
playlist.

When you put Pro Tools in Automation Preview 
mode, you can preview values for automation-
enabled controls on any track that is in a writ-
able automation mode. 

While in Automation Preview mode, when you 
touch or move a control, it isolates the control, 
disengaging it from its automation playlist. The 
control stops reading or writing automation, al-
lowing you to freely audition changes.

When you have found a level or state that you 
want to use, you can then commit or punch the 
previewed value to the automation playlist for 
the isolated controls. 
◆ If you punch during playback, the automa-
tion mode is set to Latch and writing begins at 
the preview value. 

◆ If you punch while the transport is stopped, 
the automation mode is set to Latch and the 
control is primed at the preview value.

Previewing New Automation 
Values

To preview a new automation value for a control:

1  Make sure the track where you want to pre-
view the value is enabled for automation 
(Touch, Latch, Touch/Latch or their corre-
sponding Trim modes). 

2  Make sure the automation type you want to 
preview is enabled in the Automation window 
(Volume, Pan, Mute, Send level, Send pan, Send 
mute, or Plug-in). 

3  Click the Preview button in the Automation 
window. The Preview button lights green to in-
dicate that Preview mode is active.

4  To isolate a control, touch or move an auto-
mation-enabled control.You can isolate con-
trols during playback or while the transport is 
stopped. 

It is not necessary for the Allow Latch Prime 
in Stop preference to be enabled for Preview 
to put a control into Latch Prime.

Preview controls in the Automation window

Preview Punch
Previewbutton button
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The Automation Mode indicator on the track 
lights green to indicate that at least one of its 
controls is isolated, and the Punch Preview but-
ton in the Automation window lights to indi-
cate a preview value is available to punch.

5  Start playback and adjust the isolated control 
to audition the changes.

Taking Controls Out of Isolated 
State

You can take controls out of their isolated state 
without leaving Preview mode.

To take all controls on a track out of their isolated 
state, do one of the following:

■ Control-click (Windows) or Command-click 
(Mac) the automation mode selector on the 
track.

– or –

■ Change the track automation mode to Read 
or Off. 

To take all controls of an automation type out of 
their isolated state:

■ In the Automation window, disable the auto-
mation type.

Isolating Multiple Controls

In some cases, such as when starting a new mix, 
you may want to isolate multiple controls at the 
same time.

Automation Mode indicator showing isolated controls

Automation
Mode 
Indicator
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To isolate all currently write-enabled controls:

■ Alt-click (Windows) or Option-click (Mac) the 
Preview button.

To isolate all write-enabled controls on all selected 
tracks:

■ Alt-Shift-click (Windows) or Option-Shift 
click (Mac) the Preview button.

Suspending Preview Mode

You can temporarily suspend Preview mode, al-
lowing you to toggle between preview values 
and existing automation. 

To suspend Preview mode:

■ Control-click (Windows) or Command-click 
(Mac) the Preview button.

Punching Preview Values

After you have isolated a control and auditioned 
a new value, you can punch (write) the value to 
the automation playlist. 

To punch a preview value to the automation 
playlist:

■ Click the lit Punch Preview button.

Preview Mode and “Write To” 
Commands

The “Write Automation To” commands work as 
follows with Preview mode:

Before punching preview values The “Write Au-
tomation To” commands (except Write to Next 
Breakpoint) can be used to extend previewed 
values. The “Write Automation To” command 
will only apply to isolated controls. Pro Tools re-
mains in Preview mode.



After punching preview values The “Write Auto-
mation To” commands (except Write to Next 
Breakpoint) can be used to extend the punched 
value in the same manner as other automation. 

New Automation Capture 
Feature
In Pro Tools 7.2, you can capture current auto-
mation values as a snapshot at one location in a 
session and quickly apply them in another loca-
tion with the Capture and Punch Capture com-
mands. The Capture command temporarily 
stores the value of all controls currently writing 
automation, and the Punch Capture command 
writes those stored values to all enabled automa-
tion types.

◆ ICON Systems allow for the storage and recall 
of up to 48 different snapshots. 

◆ All other systems allow for the capture of one 
snapshot at a time.

Capturing Automation Values

You can capture the current automation values 
of actively writing controls. 

To capture automation values:

1  Make sure all tracks whose automation values 
you want to capture are in a write-enabled state 
(Write, Touch, Latch, Touch/Latch or Latch).

Capture controls in the Automation window

Capture Punch
Capturebutton button
2  Make sure the automation types you want to 
capture are enabled in the Automation window 
(Volume, Pan, Mute, Send level, Send pan, Send 
mute, or Plug-in).

3  Start playback, and if necessary, touch a write-
enabled control to start writing automation. 
The Capture button lights with blue text to in-
dicate that a capture is possible.

4  When the currently writing controls reach a 
value you want to capture, click the Capture 
button in the Automation window.

The Punch Capture button in the Automation 
window lights to indicate a captured value is 
available to punch.

Punching Captured Automation 
Values

After automation values are captured, they can 
be punched (written) to another location in the 
track. Any tracks set to Read or Off are unaf-
fected.

◆ If you punch during playback, the automa-
tion mode of any track set to Touch is set to 
Latch and writing begins at the captured value.

◆ If you punch while the transport is stopped, 
the automation mode of any track set to Touch 
is set to Latch and the control is primed at the 
captured value.

To punch captured automation values:

1  Move to a location where you want to apply 
the captured automation values. You can do this 
during playback or while the transport is 
stopped.

2  Click the Punch Capture button in the Auto-
mation window to apply the captured automa-
tion states. The captured states are applied to all 
automation types that are currently enabled in 
the Automation window.
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Capturing Automation Values for 
All Controls

You can capture the state of all automatable 
controls (except on tracks with their Automa-
tion Mode set to Off) in a session, regardless of 
whether they are currently writing automation.

To capture the automation values of all controls:

■ When the currently writing controls reach a 
value you want to capture, Alt-click (Windows) 
or Option-click (Mac) the Capture button.

To capture the automation values of all controls on 
selected tracks only:

■ When the currently writing controls reach a 
value you want to capture, Alt-Shift-click (Win-
dows) or Option-Shift-click (Mac) the Capture 
button.

Punching Automation Values for 
All Controls

You can punch all captured automation values 
to another location on their corresponding 
tracks (except those tracks with their Automa-
tion Mode set to Off). 

To punch the automation values of all controls:

■ When you reach a location where you want to 
apply the captured automation states, Alt-click 
(Windows) or Option-click (Mac) the Punch 
Capture button. Any track set to Read or Touch 
are set to Latch. Any tracks set to Off are unaf-
fected. 
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To punch the automation values of all controls on 
selected tracks only:

■ When you reach a location where you want to 
apply the captured automation states, Alt-Shift-
click (Windows) or Option-Shift-click (Mac) the 
Punch Capture button. Any selected tracks set to 
Read or Touch are set to Latch. Any selected 
tracks set to Off are unaffected. 

Capture and Trim Mode

The Capture and Punch Capture commands 
work with Trim automation in the same way as 
regular automation. Pro Tools saves Trim status 
when capturing, so if you attempt to punch cap-
tured Trim values while displaying a non-Trim 
automation playlist, Pro Tools will automati-
cally apply the values to the corresponding Trim 
playlist. 

Punch Capture and “Write To” 
Commands

After issuing a Punch Capture command, the af-
fected controls are writing automation (in Latch 
mode), so any of the “Write Automation To” 
commands can be used to extend the punched 
value in the same manner as other automation. 



Capture and Preview Mode

Loading Captured Values into Preview

You can preview and modify captured automa-
tion values in Preview mode before punching 
the values to the automation playlist. 

To capture an automation value and use it to 
preview:

1  Make sure the track where you want to pre-
view the value is enabled for automation 
(Touch, Latch, Touch/Latch or their corre-
sponding Trim modes).

2  Make sure the automation type you want to 
preview is enabled in the Automation window 
(Volume, Pan, Mute, Send level, Send pan, Send 
mute, or Plug-in). 

3  Capture an automation value that you want 
to preview in another location on a track. (See 
“Capturing Automation Values” on page 77.)

4  Go to a location where you want to preview 
the captured automation states, and click the 
Preview button in the Automation window. 

5  Click the Punch Capture button.

The affected controls are isolated and updated 
to the captured values. The Punch Preview but-
ton in the Automation window lights to indi-
cate the preview value is available to punch.

6  Start playback and adjust the isolated control 
to audition the changes.

7  When you are ready to punch the preview 
value to the automation playlist, click the lit 
Punch Preview button.
Capturing Values While in Preview 
Mode

When you are in Preview mode, you can capture 
the values of isolated controls and apply them 
elsewhere on a track. By capturing preview val-
ues, you can leave the underlying automation 
unchanged at the place where you capture.

On ICON systems, you can use preview mode to 
capture multiple snapshots without changing 
automation. 

To capture a preview value:

1  Activate Preview mode and isolate a control. 
(See “Previewing New Automation Values” on 
page 75). 

2  Start playback and adjust the isolated control 
to audition the changes.

3  When you are ready to capture preview value, 
click the Capture button in the Automation 
window.

The Punch Capture button in the Automation 
window lights to indicate a captured value is 
available to punch.
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chapter 7

Plug-in Features and Enhancements
Default Plug-in Preferences
In Pro Tools 7.2, you can set a default EQ plug-
in and Dynamics plug-in, which places them at 
the top of the Insert selector pop-up menu on-
screen, and first in the list of menu choices 
when assigning inserts on ICON work surfaces.

To set a default plug-in:

1  Choose Setup > Preferences and click Mixing. 

2  Under Setup, choose a plug-in from the De-
fault EQ or Default Dynamics pop-up menu.

3  Click OK to close the Preferences window.

Default plug-in display in Insert selector menu
Enhanced Dynamics III Display
In Pro Tools 7.2, the DigiRack Dynamics III 
Compressor/Limiter and Expander/Gate plug-
ins feature an animated, multi-color cursor in 
their gain transfer curve displays.

The gain transfer curve of the Compressor/Lim-
iter and Expander/Gate plug-ins shows a mov-
ing ball cursor that shows the amount of input 
gain (x-axis) and gain reduction (y-axis) being 
applied to the incoming signal. 

To indicate overshoots (when an incoming sig-
nal peak is too fast for the current compression 
setting) the cursor temporarily leaves the gain 
transfer curve. 

Gain transfer curve and cursor showing amount of 
compression
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The cursor changes color to indicate the amount 
of compression applied, as follows:

DigiRack Time Shift 
Enhancements
The Digidesign® DigiRack Time Shift plug-in for 
time-compression/expansion and pitch shifting 
is an AudioSuite™ plug-in for Pro Tools|HD®, 
Pro Tools LE™, and Pro Tools M-Powered™ sys-
tems. It is not included with Pro Tools HD 7.2, 
but is available as a free download from the 
Digidesign Web site.

DigiRack Time Shift is ideal for music produc-
tion, sound design, and post-production appli-
cations. Use it to manipulate audio loops for 
tempo matching and formant correct pitch 

Dynamics III Plug-in Compression Amount

Cursor Color Compression Amount

white no compression

light orange below full ratio

dark orange full ratio amount

DigiRack Time Shift
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shifting. DigiRack Time Shift also provides high 
quality time compression and expansion algo-
rithms for post-production pull up and pull 
down conversions.

DigiRack Time Shift Enhancements

Pro Tools 7.2 supports the following enhance-
ments with DigiRack Time Shift:

◆ Pro Tools TCE Trim Tool support for increased 
time stretching and pitch shifting workflow effi-
ciency 

◆ The Original Tempo field automatically dis-
plays the current tempo from the Pro Tools 
Timeline.

◆ DigiRack Time Shift correctly displays all 
timebase values. (Bars|Beats and Feet+Frames are 
not displayed in Pro Tools 7.0 or 7.1, but are dis-
played only as “N/A.”) 

AudioSuite TCE Plug-in Preference

The DigiRack Time Shift plug-in provides high 
quality time compression and expansion algo-
rithms that can be used with the Pro Tools TCE 
Trim Tool.

For more information on using plug-ins in 
Pro Tools, see the Pro Tools Reference 
Guide.

TCE Plug-in option in Processing Preferences page

Refer to the Pro Tools Reference Guide for 
more information about the TCE Trim tool.



To select DigiRack Time Shift for use with the TCE 
Trim tool:

1  Choose Setup > Preferences.

2  Click the Processing tab.

3  From the TC/E Plug-in pop-up menu, select 
DigiRack Time Shift.

4  Select the desired preset setting from the De-
fault Settings pop-up menu.

5  Click OK.

New SignalTools Plug-ins
Pro Tools 7.2 supports the new DigiRack Signal-
Tools metering plug-ins, SurroundScope and 
PhaseScope. 

The SignalTools plug-ins support TDM and 
RTAS plug-in formats at all sample rates.
SurroundScope

SurroundScope is a plug-in that provides sur-
round metering for multichannel track types 
from 3 channels (LCR) to 8 channels (7.1 sur-
round). Stereo and mono tracks are not sup-
ported. 

This new version of SurroundScope is com-
patible with sessions that used the previous 
versions of SurroundScope. 

SurroundScope

Surround DisplayMeters

Display Options Phase/Leq(A) Display
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Surround Display

SurroundScope detects the multi-channel for-
mat of the track and displays each channel in 
the signal in a circle around the Surround Dis-
play.

The Surround Display generates a composite im-
age that indicates relative signal strength in the 
displayed channels.

◆ A circle in the center of the display indicates a 
surround signal that is panned equally to all 
channels.

◆ An irregular shape that is closer to one side of 
the display indicates that the channels on that 
side have a stronger signal.

◆ A teardrop shape that points toward a single 
channel indicates that the signal is panned to 
that channel.

SurroundScope Surround Display (5.0 shown)
What’s New in Pro Tools HD 7.2
PhaseScope

PhaseScope is a multichannel metering plug-in 
that provides signal level and phase information 
for stereo tracks only. (Mono and LCR or greater 
multichannel tracks are not supported.) 

PhaseScope

Lissajous Meter DisplayMeters

Display Options Phase/Leq(A) Display



Lissajous Meter Display

The PhaseScope Lissajous Meter displays the re-
lationship between the amplitude and phase of 
a stereo signal, enabling you to monitor stereo 
imaging graphically. 

The Lissajous Meter display is divided into four 
quadrants, with left and right channels arranged 
diagonally. When audio is panned predomi-
nantly to a particular speaker channel, a diago-
nal line appears, indicating the channel.

The Lissajous Meter displays in-phase material 
as a vertical line and out-of-phase material as a 
horizontal line.

A “Lissajous curve” (also known as a Lissa-
jous figure or Bowditch curve) is a type of 
graph that is able to describe complex har-
monic motion. To learn more, search the 
Web or your local library for information on 
its origins and its two principal developers, 
Jules Antoine Lissajous, and Nathaniel 
Bowditch.

PhaseScope Lissajous Meter Display
SignalTools Display Options

Both SignalTools plug-ins offer two display op-
tions: Phase Meter Display and Leq(A) Meter 
Display. 

To choose a display option:

■ Click the corresponding button in the Op-
tions section of the plug-in window.

Phase Meter Display

The Phase Meter indicates the phase coherency 
of two channels of a multi-channel signal.

The Phase Meter is green when the channels are 
positively out of phase (values from 0 to +1) and 
red when the channels are negatively out of 
phase (values from 0 to –1).

At the center or zero position, the signal is a per-
fect stereo image. At the +1 position, the signal 
is a perfect mono image. At the –1 position, the 
signal is 100% out of phase.

SignalTools display options

SignalTools Phase Meter
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SurroundScope With SurroundScope you can se-
lect the two channels to compare by clicking the 
channel buttons around the Surround Display. 
Selected channels are indicated in blue.

PhaseScope With PhaseScope, the left and right 
channels are always compared.

Leq(A) Meter Display

The Leq(A) Meter display lets you view the true 
weighted average of the power level sent to any 
channel or combination of channels (except the 
LFE channel) in a multichannel track. 

The Leq (A) Meter display shows a floating aver-
age for the level over the interval chosen in the 
Window menu. For example, with a setting of 2 
seconds, the display shows the average value for 
the most recent 2 seconds of audio playback.

Selecting SurroundScope channels for phase metering 

SignalTools Leq(A) meter and controls
What’s New in Pro Tools HD 7.2
Selecting Channels for Leq(A) Metering

SurroundScope With SurroundScope, you can 
select any combination of channels for Leq(A) 
metering by clicking the channel buttons 
around the Surround Display. Selected channels 
are indicated in green.

PhaseScope With PhaseScope, you can select ei-
ther or both channel for Leq(A) metering by 
clicking the channel buttons in the corners of 
the Lissajous display. Selected channels are indi-
cated in green. 

Leq(A) Metering Controls

Window The Leq(A) window menu lets you 
choose the length of time the signal is measured 
before an average value is calculated. Settings 
range from 1 second to 2 minutes. 

When the Leq(A) meter is in INF (infinite) mode 
it is constantly averaging the signal without a 
floating averaging window.

Reset The Reset button lets you manually reset 
the start time of the Leq(A) measurement win-
dow. 

Selecting SurroundScope channels for Leq (A) metering 

Selecting PhaseScope channels for Leq(A) metering 



Auto Reset When enabled, causes the start time 
of the Leq(A) measurement window to be auto-
matically reset whenever playback starts in 
Pro Tools.

Hold on Stop When enabled, causes the Leq(A) 
measurement window timer to pause when 
playback stops, and resume when playback be-
gins again. 

SignalTools Level Meters

The SignalTools plug-ins let you choose the type 
of metering to use. Each meter type has a differ-
ent metering scale and response.

Meter Types

Peak (Default meter type) Uses the metering 
scale in DigiRack EQ III and Dynamics III plug-
ins.

RMS (Root Mean Square) was used in previous 
versions of the Digidesign SurroundScope plug-
in and uses the same “true” RMS metering scale.

In any of the Loop Transport modes, the 
measurement start time is automatically re-
set each time playback goes back to the be-
ginning of the loop.

SignalTools level meters

Reference
mark

Meter Type
selectorPeak Hold

selector
Peak + RMS Uses a multi-color display to show 
both types of metering. Peak metering is shown 
in conventional green color, while RMS meter-
ing is shown in blue. 

VU (Volume Unit) Uses AES standards for signal 
level indication.

BBC Uses IEC-IIa standards for signal level indi-
cation. This style of metering suppresses short 
duration peaks that would not affect broadcast 
program material. Reference calibration (4 dB) is 
–18 dBFS.

Nordic Uses IEC Type I standards for signal level 
indication and provides greater resolution for 
readings between –10 dBu and +4 dBu. Refer-
ence calibration (0 dB) is –18 dBFS.

DIN Uses IEC Type I standards for signal level in-
dication and provides greater resolution for 
readings between –10 dBu and +5 dBu. Refer-
ence calibration (–9 dB) is –18 dBFS.

VENUE Provides Peak metering behavior with a 
meter scale calibrated specifically for Digidesign 
VENUE systems. Reference calibration (0 dB) is 
–20 dBFS. 

The “true” RMS meter scale is not the same 
as the AES 17 RMS scale. For a sine wave 
with a peak value of –20 dBFS, the “true” 
RMS meter will show a value of –23 dBFS. 
(The same sine wave will show a value of 
–20 dBFS on an AES 17 RMS meter.‚

Meter values are always displayed on con-
trol surfaces in dBFS values, regardless of 
the Meter Type setting. 
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Meter Peak Hold Options

Each of the SignalTools plug-ins lets you choose 
the style of peak hold when peaks are shown in 
the plug-in meters. 

3 Second Displays peak levels for 3 seconds

Infinite Displays peak levels until meters are 
cleared

No Peak Hold Does not display peak levels

Reference Mark Options

Each SignalTools meter type lets you adjust the 
level of the reference mark on the side of the 
meter display. The mark is set by default to the 
reference level for the corresponding meter 
type. 

To change the reference level of a SignalTools 
meter:

■ Drag the reference mark to a different location 
on the meter scale.

SignalTools meters also change color to 
show different ranges of level. The relative 
range of color automatically adjusts to fol-
low the current Reference Mark setting in all 
meter types (except Peak+RMS). 
What’s New in Pro Tools HD 7.2



chapter 8

General Video Improvements
This chapter describes general improvements to 
Pro Tools video capabilities for working with 
QuickTime movies and Avid video.

New Video Track
You can add multiple video tracks with Quick-
Time movies or Avid video to the Timeline, but 
an individual video track cannot hold both 
types of video at the same time.

To create a new video track:

1  Choose Track > New.

2  In the New Tracks dialog, do the following:

• Select Video Track from the Track Type 
pop-up menu.

– and –

• Enter the number of new video tracks.

3  Click Create.

For detailed information on new Pro Tools 
features that apply specifically to working 
with Avid video peripherals, see Chapter 9, 
“New Pro Tools Features for Avid Video Pe-
ripherals.”

New Tracks dialog
A new empty video track appears. Video tracks 
may appear slightly different depending on 
your system configuration or the type of video 
added to a video track.

Video track

For detailed information, see “Differences 
in Video Tracks with QuickTime Movies 
and Avid Video” on page 91.
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New Video Track Support
Pro Tools 7.2 adds the following support for 
video tracks:

• Multiple video tracks in the Timeline

• Multiple playlists for video tracks

• Multiple codecs on individual video tracks

Multiple Video Tracks in the 
Timeline

You can add multiple video tracks to the Time-
line, but only one video track can be played 
back at a time. 

Multiple Video Track Playlists

Playlists provide an easy way of changing be-
tween alternate versions of a video track.

You can perform all of the same operations with 
video playlists as you can with audio playlists, 
including:

• Duplicating a playlist

• Creating a playlist

• Assigning a playlist to another video track

• Renaming a playlist

• Deleting a playlist

See “Selecting the Main Video Track” on 
page 92 for information on switching a 
video track online or offline.

Playlist selector

See the Pro Tools Reference Guide for de-
tailed information on playlists.
What’s New in Pro Tools HD 7.0
Multiple Codecs on an Individual 
Video Track

A single video track can contain video regions 
compressed with different video codecs. How-
ever, once the first video file has been added to 
a session, all additional video files added to the 
Timeline must have the same video engine rate 
as the first video file. 

Video Track Controls
In Pro Tools 7.2, controls have been added or 
improved, as follows:

• Video track type icons

• New Video Online button (see “New Video 
Online Button” on page 93)

• New Video Engine Rate indicator (see “New 
Video Engine Rate Indicator” on page 92)

• New Record Enable button behavior

• Video track locking

Video Track Type Icons

A video track displays a QuickTime icon or an 
Avid icon depending on the type of video added 
to it.

You can add any supported video to an empty 
video track, in which case the icon will change 
and the video track will play back only that type 
of video.

Video tracks displaying QuickTime and Avid icons

Avid 
icon

QuickTime 
icon



Differences in Video Tracks with 
QuickTime Movies and Avid Video

When an Avid video peripheral is connected to 
your system and powered on, the following con-
ditions apply:

• All video tracks display a Video Output se-
lector, but only tracks containing Avid 
video display a Video Input selector.

• You can add Avid video to an empty video 
track. 

• Only video tracks contain a Record Enable 
button.

Record Enable Button
(Avid Video Peripherals Only)

Using Pro Tools with an Avid video peripheral, 
the Record button lets you arm the main video 
track for digitizing video to the Timeline. The 
Record button does not display in video tracks 
containing QuickTime movies, or if you do not 
have an Avid video peripheral connected to 
your Pro Tools system and powered on.

See the Avid Video Peripherals Guide for de-
tailed information on using the Record En-
able button and the I/O view controls with 
the video track.

Video Track

See the Avid Video Peripherals Guide for de-
tailed information about using Pro Tools to 
digitize video.

Record Enable button
Locking Video Tracks

You can lock one or more video tracks to pre-
vent any video regions on those tracks from be-
ing edited.

When a video track is locked, Pro Tools restricts 
all editing operations involving the track (ex-
cept for locking and unlocking video regions).

To lock a video track:

1  Select the video track or tracks you want to 
lock.

2  Do one of the following:

• Start-click (Windows) or Control-click 
(Mac) the name of any selected video track, 
and select Locked.

– or –

• Right-click the name of any selected video 
track, and select Locked.

A small lock appears in the video track, indicat-
ing it has been locked and cannot be edited. 
(The lock does not appear if the Track Height of 
the video track is set to Mini.)

Locking or unlocking a video track does not al-
ter the lock status of individual regions. If a re-
gion was locked before you locked the track, the 
region will still be locked when you unlock the 
track. However, unlocking a region in a locked 
track will not allow you to edit that region. It 
will behave as if the region were locked until 
you unlock the track.

Locked video track

Lock icon 
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Setting the Video Engine Rate
The video engine rate represents the number of 
video frames output by Pro Tools per second, 
and is determined automatically by the frame 
rate of the first video file added to a session. 
Video files subsequently added to the session 
must have the same video frame rate as the 
video engine rate.

The video frame rate is displayed for each video 
file in the DigiBase browsers, and the current 
video engine rate is displayed in the I/O view of 
the main video track.

The video engine rate is independent of the ses-
sion's time code rate, which determines the 
number of frames displayed per second in grids, 
rulers, and counters. You can set the session 
time code rate manually with the Time Code 
Rate pop-up menu in the Session Setup window. 
In order for the grids and rulers to align with the 
actual frames of the video files in the Timeline, 
the session's Time Code Rate setting should be 
set to match the video engine rate (the frame 
rate of the first video clip added).

See “New Video Engine Rate Indicator” on 
page 92 for information on the Video En-
gine Rate indicator in the I/O view.

See the Pro Tools Reference Guide for de-
tailed information on changing the Time 
Code Rate setting.
What’s New in Pro Tools HD 7.0
New Video Engine Rate Indicator

The Video Engine Rate indicator displays only 
in the main video track (whether it is online or 
offline) and shows the video engine rate. 

The Video Engine Rate indicator is normally 
black, but turns red if one of the following con-
ditions are present:

• The video engine rate does not match the 
session’s current Time Code Rate setting.

– or –

• A pull-up has been applied to the video, 
causing the video engine rate to differ from 
the session Time Code Rate.

Selecting the Main Video 
Track
The main video track is the video track that is 
currently online, and will be played back with 
any audio in the session. Only one video track at 
a time can be online in the same session.

When the main video track is offline, you can 
play back the audio in your session without 
playing back the video. When the video is of-
fline, the Video Online button changes to grey 
so you can tell at a glance whether your video is 
offline or simply playing black fill.

If no video track is currently online, the main 
video track is the video track that was last on-
line.

Video Engine Rate

Video 
Engine 
Rate



New Video Online Button

The Video Online button duplicates the func-
tion of the Video Online command in the Op-
tions menu. It lets you select the main video 
track, switch that track online or offline, and see 
at a glance by color whether a video track is of-
fline (grey) or online (blue).

To select or deselect the main video track, do one 
of the following:

■ Click the Video Online button of any track 
that is offline (grey) to put it online (blue), mak-
ing that track the main video track. 

■ Click the Video Online button of the main 
video track to take it offline, and Pro Tools will 
not output video.

■ Select Options > Video Online.

■ Press Control+Shift+J.

Video Online button (offline and online, respectively)

In Pro Tools 7.2, the Video Online button 
and command replace the Offline button 
and command from previous versions of 
Pro Tools.

Video track 
offline

Video track 
online
New Options for Importing 
Video
Pro Tools 7.2 provides the following new meth-
ods of importing QuickTime movies and Avid 
video files into the Timeline, Region List, and 
new or existing video tracks:

• Using the Import Video menu command

• Dragging from DigiBase, Windows Ex-
plorer, or Mac Finder to Pro Tools

• Overlaying video on Import Session Data

Importing Video into Pro Tools 
Using the New Import Video 
Command

In Pro Tools 7.2, the Import Video menu com-
mand replaces the Import QuickTime Movie 
and Import Avid Movie commands.

The new import options replace the Import 
QuickTime Movie, Import Avid Video, and 
New Avid Video Track commands in previ-
ous versions of Pro Tools.

In general, audio and video media should 
be stored on separate dedicated drives. 
When importing audio and video at the 
same time, however, Pro Tools copies both 
to the same drive. If you have difficulty 
playing back audio or video media, you 
should either import the audio separately 
using the Import Audio command, or man-
ually copy the audio files to an audio drive.

When you import MPEG-2 video into 
Pro Tools, only the video portion of the file 
is imported and the resulting video regions 
cannot be edited.
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The Import Video menu command lets you 
choose one or more video files to import into 
Pro Tools. 

To use the Import Video command to import video 
into Pro Tools:

1  Do one of the following:

• Choose File > Import > Video.

– or –

• Press Alt+Control+Shift+I (Windows) or 
Command+Control+Shift+I (Mac).

2  In the Select Video File to Import dialog, select 
one or more video files, and click Open.

When you use this method to select a video file 
to import video into Pro Tools, the Video Im-
port Options dialog appears. This dialog con-
tains multiple options for customizing how files 
are imported.

Importing Video into Pro Tools 
with Drag and Drop 

You can drag and drop video files from a Digi-
Base browser, Windows Explorer, or Mac Finder 
to the Timeline, a track, the Track List, or the Re-
gion List.

When you use this method to import video into 
Pro Tools, the Video Import Options dialog ap-
pears. This dialog contains multiple options for 
customizing how files are imported. 

See “Configuring Video Import Options” on 
page 94 for detailed instructions.

See “Configuring Video Import Options” on 
page 94 for detailed instructions.
What’s New in Pro Tools HD 7.0
Configuring Video Import Options

The Video Import Options dialog appears when 
you import video into Pro Tools by using the 
Import Video command or dragging video files 
from a DigiBase browser, Windows Explorer, or 
Mac Finder.

To import video files into Pro Tools using Video 
Import Options:

1  Do one of the following:

• Choose File > Import > Video, and select 
the video files you want to import, then 
click Open.

– or –

• Drag and drop one or more video files from 
a DigiBase browser, Windows Explorer, or 
Mac Finder to the Track List, Timeline, or 
an existing track.

2  In the Video Import Options dialog, custom-
ize Video Import Options as desired.

Video Import Options dialog

See “Bypassing the Video Import Options 
Dialog” on page 96 for details on bypassing 
the Video Import Options dialog when 
dragging and dropping video files.



Destination Section

The Destination section of the Video Import 
Options dialog lets you choose a general desti-
nation for imported video in Pro Tools.

Main Video Track Imports the video file directly 
to the track that is currently online (known as 
the main video track). If no track is currently on-
line, the video file will be imported to the last 
existing video track that was online.

New Track Creates a new video track where the 
video file will be imported.

Region List Imports the video file directly into 
the Region List, where it will be available to drag 
and drop into Pro Tools.

Location Pop-up Menu

The Location pop-up menu lets you choose pre-
cisely where Pro Tools places the imported 
video in the Timeline.

Session Start Places the video file at the start of 
the session.

Song Start Places the video file at the Song Start 
position.

Selection Places the video file at the edit cursor 
position or within the selection (if one was 
made).

Spot Displays the Spot dialog, which lets you 
spot video to precise locations based on any of 
the Time Scales.

Original Time Stamp (Avid video only) Places 
Avid video in the Timeline at a time code loca-
tion that corresponds to the timestamps from 
the original source tape. With multiple video 
files, this places all video files in the Timeline at 
their respective original timestamps.
Additional Video Import Options

Gaps Between Regions When you import more 
than one QuickTime movie or Avid video file 
into a track, they will be shuffled together by de-
fault. This option lets you indicate the number 
of seconds by which each video clip will be sep-
arated when imported into the video track.

Import Audio from File (QuickTime Movies Only) 

When selected, the audio from the QuickTime 
movie you are importing will be extracted and 
placed into new mono or stereo audio tracks in 
the Timeline. (Mono or stereo with a sampling 
rate of 48 kHz or lower are supported.) When 
unselected, only the video portion of the Quick-
Time movie will be imported into Pro Tools.

Remove Existing Video Tracks When selected, 
all existing video tracks will be deleted before 
Pro Tools imports video into the session.

Remove Existing Video Regions When selected, 
all existing video regions will be removed from 
the Timeline and the Region List before 
Pro Tools imports video into the session (but 
left on disk). This option is useful if you want to 
import a video file into the session with a video 
frame rate that does not match the current 
video engine rate. 

Clear Main Video Track Playlist When selected, 
all existing video regions in the currently-se-
lected playlist on the main video track will be re-
moved from the track before Pro Tools imports 
video into the session. No other playlists, video 
tracks, or video regions will be affected. (This 
option is only enabled if the main video track is 
selected as the Destination option.)

3  Click OK.

See “Setting the Video Engine Rate” on 
page 92 for more information.
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Bypassing the Video Import Options Dialog

You can bypass the Video Import Options dialog 
when dragging video files from DigiBase brows-
ers only. Pro Tools adds video files exactly 
where you drop them in the Timeline following 
the current Pro Tools editing mode.

To bypass the Video Import Options dialog when 
importing video into Pro Tools:

■ Alt-drag (Windows) or Option-drag (Mac) one 
or more video files from a DigiBase browser into 
the Region List or the Timeline.

Video Overlay on Import Session 
Data

The Import Overlay New on Existing Playlists 
option (in the Import Session Data dialog) has 
been modified to apply to video regions. 

When importing session data or an AAF or OMF 
sequence, selecting this option lets you overlay 
a video playlist on top of existing video regions. 
Any existing playlist data that overlaps data im-
ported from the source track is trimmed and re-
placed with the imported data. Any playlist data 
in the destination track that does not overlap re-
mains in the destination track.

Extracting Audio from QuickTime 
Movies
(QuickTime Movies Only)

The Import Audio from Current Movie com-
mand, which let you import audio from Quick-
Time movies in previous versions of Pro Tools, 
has been replaced.

See the Pro Tools Reference Guide for de-
tailed information on region overlap and 
underlap.
What’s New in Pro Tools HD 7.0
To import audio from a QuickTime movie without 
importing the video:

1  Choose File > Import > Audio.

2  In the Import Audio dialog, navigate to the 
QuickTime movie from which you want to im-
port audio, and select it.

3  Under the Region section, click the name of 
the audio region you want to extract from the 
QuickTime movie, and click Convert Region or 
Add Region.

4  Select other audio files as desired, and click 
Done to import the audio.

The Audio Import Options dialog appears, 
where you can choose whether to import the au-
dio to a new track or the Region List. 

See “Importing Audio, MIDI, Video, and 
Region Groups” on page 21 or the Pro Tools 
Reference Guide for detailed information on 
using the Import Audio dialog.



Video Regions
You can create and edit video regions, which 
function in much the same way as audio re-
gions. 

A video region is a segment of video data, and 
can be a portion of video or an entire video file. 
In Pro Tools, video regions are created from 
QuickTime or Avid files, and can be arranged in 
corresponding video track playlists. Video re-
gions can also be grouped, looped, and color 
coded.

You can edit and change viewing options for 
video regions in the same ways as audio regions. 
All edits to video regions are nondestructive. 
(See “General Video Editing” on page 98 for 
more information.)

Just like audio regions, video regions display in 
Pro Tools in the Region List or the Timeline.

Video region as displayed in Frames view in the 
Timeline
Video Regions in the Region List

A video region displays in the Region List with a 
small video icon next to its name.

Showing or Hiding Video Regions in the 
Region List

The Region List pop-up menu provides com-
mands that let you show or hide video regions 
in the Region List.

To show or hide video regions in the Region List:

1  In the Edit window, click the Region List pop-
up menu, and choose Show.

2  Select the Video option to show or hide video 
regions.

Video region as displayed in the Region List

See the Pro Tools Reference Guide for de-
tailed information on working with regions 
in the Region List.

Video
region

icon
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General Video Editing
With Pro Tools 7.2, most editing operations 
that are available for audio regions can be ap-
plied to video regions. This section describes all 
available video editing operations. Unless 
noted, the procedure for each video editing op-
eration is the same as its audio editing counter-
part.

Basic Video Editing Features

• Nondestructive editing

• Display of region names, region times, and 
other data in playlists

• Multiple video playlists

• Multiple Undo

• Video regions and video region groups in Re-
gion List

• All Edit modes

• All Edit Tools (except for Time Compression 
Expansion and Pencil tools)

Playing and Selecting Video Track Material

• Selecting within video frame boundaries (see 
“Selecting within Video Frame Boundaries” 
on page 99)

• Selecting and editing across multiple Video 
and audio tracks (see “Selecting and Editing 
Across Multiple Audio and Video Tracks” on 
page 99)

• Link or unlink track and edit selections

• Auto-scroll video tracks

• Loop playback

• Universe window (see “Video in the Universe 
Window” on page 102)

See the Pro Tools Reference Guide for de-
tailed information on performing editing 
operations.
What’s New in Pro Tools HD 7.0
Working with Regions and Selections

• Capture regions

• Separate regions and Separate Grabber Tool

• Region overlap and underlap

• All trimming commands except for TCE

• Heal separated regions

• Place, align, slide, shuffle, and spot regions

• Sync points

• Nudging

• Shift command

• Quantize region to Grid (rounds to nearest 
video frame)

• Replace region command

• Cut, Copy, Paste, and Clear commands

• Special Cut, Copy, Paste, and Clear com-
mands

• Repeat to fill selection

• Editing across multiple tracks

• Duplicate command

• Repeat command

• Region groups (see “Video Region Groups” on 
page 100)

• Region looping

Managing Regions

• Insert “silence” (see “Inserting Black” on 
page 100)

• Compact Selected (nothing happens to the 
video, and at least one audio track must be se-
lected)

• All naming and displaying of region com-
mands



General Editing Operations Not 
Applicable to Video Regions

The following editing operations are applicable 
to audio regions, but are not applicable to video 
regions:

• Renaming disk files in the Region List or 
Timeline (see “Renaming Video Disk Files” on 
page 100)

• Fades

• Mute/unmute regions

• AudioSuite plug-ins

• Waveform Repair with the Pencil tool

• Strip silence

• Consolidate regions

Editing Caveats

The following caveats apply to video editing in 
Pro Tools:

• MPEG-2 video in the Timeline cannot be 
edited.

• If you create and enable a track group con-
taining audio and video tracks—and any 
audio track has region boundaries that do 
not line up with video frame boundaries— 
you cannot tab through those region 
boundaries.
Selecting and Editing Across 
Multiple Audio and Video Tracks

You can create a selection across multiple audio 
and video tracks, group video regions, and cut, 
copy, or paste audio and video simultaneously.

Audio and video that is selected and cut, copied, 
or pasted follow the current Edit mode.

Selecting within Video Frame 
Boundaries

Pro Tools does not let you select, play back, or 
edit a partial video frame. The following rules 
apply when selecting or editing video:

• When you make a selection in a video track, 
the selection boundaries follow the current 
Grid setting but round to the nearest video 
frame boundary, as follows:

• If the selection includes more than half of a 
video frame, the video frame is included 
within the selection.

• If the selection includes less than half of a 
video frame, it is not included in a video se-
lection.

Selecting and editing across multiple tracks (Slip mode 
shown)

Before After
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• When you paste a selection containing video 
to a video track, the insertion point automat-
ically aligns with the closest video frame 
boundary.

Renaming Video Disk Files

When renaming audio regions in either the 
Timeline or the Region List, you have the option 
of also renaming the audio files on disk. How-
ever, this does not apply to video files on disk.

To rename video files on disk, you must rename 
them in a DigiBase browser, Windows Explorer, 
or Mac Finder.

Inserting Black

In Pro Tools 7.2, the Insert Silence command 
has been modified to let you insert black into a 
video track.

This command allows you to make a selection 
on a track (or tracks) and insert precisely that 
amount of black. You can also select across 
video and audio tracks, and use the Insert Si-
lence command to insert audio silence and 
video black simultaneously.

In Shuffle mode, all video data on the track is 
shuffled later in the track by an amount equal to 
the selection.

In Slip, Grid, or Spot mode, the Insert Silence 
command works just like the Edit > Clear com-
mand.

When you paste audio and video simulta-
neously, this video frame re-alignment may 
result in the audio not being positioned ex-
actly where you placed it. A warning dialog 
displays when this occurs.
What’s New in Pro Tools HD 7.0
To insert video black into a track:

1  Make a selection in a track or tracks. The 
length of the selection determines the duration 
of the black inserted.

2  Choose Edit > Insert Silence.

Video Region Groups
With Pro Tools 7.2, you can include video re-
gions within region groups for the following op-
erations:

• Creating region groups

• Creating multitrack region groups (includ-
ing audio tracks)

• Editing region groups

• Creating fades and crossfades for audio files 
in region groups

• Importing and exporting region group files

Multiple Undo for Video 
Operations
Pro Tools 7.2 has added support to the Undo 
queue for tracking video-related operations.

To undo the last operation, do one of the following:

■ Choose Edit > Undo.

– or –

■ Press Control+Z (Windows) or Command+Z 
(Mac).

See the Pro Tools Reference Guide for de-
tailed information on working with region 
groups.

In previous versions of Pro Tools, the Undo 
queue tracked only audio-related undoable 
operations.



To redo the last undone operation, do one of the 
following:

■ Choose Edit > Redo.

– or –

■ Press Shift+Control+Z (Windows) or 
Shift+Command+Z (Mac).

To show (or hide) the Undo History window:

■ Choose Window > Undo History.

Video Window
In Pro Tools 7.2, the Video window replaces the 
QuickTime Movie window and the Avid Scrub 
window.

You can also undo or redo multiple opera-
tions at once. See the Pro Tools Reference 
Guide for detailed information.

See the Pro Tools Reference Guide for de-
tailed information about using the Undo 
History window.

Avid video displays in the Video window 
only when scrubbed with the Scrub tool.
To display the Video window, do one of the 
following:

■ Select Window > Video.

– or –

■ Press Control+9 (Windows) or Command+9 
(Mac).

Video Window Pop-Up Menu

The Video window provides a pop-up menu that 
lets you do the following:

• Toggle online status of the main video 
track

• Toggle output of QuickTime movies be-
tween the Video window and an external 
monitor via the FireWire port

• Resize the Video window

To toggle the online status of the main video 
track:

■ Right-click (Windows or Mac) or Control-click 
(Mac) the Video window, and select Online.

Video window (with pop-up menu shown)
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To toggle output of QuickTime movies between 
the Video window and FireWire, do one of the 
following:

■ Right-click (Windows or Mac) or Control-click 
(Mac) the Video window, and select Video Out 
FireWire.

– or –

■ Choose Options > Video Out FireWire.

Resizing the Video Window

You can resize the Video window by dragging or 
using right-click commands.

To resize the Video window by dragging:

■ Place the cursor at the bottom left or bottom 
right of the Video window, and drag the window 
to the size you want.

To resize the Video window by right-clicking 
(Windows) or Control-clicking (Mac):

■ Right-click (Windows or Mac) or Control-click 
(Mac) the Video window, and choose from the 
following resize options:

• Half Size

• Actual Size

• Double Size

• Fit Screen
What’s New in Pro Tools HD 7.0
Video in the Universe Window
The Universe window has a mode called the 
Video Universe, which lets you view, navigate, 
zoom, and select video regions on the main 
video track.

To display the Video Universe window:

1  Make sure the Video Online button in the 
main video track is set to an online (blue) status.

2  Choose Window > Universe to display the 
Universe window.

3  Right-click (Windows or Mac) or Control-click 
(Mac) anywhere in the Universe window, and 
choose Video Universe.

The Video Universe window displays the center 
video frame of each video region in the main 
video track. Video frames are ordered sequen-
tially according to their order in the Timeline, 
and the colored strip under each frame repre-
sents the color coding for that track or region.

Increasing or Decreasing the Size of 
Video Frames

To increase or decrease the size of video frames in 
the Video Universe window:

■ Right-click (Windows or Mac) or Control-click 
(Mac) anywhere in the Universe, and select In-
crease or Decrease.

Video Universe displaying video frames representing 
video regions on the main video track



Selecting Zoom Resolutions in the 
Video Universe 

When you move the cursor over the top half of 
a video frame in the Video Universe, it displays 
and behaves as a zoom tool. This tool lets you 
zoom in on one or more video regions to fill the 
entire Edit window display.

To use the Video Universe window to zoom video 
regions in the Edit Window:

1  Move the cursor over the top half of any video 
frame until it becomes a zoom tool.

2  Do one of the following:

• To move the beginning of a video region to 
the far left of the Timeline while maintain-
ing the current zoom resolution in the Edit 
window, click the video frame representing 
the region once.

• To zoom in on a video region so that it fills 
the entire Edit window, double-click the 
video frame representing the region.

• To zoom a range of selected regions so that 
they fill the Edit window, click and drag on 
the video frames that represent the regions.

Video frame with zoom tool
Selecting Ranges in the Video Universe 

When you move the cursor over the bottom half 
of a video frame in the Video Universe, it dis-
plays and behaves as a selector tool. This tool 
lets you select ranges within one or more video 
regions in the Edit window.

To use the Video Universe window to select ranges 
in video regions in the Edit Window:

1  Move the cursor over the bottom half of any 
video frame until it becomes a selector tool.

2  Do one of the following:

• To place the cursor at the beginning of a 
video region, click the video frame repre-
senting the video region.

• To select an entire video region from start 
to end, double-click the video frame repre-
senting that region.

• To select one or more entire regions from 
start to end, drag the video frames repre-
senting the video regions.

Video frame with selector tool

If the Edit window does not display the se-
lected video regions, it will automatically 
scroll to show the beginning of the selection.
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Selecting Zoom Resolutions and 
Ranges Simultaneously in the Video 
Universe 

When you move the cursor over a video frame 
in the Video Universe while pressing Alt (Win-
dows) or Option (Mac), the cursor appears as a 
selector tool. This tool lets you zoom and select 
ranges simultaneously.

To use the Video Universe window to select and 
zoom simultaneously in the Edit window:

1  Move the cursor over any area of any video 
frame in the Video Universe window until it be-
comes a selector or zoom tool.

2  To select a range of video regions while simul-
taneously zooming to fill the Edit window, Alt-
drag (Windows) or Option-drag (Mac) multiple 
video frames.

Updates to FireWire Playback 
of QuickTime DV Movies
In Pro Tools 7.2, the QuickTime DV Out 
FireWire command in the Options menu has 
been renamed to Video Out FireWire.

To toggle the output of QuickTime movies, do one 
of the following:

■ Right-click (Windows or Mac) or Control-click 
(Mac) the Video window, and select Video Out 
FireWire.

– or –

■ Choose Options > Video Out FireWire.
What’s New in Pro Tools HD 7.0
Playback of HD QuickTime 
Movies 
Pro Tools 7.2 with QuickTime 7.1.2 and higher 
lets you import and play back QuickTime High-
Definition video files.

Setting Session Time Code Rate 
for HD QuickTime Movie Import

When playing back QuickTime movies with 
frame rates higher than 30 fps, Pro Tools syn-
chronizes properly only if the Time Code Rate in 
the Session Setup window is set to half of the 
video frame rate of the video files.

For example, to properly play back a QuickTime 
HD movie at 59.94 fps, you would have to 
change the session’s Time Code Rate to 29.97 
frames per second.

To set the session’s Time Code Rate:

1  Choose Setup > Session.

2  In the Session Setup window, select the appro-
priate time code rate in the Time Code Rate pop-
up menu.

When playing HD video through an Avid 
video peripheral or other device locked to a 
standard-definition video reference (such as 
a black burst generator), the display updates 
at the frame rate of the video reference.



Compensating for Video 
Monitoring Delays 
In Pro Tools 7.2, the QuickTime Movie Offset 
function has been updated as follows:

• The QuickTime Movie Offset command and 
dialog have been renamed to the Video Sync 
Offset command and dialog.

• The Video Sync Offset dialog has been up-
dated to let you compensate for delays in 
video output introduced by certain types of 
displays, such as plasma monitors.

To compensate for delays caused by video 
monitoring devices:

1  Choose Setup > Video Sync Offset.

2  In the Set Video Sync Offset dialog, enter a 
value appropriate to compensate for the delay 
caused by your video monitor chain. (Third-
party devices are available to help you measure 
this delay.)

Avid Video Offset When playing Avid video 
through an Avid video peripheral, Pro Tools au-
tomatically compensates for the delay intro-
duced by the peripheral. This means you can 
leave the setting at 0 frames and the output of 
the Avid video peripheral will be in sync with 
the audio. If a plasma monitor or other device 
introduces additional delay, you can compen-
sate for it by entering the amount of the delay 
here.

QuickTime Video Offset Pro Tools does not auto-
matically compensate for the delay when play-
ing QuickTime video through any FireWire pe-
ripheral, including Avid video peripherals. The 
amount of delay introduced varies based on 

An Avid video peripheral is required to work 
with Avid video. See the Avid Video Periph-
erals Guide for detailed information.
your system and the type of video peripheral 
you are using. When using an Avid peripheral 
with QuickTime, 18 quarter-frames is a good 
starting point, but you will need to verify the 
precise setting for your system. (Third-party de-
vices are available to help you measure this de-
lay.)

Once this value is set, it should not need to be 
updated unless you change components in your 
video monitoring chain (such as projectors or 
plasma screens).

Bouncing the Video Track to a 
QuickTime Movie
Pro Tools 7.2 with QuickTime 7.1.2 or higher 
lets you bounce the main video track (Quick-
Time or Avid video) and a mono or stereo mix-
down of your session to a new QuickTime 
movie. As a QuickTime file, the new movie is 
supported by all software applications that sup-
port QuickTime video.

You can choose from a variety of standard 
QuickTime codecs, which are fully compatible 
with other QuickTime applications.

Video Sync Offset dialog

Because all formats and codecs have not 
been tested, you should verify the Quick-
Time movie bounced successfully.

Pro Tools cannot bounce audio or video to 
an MPEG-2 video file.
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To bounce video and audio in the video track to a 
QuickTime movie:

1  Finalize your mix.

2  Make sure the video track you want to bounce 
is currently the main video track. (The track’s 
Video Online button must be highlighted blue.)

3  Make sure that all of the audio tracks you want 
to include in the bounce are audible (not muted 
or inactive). 

4  Assign the output of each of the tracks you 
want to include in your bounce to the same ste-
reo output or bus path.

5  Do one of the following:

• To bounce the entire session, click Return 
to Zero in the Transport window to go to 
the beginning of the session. 

– or –

• To bounce a portion of the session, enable 
Options > Link Timeline and Edit Selec-
tion, and make a selection in the Edit win-
dow. 

6  Choose File > Bounce to > QuickTime Movie.

The Bounce dialog appears (if you are bouncing 
QuickTime movies) or the Bounce to QuickTime 
dialog appears (if you are bouncing Avid video 
to QuickTime movies).

7  Select your mix’s output or bus path from the 
Bounce Source selector.

8  If you are bouncing Avid to QuickTime and 
you want to configure QuickTime video set-
tings, click Options.

9  Configure other settings as appropriate.
What’s New in Pro Tools HD 7.0
10  Click Bounce.

11  Select a destination for the new QuickTime 
movie, enter a new name, and click Save.

Bouncing video may take quite a bit longer than 
real-time, depending on the format of the 
source video, the format of the bounced video, 
and processing speed.

Sharing a Pro Tools 7.2 
Session with a Previous 
Version of Pro Tools
When you open a Pro Tools 7.2 session with 
Pro Tools 7.1—or save a Pro Tools 7.2 session to 
be compatible with Pro Tools 6.9—some com-
ponents of the session may open differently or 
not open at all, as follows:

• Only the main video track is displayed.

• Only the first QuickTime movie in the session 
will be displayed or play back.

• If the session contains QuickTime movies in 
the Region List but no video track, the session 
opens with a new QuickTime Movie track 
containing the first QuickTime movie from 
the Region List.

• The Timeline displays and plays back only the 
video playlist that was last active. Alternate 
video playlists will not be available.

• Video regions and video region groups will 
not be shown or saved.

Pro Tools is qualified to bounce to Quick-
Time DV25. Bouncing to other formats 
may work but has not been tested.

See Apple documentation for detailed infor-
mation on configuring QuickTime movie 
settings.



chapter 9

New Pro Tools Features for Avid Video 
Peripherals
This chapter describes new support for Pro Tools 
with either the Digidesign AVoption|V10 or the 
Avid Mojo™ (referred to here as Avid video pe-
ripherals).

Matching File Suffixes for 
Digitized Video and Audio
When Pro Tools with an Avid video peripheral 
completes a single video capture, it appends the 
captured audio and video files with matching 
suffixes (such as _01). For example, captured au-
dio and video files might be called Audio 1_01, 
Audio 2_01, and Video 1_01 where _01 is the 
shared suffix.

On each successive capture, Pro Tools incre-
ments the numbered suffix to the filenames by 
one to distinguish the new set of captured me-
dia files from the last. For example, the new cap-
tured media files would be appended with _02 if 
the last were appended with _01.
Chap
Support for Importing 
Additional Types of AAF 
Sequences 
Pro Tools with DigiTranslator™ 2.0 and an Avid 
video peripheral adds support for importing the 
following types of AAF sequences:

• AAF sequences containing a video mix-
down track and video metadata track

• AAF sequences with unsupported video 
formats, including HD video with frame 
rates over 30 fps

Importing AAF Sequences with 
Video Mixdown and Metadata

Pro Tools with DigiTranslator 2.0 and an Avid 
video peripheral lets you import AAF sequences 
from an Avid application that reference an 
OMF, MXF, or QuickTime video mixdown and 
its corresponding metadata for individual edits.

See the Pro Tools Reference Guide or the 
DigiTranslator Guide for detailed informa-
tion on importing AAF sequences.
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The video mixdown and metadata are displayed 
in two separate video tracks on the Timeline.

New Avid Export Options

You can request the following new export op-
tions for the AAF you are receiving from an Avid 
application:

• To export both a video mixdown and its 
corresponding editing metadata, the Avid 
video editor should choose Video Mix-
down from the Export Method pop-up 
menu, then select Mixdown with Video Ed-
its (Pro Tools 7.2 and Above) in the Export 
Settings dialog.

• To export both an audio mixdown and its 
corresponding editing metadata, the Avid 
video editor should select Add Audio Mix-
down Track(s) in the Export Settings dia-
log.

• To export directly to DigiDelivery, the Avid 
video editor should choose DigiDelivery 
from the Export Method pop-up menu.

Video tracks containing editing metadata and video 
mixdown

See the DigiDelivery Guide for detailed in-
formation on using DigiDelivery.
What’s New in Pro Tools HD 7.0
Importing Audio from AAF 
Sequences with Unsupported 
Video Formats

Pro Tools with DigiTranslator 2.0 and an Avid 
video peripheral lets you import audio from AAF 
sequences containing unsupported video for-
mats, including high-definition Avid video files 
with frame rates over 30 frames per second.

The following rules apply when importing AAF 
sequences of this type:

• Supported audio in these sequences will play 
back, but unsupported video will not.

• Unsupported video appears in the Timeline as 
orange blocks.

Importing IMX MPEG30 and 
MPEG40 Video Files
(AVoption|V10 on Windows XP Only)

Pro Tools with AVoption|V10 adds support for 
importing IMX MPEG30 and MPEG40 video.

IMX MPEG30 and MPEG40 video files can also 
be imported as part of an AAF file that is refer-
encing audio and video media.

Only OP-Atom IMX files (separate audio 
and video) files are supported by Pro Tools. 
OP1a format (interleaved audio and video) 
IMX files are not supported.

See “New Options for Importing Video” on 
page 93 for detailed information on import-
ing video into Pro Tools.



Playback of QuickTime 
Movies through Avid Video 
Peripherals
Pro Tools lets you play most standard-definition 
or high-definition QuickTime movies through 
an Avid video peripheral to an external moni-
tor. 

Digidesign has specifically tested DV25 and 
H.264 movies. Other codecs may work but have 
not been tested. (“Uncompressed” QuickTime 
movies are known to play back poorly.) In gen-
eral, performance varies depending on the 
movie dimensions and compression rates, the 
number of tracks, plug-ins and automation in 
your session, and the speed of your processor.

When playing back QuickTime movies through 
Avid video peripherals, the following rules ap-
ply:

• Playing QuickTime video through any 
FireWire peripheral, including an Avid 
video peripheral, will delay the output. You 
can compensate for this with the Quick-
Time Video Offset setting (located in the 
Set Video Sync Offset dialog). The best set-
ting depends on your specific system, but 
when using Avid video peripherals 
18 quarter frames is a good starting point. 
See “Compensating for Video Monitoring 
Delays” on page 105 for details.

• Large-dimension movies (such as 1080i) 
may affect processor speed, so you may 
want to work with movies of smaller di-
mensions.

• Avid video peripherals output only stan-
dard-definition images with a 4:3 aspect ra-
tio. When playing back files with different 
aspect ratios (such as 16:9), the image will 
be stretched to 4:3. Some professional 
monitors can compensate for this by letter-
boxing the image.
Chap
• Avid video peripherals only accept video 
reference input at standard definition rates 
(25 and 29.97 fps). When playing back 
QuickTime movies with higher frame rates, 
only every other frame will output to the 
NTSC/PAL monitor.

• When playing back movies with frame 
rates of 50, 59.94, or 60 fps, set the Pro 
Tools session rate to one half of the movie's 
frame rate.

Adjusting Video Black Output 
Level
When outputting NTSC Avid video from 
Pro Tools, you can adjust the level of NTSC 
video black output to 7.5 IRE or 0 IRE. 

The black level of NTSC signals for the United 
States and many other countries are generally 
calibrated to 7.5 IRE, also known as Setup. Some 
other countries (such as Japan) require NTSC 
signals to be output at a black level of 0 IRE.

To adjust the level of black output in Pro Tools:

1  Choose Setup > Preferences, and click the Op-
eration tab.

2  Do one of the following:

• To output black level at 7.5 IRE, select the 
NTSC Has Setup option.

– or –

• To output black level at 0 IRE, deselect the 
NTSC Has Setup option.

3  Click OK.

4  Restart Pro Tools.

Changing this option requires you to restart 
Pro Tools.
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Looping Audio with Avid Video 
Present
When working with a session containing Avid 
video, you can now select and loop a portion of 
audio without having the loop selection snap to 
video frame boundaries. For example, you can 
create a loop lasting exactly four bars regardless 
of where the video frame boundaries lie.

To make an audio selection that does not snap to 
frame boundaries:

1  Make sure that Grid mode is not set to 
Feet+Frames.

2  With the Selector tool, select the track range 
you want to loop in an audio track, making sure 
not to include any video tracks in the selection.

3  Enable Loop Playback by doing one of the fol-
lowing:

• Select Options > Loop Playback. When en-
abled, a loop symbol appears in the Play 
button in the Transport window.

• Right-click (Windows) or Control-click 
(Mac) the Play button in the Transport win-
dow. 

• With the Numeric Keypad mode set to 
Transport, press 4 on the numeric keypad.

4  Click Play in the Transport window.

Including any video in the selection will 
cause the selection to snap to the video 
frame boundary during playback.

Loop Playback enabled
What’s New in Pro Tools HD 7.0
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Control Surface Features
This chapter provides information about new 
features and enhancements in Pro Tools 7.2 for 
the following Digidesign control surfaces:

• D-Control™

• D-Command™

• ProControl™

• Control|24™

Ethernet Drivers for Control 
Surface Support Installed 
Automatically
(Windows Only)

With Pro Tools 7.2, Digidesign Ethernet soft-
ware for support of D-Control, D-Command, 
ProControl and Control|24 is automatically in-
stalled with Pro Tools for Windows XP. It is no 
longer necessary to install the Ethernet software 
separately.
General Control Surface 
Enhancements
(D-Control, D-Command, ProControl, and 
Control|24)

Scrolling in Pro Tools Windows

You can scroll the contents of the Edit window 
(in all scroll modes) and the Mix window with 
the Scrub/Shuttle wheel.

To scroll the contents of the Edit window or Mix 
window horizontally:

1  Focus the window you want to scroll by click-
ing in it or bringing it forward.

2  Hold Alt (Windows) or Option (Mac) while 
turning the Scrub/Shuttle Wheel. 

To scroll the contents of the Edit window or Mix 
window vertically:

1  Focus the window you want to scroll by click-
ing in it or bringing it forward.

2  Hold Shift (Windows) or Shift (Mac) while 
turning the Scrub/Shuttle Wheel. 
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To drop the cursor in the Edit window while in 
Continuous Scroll Mode: 

■ Hold Control+Start+Alt (Windows) or Com-
mand+Control+Option (Mac) and press the 
Mark In/Out switch.

Continuous Zooming in the Edit 
Window

You can use the Scrub/Shuttle Wheel to zoom 
continuously in the Edit window.

To zoom continuously (horizontal zoom):

■ Hold Control (Windows) or Command (Mac) 
while turning the Scrub/Shuttle Wheel.

To zoom continuously (vertical zoom):

■ Hold Control+Alt (Windows) or Com-
mand+Option (Mac) while turning the 
Scrub/Shuttle Wheel.

Scrubbing in the Edit Window

You can use the Scrub/Shuttle Wheel to scrub 
without entering Scrub mode. 

To scrub during playback:

1  Click in a track you want to scrub.

2  Hold Start (Windows) or Control (Mac) while 
turning the Scrub/Shuttle Wheel.

To latch the Scrub/Shuttle Wheel in scrub:

■ Press Start (Windows) or Control (Mac) mo-
mentarily (less than 1/2 second) while turning 
the Scrub/Shuttle Wheel.

To scrub with fine resolution:

■ Hold Start+Control (Windows) or Con-
trol+Command (Mac) while turning the 
Scrub/Shuttle Wheel.
What’s New in Pro Tools HD 7.2
Selecting with the Scrubber

You can use the Scrub/Shuttle Wheel to select 
track material with the Scrubber.

To scrub while adding to the front of a selection:

■ Hold Start+Shift (Windows) or Control + Shift 
(Mac) while scrubbing the front of the selection.

To scrub while adding to the end of a selection:

■ Hold Start+Shift+Alt (Windows) or Con-
trol+Shift+Option (Mac) while scrubbing the 
end of the selection.

To scrub with fine resolution while adding to the 
front of a selection:

■ Hold Start+Shift+Control (Windows) or Con-
trol+Shift+Command (Mac) while scrubbing the 
front of the selection.

To scrub with fine resolution while adding to the 
end of a selection:

■ Hold Start+Shift+Alt+Control (Windows) or 
Control+Shift+Option+Command (Mac) while 
scrubbing the end of the selection.

Automation Mode Indication

Control Surfaces now indicate automation 
mode in the following ways:

D-Control and D-Command Automation 
Indicators

Track Automation Mode Indicators

◆ When a track is enabled for automation but 
no controls are writing automation, the Auto-
mation mode indicator on its channel lights 
solid. 



◆ When the Volume fader on a track is writing 
automation, the Automation mode indicator on 
its channel flashes. (When any other track con-
trol is writing automation, the indicator lights 
solid.)

Rotary Encoder Automation Mode Indicators

◆ When a control assigned to a rotary encoder is 
enabled for automation, the encoder automa-
tion indicator lights solid yellow. 

◆ When a control assigned to a rotary encoder is 
writing automation, the encoder automation in-
dicator flashes red.

Automation Enable Switches

◆ When an automation type is enabled but is 
not writing anywhere in the session, the corre-
sponding switch in the Automation Enable con-
trols (in the Channel Strip Master section) lights 
solid. 

◆ When an automation type is writing automa-
tion on any track in the session, the correspond-
ing switch in the Automation Enable controls 
(in the Channel Strip Master section) flashes. 

ProControl and Control|24 Automation 
Indicators

Track Automation Mode Indicators

◆ When a track is enabled for automation but 
not writing automation, the Automation mode 
indicator on its channel lights solid. 

◆ When any control on a track is writing auto-
mation, the Automation mode indicator on its 
channel flashes.
Automation Enable Switches

◆ When an automation type is enabled but is 
not writing anywhere in the session, the corre-
sponding switch in the Automation Enable con-
trols lights solid. 

◆ When an automation type is writing automa-
tion on any track in the session, the correspond-
ing switch in the Automation Enable controls 
flashes.

Selecting an Automation Mode

You can now cycle forward and backward 
through automation modes on channels. 

To select an automation mode for a channel, do 
one of the following:

• To cycle forward through the automation 
modes, press the Automation Mode switch 
on the channel.

– or –

• To cycle backward through the automation 
modes, hold Shift and press the Automa-
tion Mode switch on the channel.

ICON New Features and 
Enhancements
(D-Control and D-Command Only)

Solo Safe Indication

D-Control and D-Command now indicate Solo 
Safe in the following ways:

◆ When you first solo safe a track, its Solo 
switch flashes.

◆ When another track is soloed, the Mute 
switch on solo-safed tracks does not flash, indi-
cating that the track is not implicitly muted by 
the solo.
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Two-Knob Surround Panning

With D-Control and D-Command, when work-
ing with surround panning, you can link front 
and rear pan controls to facilitate left-right mo-
tion in the surround field.

To link front and rear surround panners on ICON:

1  Press the Operation switch in Console Prefs 
section until “2KbPan” appears in the Soft Keys.

2  Press the Soft Key that corresponds to 
“2KbPan” to toggle the preference on or off. 

Latching Global Controls

The operation of the following Global controls 
on D-Control and D-Command have changed:

• Do To All

• Do To Selected

• Set to Default

These switches no longer latch as active when 
single-pressed, and instead clear after a single 
operation is completed. 

To latch the Do To All, Do To Selected or Set To 
Default switch to perform multiple operations:

1  Double-press the corresponding switch. The 
switch flashes to indicate it is active.

2  Perform any operation you want to be affected 
by the active switch.

3  Press the flashing switch to exit. 

Nudging Track Position with the 
Scrub/Shuttle Wheel

You can nudge the display of tracks on D-Con-
trol or D-Command channels forward or back-
ward with the Scrub/Shuttle wheel.
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To nudge the position of tracks in Normal mode:

■ Hold any of the Nudge/Bank switches and 
turn the Scrub/Shuttle wheel.

To nudge the position of tracks in Custom Faders:

■ Hold the Bank/Cycle switch in the Custom 
Faders section and turn the Scrub/Shuttle wheel.

To nudge the track in the focus channel:

1  Hold Control (Windows) or Command (Mac) 
and press the left or right Nudge 1 switch. 

2  While holding the Nudge1 switch, turn the 
Scrub/Shuttle wheel.

Moving Windows On-Screen with 
the Scrub/Shuttle Wheel

You can move any of the Pro Tools windows on-
screen with the D-Control or D-Command 
Scrub/Shuttle wheel.

To move a Pro Tools window horizontally on-
screen:

In the Window Management section, hold the 
switch for the window and turn the Scrub/Shut-
tle wheel. 

To move a Pro Tools window vertically on-screen: 

In the Window Management section, hold the 
switch for the window, hold Shift, and turn the 
Scrub/Shuttle wheel. 

Making Edit Selections with the 
Scrub/Shuttle Wheel

You can create or extend Edit selections on D-
Control or D-Command with the Scrub/Shuttle 
wheel and the Mark In/Mark Out switches. 



To create selections with the Scrub/Shuttle 
wheel:

1  Locate the cursor in a track. 

2  Press the Scrub switch or the Shuttle switch.

3  Do one of the following:

• Hold the Mark In switch and turn the 
Scrub/Shuttle wheel counter-clockwise to 
create or extend the selection to the left. 

– or –

• Hold the Mark Out switch and turn the 
Scrub/Shuttle wheel clockwise to create or 
extend the selection to the right. 

Focusing Tracks 

You can focus tracks on the D-Control or D-
Command surface in several new ways.

Focusing Tracks while in Select Mode

To focus a track while staying in Select mode:

■ Hold Start+Shift (Windows) or Control+Shift 
(Mac) and press the channel Select switch for 
the track you want to focus.

Focusing Tracks when Soloing

To set D-Control or D-Command to automatically 
focus a track when it is soloed:

1  Press the Operation switch repeatedly to dis-
play the page that includes the Focused Track 
Follows Solo preference (SoloFc).

2  Press the Soft Key that corresponds to “So-
loFc” until its value is “Yes.” 

Focusing Tracks and Display of Targeted 
Windows On-Screen

The way that D-Control or D-Command display 
the targeted Output windows and Plug-in win-
dows on-screen has changed.
When a focused track has a targeted output win-
dow or plug-in window on-screen and you focus 
another track, the plug-in window automati-
cally updates to display the first plug-in on the 
new track.

Focusing Tracks and Display of EQ and 
Dynamics Plug-ins on D-Control or D-Command

When a focused track has an EQ or Dynamics 
plug-in focused in the EQ or Dynamics section 
and you focus another track, the first plug-in of 
either type (EQ or Dynamics) on the new track is 
focused in its corresponding section. 

Cycling Display of Plug-ins on D-Control or 
D-Command

When you press the Cycle switches in the EQ, 
Dynamics, or Custom Faders sections to change 
plug-in focus in those sections, the on-screen 
window automatically updates to display the 
currently focused plug-in, regardless of the 
ChanWin preference setting.

Default Plug-in Preferences

You can set a default EQ plug-in and Dynamics 
plug-in for your session, which makes them 
available for quick assignment from D-Control 
or D-Command surfaces.

To set a default EQ or Dynamics plug-in:

1  In Pro Tools, choose Setup > Preferences and 
click Mixing. 

2  Under Setup, choose a plug-in from the De-
fault EQ or Default Dynamics pop-up menu.

3  Click OK to close the Preferences window.

To assign a default EQ or Dynamics plug-in on a D-
Control channel:

1  Press the Inserts switch on the channel to en-
ter Local Assign mode.
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2  Press the Select switch on the encoder where 
you want to make the assignment.

3  Press the EQ or Dyn switch on the channel.

Automation Capture Feature

You can capture the current automation values 
of actively writing controls and store them as 
snapshots. See “New Automation Capture Fea-
ture” on page 77 for details. 

On D-Control and D-Command, up to 48 snap-
shots can be stored and recalled. These stored 
snapshots are saved with the Pro Tools session.

Capturing Automation Values

Before you can store automation values as a 
snapshot preset, they must be loaded into the 
Capture buffer.

To capture automation values:

1  In the Channel Strip Function controls, press 
the Auto switch on each channel whose auto-
mation values you want to capture so that it is 
in a write-enabled state (Write, Touch, Latch, 
Touch/Latch or Latch).

2  In the Automation Enable controls, press the 
corresponding switch to enable each automa-
tion type you want to capture (Volume, Pan, 
Mute, Send level, Send pan, Send mute, or Plug-
in).

3  In the Management section, press the Snap 
key to display the Capture commands in the 
Soft Keys section. 

4  Start playback, and if necessary, touch a write-
enabled control to start writing automation. 
The Capture switch in the Soft Keys section 
lights to indicate that a capture is possible.
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5  When the currently writing controls reach a 
value you want to capture, press the Capture 
switch in the Soft Keys section.

The Punch Capture switch lights in the Soft 
Keys section lights to indicate captured values 
are available to punch.

Storing and Recalling Captured 
Automation Values

After automation values are captured, the cap-
tured state can be stored in any of 48 available 
snapshot presets. These can then be recalled to 
the Capture buffer, where they are available to 
punch.

To store a snapshot:

1  Capture the automation values you want to 
store. (See “Capturing Automation Values” on 
page 116.)

2  In the Management section, press the Snap 
key repeatedly until the desired snapshot preset 
number appears. The bottom four Soft Keys 
show four snapshot presets at a time (1–4, 5–8, 
etc.). 

3  Hold the Soft Key that corresponds to the pre-
set you want save for more than one second. 

The automation values currently in the Capture 
buffer are stored in the preset. Any previously 
saved preset is overwritten. 

To recall a snapshot:

1  In the Management section, press the Snap 
key repeatedly until the desired snapshot preset 
number appears. The bottom four Soft Keys 
show four snapshot presets at a time (1–4, 5–8, 
etc.). 



2  Press the Soft Key that corresponds to the 
snapshot preset you want to recall. The switch 
flashes to indicate that the preset is loaded into 
the Capture buffer, and available to punch.

Punching Recalled Automation Values

To punch a recalled snapshot:

1  Move to a location where you want to apply 
the captured automation states. You can do this 
during playback or while the transport is 
stopped.

2  Press the Punch Capture switch in the Soft 
Keys section to apply the captured automation 
states. The captured states are applied to all au-
tomation types that are currently enabled in the 
Automation window.

AutoMatching Individual Controls

On ICON worksurfaces, you can invoke 
AutoMatch on individual controls or control 
types on single channels.

To AutoMatch all controls of a type on a channel:

■ Hold Control (Windows) or Command (Mac) 
and press any of the following in the Channel 
Strip Mode controls for the track whose controls 
you want to AutoMatch:

• Inserts

• Sends

• Pan

• Dyn (D-Control only)

• EQ (D-Control only)

To AutoMatch the volume fader on a channel:

■ Hold Control (Windows) or Command (Mac) 
and press the Auto switch in the Channel Strip 
Function controls for the channel.
To AutoMatch a pan control or the controls for an 
individual insert or send on a channel:

1  Press the switch in the Channel Strip Mode 
controls to display the Pan controls or the top 
level of Inserts or Sends for the channel. 

2  Hold Control (Windows) or Command (Mac) 
and press the Rotary Encoder Select switch for 
the control you want to AutoMatch:

• For Sends, the Send level, pan, and mute 
will AutoMatch. 

• For Inserts, all automated controls will Au-
toMatch. 

• For Pan, all pan sliders on the channel will 
AutoMatch. 

To AutoMatch all controls for a plug-in displayed in 
the Dynamics or EQ section:

■ Hold Control (Windows) or Command (Mac) 
and press the Auto switch in the Dyn or EQ sec-
tion of the console. 

Focusing Plug-ins in Custom Fader 
Plug-in Mode

The key command for directly focusing a plug-
in Custom Faders on D-Control and D-Com-
mand has changed.

To focus a plug-in in Custom Fader mode directly 
from top-level Inserts view:

■ Hold Control+Alt (Windows) or Com-
mand+Option (Mac) and press the encoder Se-
lect switch for the plug-in you want to focus.
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VCA Master Tracks Display of 
Slave Tracks

In normal Mode, VCA Master tracks show their 
slave tracks in their rotary encoders, as follows:

• Encoder knob: Slave track Volume control

• Encoder LED ring: Slave track meter level

• Encoder B/M/P switch: Slave track mute

• Encoder Select switch: Focuses slave track 
in Focus Channel Strip

If there are more than six slave tracks for a VCA 
Master, you can the press the channel Page 
Up/Page Down switches to display the addi-
tional slave tracks on the rotary encoders.

Displaying VCA Master Tracks in 
Custom Faders

Displaying VCA Master Tracks

You can display VCA Master tracks in Custom 
Fader Tracks mode.

To display VCA Masters in the Custom Fader 
channels:

1  Press the Tracks switch in the Custom Faders 
section.

2  Press the Bank Select switch to display track 
types in the Soft Keys. 

3  Press the Soft Key that corresponds to VCA 
Master. 

To exit Tracks mode:

■ Press the lit Tracks switch.
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Displaying Slave Tracks for a VCA 
Master in Custom Faders

You can temporarily display all the slave tracks 
for a VCA Master track together in Custom Fad-
ers. This feature uses Mix/Edit Groups mode to 
simulate the effect of the “VCA spill” feature 
available on some analog consoles.

Whenever a VCA Master track is assigned to 
group, its Bypass/Mute switch lights. 

To display the slave tracks for a VCA Master in 
Custom Faders (or “spill” a VCA):

■ Press the lit Bypass/Mute switch. The By-
pass/Mute switch flashes to indicate that the 
VCA Group is spilled.

To exit display of slave tracks in Custom Faders, 
do one of the following:

■ Press the flashing Bypass/Mute switch in the 
VCA Master.

– or –

■ Press the Groups switch in the Custom Fader 
controls.

Focusing VCA Masters When Their 
Slave Tracks Are Spilled

You can set ICON to automatically focus a VCA 
Master Track in the Focus Channel Strip when 
its slave tracks are spilled.

To automatically focus VCA tracks when they are 
spilled:

1  In the Soft Keys section, press the Operation 
switch repeatedly to display the page that in-
cludes the Focus VCA Master When Spilled pref-
erence (“SplFcs”).

2  Press the Soft Key that corresponds to “SplFcs” 
to toggle the setting to “On.”



3  Hold Control (Windows) or Command (Mac) 
and press the Operation switch to exit.

Selecting Mix/Edit Groups and 
Custom Groups in Custom Fader 
Mode

Selecting Mix/Edit Groups and Custom 
Groups on D-Control

While in Mix/Edit Groups or Custom Groups 
Mode on D-Control, you can now select a group 
for display on the Custom Faders from the ro-
tary encoders.

To recall a Mix/Edit Group or a Custom Group from 
the rotary encoders on D-Control: 

1  Hold the Groups switch or the Custom switch 
in either of the Custom Fader sections until the 
available Groups appear in the rotary encoder 
displays of the Custom Faders. 

2  Press the encoder Select switch to select the 
group you want to display in the Custom Faders.

3  Press the encoder BMP switch to toggle the 
corresponding group active or inactive. 

Selecting Mix/Edit Groups and Custom 
Groups on D-Command

While in Mix/Edit Groups or Custom Groups 
Mode on D-Command, you can now select a 
group for display on the Custom Faders from 
the Soft Keys.

To create or recall a Mix/Edit Group or a Custom 
Group from the Soft Keys on D-Command: 

1  Press the Groups switch in the Custom Faders 
section. 

2  Press the Soft Key that corresponds to Page Up 
or Page Down to display the Group you want to 
create or recall in the Custom Faders.
3  Press the Soft Key that corresponds to the 
Group you want to create or recall.

Setting Custom Fader Bank Size

You can now set the maximum Custom Fader 
Bank Size independently for each of the Custom 
Fader modes.

In addition, you can now choose settings for 
these sizes that will use the minimum number 
of channels necessary, dynamically resizing to 
match the number of channels in the group. 
These settings are indicated by the prefix “Min” 
in the preference name.

To set the maximum Custom Fader Bank size:

1  In the Soft Keys section, press the Operation 
switch repeatedly to display the page that in-
cludes the Custom Fader Bank Size preferences 
(see “Operation Switch” on page 120). 

2  Do one of the following:

• To increment the number of channel strips 
for a Custom Fader mode, press the Soft 
Key that corresponds to that mode.

– or –

• To decrement the number of channel strips 
for a Custom Fader mode, hold Shift and 
press the Soft Key that corresponds to that 
mode. 

3  Hold Control (Windows) or Command (Mac) 
and press the Operation switch to exit.

New Soft Key Displays

The following new commands appear in the 
Soft Key displays for D-Control and D-Com-
mand. 
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Management Controls

Snap Switch

The Snap switch displays the following new 
commands:

• Captre: Capture

• Punch Captre: Punch Capture

• Snap 1–4: Snapshots 1–4

• Snap 5–48 (Snapshots 5–48 in groups of 4)

Group Switch

The Group switch displays the following new 
command:

• Modify: Modify Groups

Console Preferences

Meter Switch

The Meter switch displays the following new 
commands:

Meter Switch (Page 1) 

VCAMtr (VCA Meters) Toggles metering of VCA 
slaves on channel rotary encoders on and off.

Operation Switch

The Operation switch displays the following 
new commands:

Operation Switch (Page 1)

LPIDef Determines the display mode of plug-ins 
on the Custom Faders in the Left Custom Fader 
section. (Plug-in name view, Expanded view, Re-
tain Fader view)

RPIDef Determines the display mode of plug-ins 
on the Custom Faders in the Right Custom 
Fader section. (Plug-in name view, Expanded 
view, Retain Fader view)
What’s New in Pro Tools HD 7.2
Operation Switch (Page 2)

LCFPI (Left CF Bank Size for Plug-ins) Deter-
mines the number of channels allocated for 
Custom Fader Plug-in mode in the Left Custom 
Fader section.

RCFPI (Right CF Bank Size for Plug-ins) Deter-
mines the number of channels allocated for 
Custom Fader Plug-in mode in the Right Cus-
tom Fader section.

LCFGrp (Left CF Bank Size for Custom Groups and 
Mix/Edit Groups) Determines the number of 
channels allocated for Custom Groups mode in 
the Left Custom Fader section.

RCFGrp (Right CF Bank Size for Custom Groups 
and Mix/Edit Groups) Determines the number of 
channels allocated for Custom Groups in the 
Right Custom Fader section.

LCFTyp (Left CF Bank Size for Track Type) Deter-
mines the number of channels allocated for 
Custom Fader Tracks mode in the Left Custom 
Fader section.

RCFTyp (Right CF Bank Size for Track Type) De-
termines the number of channels allocated for 
Custom Fader Tracks mode in the Right Custom 
Fader section.

Operation Switch (Page 4)

SoloFc (Focused Track Follows Solo) Sets D-Con-
trol or D-Command to automatically focus the 
soloed track (this function works in both Select 
and Focus modes)

2KbPan (Two-Knob Panning) Toggles linking of 
front and rear pan controls in the Surround Pan-
ner to facilitate left-right motion in the sur-
round field.



Operation Switch (Page 5)

SplFcs (Focus VCA Master When Spilled) Causes 
a VCA Master track to be focused in the Focus 
Channel Strip when its slave tracks are “spilled,” 
or displayed in Custom Faders by pressing the 
Bypass/Mute switch on the VCA Master.

FilBnk (Always Fill Channel Strips When Banking)  

Toggles the preference setting that maximizes 
the number of channels displayed in Normal 
mode when banking. When selected, banking 
follows end stop behavior. 

FillCF (Always Fill Custom Faders When Banking)  

Toggles the preference setting that maximizes 
the number of channels displayed in Custom 
Faders when banking. When selected, banking 
follows end stop behavior. 

New Setting for Touch/Val Preference

TchVal (Touch Display of Parameter Values 
On/Off/NoVol) This Operation preference can 
now turn off the display of volume values for 
faders and keep the parameter display for encod-
ers with the “NoVol” setting.

Automation Controls

Actions Switch

The Actions switch displays the following new 
commands:

Actions Switch (Page 1)

Prview (Preview) Puts Pro Tools in Preview mode

Punch Prview (Punch Preview) Executes the 
Punch Preview command

Prview Suspnd (Preview Suspend) Suspends Pre-
view mode
Captre (Capture) Executes the Capture com-
mand

Punch Captre (Punch Capture) Executes the 
Punch Capture command

Actions Switch (Page 2)

Wrt To Punch (Write To Punch Point) Writes cur-
rent automation values back to the point where 
writing of automation began 

Actions Switch (Page 4)

Colesc VCAAtm (Coalesce VCA Automation) Ex-
ecutes the Track > Coalesce VCA Master Auto-
mation command

Colesc TrmAtm (Coalesce Trim Automation) Exe-
cutes the Track > Coalesce Trim Automation 
Command

Clear TrmAtm (Clear Trim Automation) Executes 
the Track > Clear Trim Automation Command

Suspnd TrmAtm (Suspend Trim Automation) 

Temporarily suspends Trim automation to allow 
auditioning of Trim moves

Modes Switch

The Modes switch displays the following new 
modes:

AWrtTo Punch (Auto Write to Punch Point on 
Stop) Writes current automation values back to 
where automation pass began

Prefs Switch

The Prefs switch displays these new preferences:

Prefs Switch (Page 1)

LchStp (Allow Latch Prime in Stop) Toggles the 
Allow Latch Prime in Stop preference, which al-
lows tracks in Latch mode to be primed for writ-
ing automation while the transport is stopped
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PlgAut (Plug-in Controls Default to Auto-Enabled)  

Toggles the preference that enables plug-in con-
trols automatically when they are added to a 
track

AutCls (Coalesce when Removing Slaves from 
VCA Group) Toggles the preference that auto-
matically coalesces automation to slave track 
when they are removed from a VCA-controlled 
group

TmCols (Coalesce Trim Automation) Sets the 
preference that determines when Trim automa-
tion is coalesced (After Every Pass, On Exiting 
Trim Mode, or Manually)

Prefs Switch (Page 2)

MmtTch (Latching Behavior for Switched Controls 
in Touch) Toggles the preference that deter-
mines the behavior of switched controls in 
Touch mode

StdVCA (Standard VCA Logic for Group At-
tributes) Toggles the preference that disables 
normal group linking behavior when a VCA is 
assigned to a group

WrtWrn (Suppress Automation “Write To” Warn-
ings) Toggles the preference that suppresses dia-
logs after invoking the Write To Start/End/All 
commands

PanLnk (Use Absolute Pan Linking) Toggles the 
preference that determines the behavior of pan 
controls in grouped tracks

SndTrm (Include Sends in Trim Mode) Toggles 
the preferences that determines whether Send 
Faders go into Trim mode along with Main Vol-
ume.
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Audio Files Switch

The Audio Files switch now displays the follow-
ing commands for importing and exporting 
data into Pro Tools:

Audio Files Switch (Page 1)

• Import Audio: File > Import > Audio

• Import MIDI: File > Import > MIDI

• Import SesDat: File > Import > Session Data

• Import RgnGrp: File > Import > Region Group

• Import Video: File > Import > Video

Audio Files Switch (Page 2)

• Export Region: Region List Menu > Export Re-
gions as Files

• Export MIDI: File > Export > MIDI

• Export OMFAAF: File > Export > Selected Track 
as OMF/AAF

• Export Text: File > Export Session Info As Text

Show/Hide Switch

The Show/Hide switch now displays the follow-
ing commands for showing and hiding VCA 
Master tracks:

Show/Hide Switch (Page 3)

• Show VCA: Show Only VCA Master Tracks

• Hide VCA: Hide Only VCA Master Tracks

Displaying VCA Master Tracks
(ProControl, Control|24, Command|8® Only)

On non-ICON control surfaces, you can bring 
all VCA Master tracks onto the surface by press-
ing the Masters Faders switch twice. The first 
press displays any Master Faders in the session, 
and the second press displays any VCA Masters 
tracks in the session.
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